+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    Problema ao usar 2 HDs SATA ao mesmo tempo

    Pessoal, usava normalmente em meu pc um HD SATA (seagate 250gb). Comprei outro HD SATA recentemente mas agora quando ligo os dois o pc não funciona direito (as vezes trava na tela de boot, as vezes qdo ta carregando o windows, as vezes entra no windows mas de repente trava tudo). Quando ligo somente um dos dois funciona perfeitamente. Alguém tem alguma idéia do que pode ser?

    Problema de energia não é. A fonte é boa e já usei 3 HDS juntos perfeitamente. Acho que é a controladora que ta dando pala quando liga 2 coisas nela. Já tive uma gravadora de DVD SATA que também dava problema quando ligava junto com esse HD. A questão é como resolver. A BIOS ta atualizada e o driver pro windows tbm.

    valeu

    descrição do pc:
    Mobo Asrock AM2NF6G-VSTA (nForce 405 Chipset)
    2gb RAM
    HD 1: Seagate 250gb SATA 2
    HD 2: WD 1TB SATA 2

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2008
    Mensagens
    123
    Verdinhas
    0

    Quantas portas SATA tem sua placa? Se tiver mais que 2, troque esse novo HD de porta.
    Se tiver só 2, troque os HDs de porta e mude a prioridade de boot na BIOS. Se nada disso der certo, sua controladora SATA ta com problemas...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    só tem 2 mesmo
    fiz milhares de testes aqui e to quase certo q o problema é no cabo. vou arrumar outro pra testar e depois posto o resultado.
    valeu

  5. #4
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Torce para ser o cabo pq se não for isso babou mesmo. Placa mãe defeituosa.

    Boa sorte, abcs.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    66
    Verdinhas
    0

    tenho um problema semelhante.. só q aqui é 1 HD e DVD SATA + 1 IDE
    nao chega a travar, mas pra ligar o pc pela primeira vez no dia tenho q entrar na bios e esperar uns minutos, dai ele inicia blz. depois disso se reiniciar o pc ele da boot sem problema.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    3.250
    Verdinhas
    145

    só pra atualizar, era o cabo mesmo! comprei um novo e agora ta 100%

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões