+ Responder Tópico
  1. #1
    Membro Avatar de ICEPSP
    Info
    Registro
    Sep 2008
    Mensagens
    573
    Verdinhas
    591

    [DesesperoMOB] Acho que minha VGA queimou. Help!!!

    Nobres colegas.

    A configuração:
    Processador Core 2 Duo E7400 2,8 GHz
    Placa mãe Asus P5Q
    Placa de video HD4850
    Memória G.SKILL 1066 MHz 2 x 2 GB
    Fonte Corsair 450W
    2 x 500 GB Seagate RAID 0
    Windows 7 beta 7068


    A história:

    A pouco tempo montei um computador novo para mim.
    É o terceiro computador que eu monto.
    Montei ele faz umas três semanas, configurei e monitorei temperaturas para ter certeza que estava tudo certo.
    Fiz um over leve levando o processador @ 3 GHz e diminuindo as latências das memórias.
    Não mexi na VGA. Rodei o Prime95 por umas 12 horas para verificar a estabilidade.
    Dai pra cá ele vinha rodando redondo: fiz uns downloads, joguei pouca coisa (DMC4 e Braid), e naveguei.

    Num belo dia (hoje) eu estava navegando no HardMOB quando a tela começou a apresentar artefatos, temendo que fosse temperatura alta eu desliguei o computador rapidamente e entrei na bios para ver a temperatura. Tudo normal CPU a uns 34º C. Setei a bios para os valores de fabrica.
    Reiniciei o computador, já nas telas de teste e na tela da bios apareciam os artefatos.
    Foi normal até a tela de logon (tirando a presença dos artefatos), coloquei a senha, mas quando foi aparecer o desktop o computador reiniciou sozinho. Reiniciei em modo de segurança e consigo entrar no desktop (ainda apresenta artefatos).
    Resumindo só consigo entrar no modo de segurança e o computador apresenta artefatos desde antes de entrar no sistema operacional. Em modo normal ele não entra no desktop.

    Vejam umas fotos:


    A bios. Não existiam esses pontos pretos.


    O boot. Essa faixas vermelhas tambem não apareciam antes.


    Outra do boot


    A tela de logon. Notem o chuvisco estranho.


    O desktop em modo de segurança. Notem as linhas vermelhas.

    E então. A VGA queimou?? (pela lei de Murphi sempre a peça mais cara é a que queima)
    Pode ser outra coisa?

    Esse computador era para ter durado 5 anos. Por favor sugestões para um cara desesperado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2006
    Mensagens
    4.759
    Verdinhas
    747

    Minha FX5600 Ultra tinha o mesmo problema, ele ia e voltava aleatóriamente, acredito que poderia ser um mal contato do monitor, dá uma checada nas conexões ai.

  4. #3
    Membro Avatar de #PILANTRA#
    Info
    Registro
    Jun 2002
    Mensagens
    5.491
    Verdinhas
    583

    pqp, isso deu exatamente isso qdo minha 6600GT estava indo pro saco, mas ela entrava no windows, passou um tempo, nem entrava mais, depos nem dava mais pra ver a bios.

    mas antes a receita de bolo, testa outra VGA, outra fonte, testa a vga em outra mobo, pra eliminar qualquer duvida.

  5. #4
    Membro
    Info
    Registro
    Dec 2004
    Mensagens
    454
    Verdinhas
    0

    Tenta acionar a garantia da placa de vídeo, já uqe não faz nem um mes que comprou!

  6. #5
    Suspenso
    Info
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    é vi isso numa 6200gt q foi pro saco.

  7. #6
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Minha 7900GT começou com essa mesma história aí e morreu

  8. #7
    Membro
    Info
    Registro
    Oct 2006
    Mensagens
    4.759
    Verdinhas
    747

    Fui o único sortudo que a placa de video começou a dar isso e não morreu? Bom, como disseram, garantia nela!

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Bad memories.

    Ta indo pro saco mesmo a placa de video.

  10. #9
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Bad memories.

    Ta indo pro saco mesmo a placa de video.
    Filho de uma égua....eu achei que eu ia dizer Memória Ruim antes de todo mundo...

    Mas é, memória ruim. RMA.

    PS: Primeira tenta garantia. Existem vários modos de se arrumar isso, mas são tentativas e não métodos garantidos.

  11. #10
    Membro Avatar de spiderdk
    Info
    Registro
    Apr 2001
    Mensagens
    2.624
    Verdinhas
    59

    reduza os mhz da memoria e do gpu pela metade e ver se adianta algo

  12. #11
    Membro
    Info
    Registro
    Sep 2008
    Mensagens
    938
    Verdinhas
    3

    Te dar uma esperança: já tentou mudar o cabo de alimentação da VGA?

  13. #12
    Membro Avatar de ICEPSP
    Autor do tópico
    Info
    Registro
    Sep 2008
    Mensagens
    573
    Verdinhas
    591

    Valeu moçada.

    Estou postando no modo de segurança.

    Eu vou checar todas as conexões da placa de video, se não der em nada vou acionar o RMA.

    Antes de comprar a placa eu ví alguns relatos que as HD4850 estavam morrendo, mas você sempre acha que isso não vai acontecer contigo.

    Acho que depende da sorte (ou da falta dela no caso).

    Vou ver se funciona o RMA no Paraguai.

  14. #13
    Membro Avatar de Thomas
    Info
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.072
    Verdinhas
    365

    Citação Citando nicolasm Ver mensagem
    Minha 7900GT começou com essa mesma história aí e morreu
    é.. depois de subir gpu pra mais de 700 e mem para 2000, seria quase que natural..

    p.s.: a minha tb morreu dps de uns 8 meses rodando em 888/2000 hihihi

  15. #14
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Citação Citando Thomas Ver mensagem
    é.. depois de subir gpu pra mais de 700 e mem para 2000, seria quase que natural..

    p.s.: a minha tb morreu dps de uns 8 meses rodando em 888/2000 hihihi

    Pelo menos morreram com honra, o ruim é morrer stock

  16. #15
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Qual o fabricante da vga? Pra galera ficar esperta.

  17. #16
    Membro Avatar de ICEPSP
    Autor do tópico
    Info
    Registro
    Sep 2008
    Mensagens
    573
    Verdinhas
    591

    Opa vamos fazer da trajédia algo útil.

    Era uma XFX HD4850 512 MB Dual Slot

    Morreu em stock depois de aproximadamente 1 mes de uso.
    Uso completamente normal eu só consegui jogar Devil May Cry 4 e Braid.
    A temperatura dela nunca passou de 50 ºC (eu moro em curitiba).

  18. #17
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Problema desses pode acontecer com qualquer fabricante, mas se começar a acontecer com frequencia aí sim podemos recriminar a XFX.

    Por enquanto não parece passar de um caso de má sorte.

  19. #18
    Membro Avatar de ICEPSP
    Autor do tópico
    Info
    Registro
    Sep 2008
    Mensagens
    573
    Verdinhas
    591

    Não estou desenterrando o tópico e sim fazendo o fechamento do caso.


    Eu acionei o RMA e recebi uma placa nova no mesmo modelo da anterior.

    Quero deixar aqui o meu agradecimento a todos que colaboraram com o tópico e principalmente ao vendedor INFOCELL.

    O vendedor foi muito paciente e prestativo.


    Obrigado a todos!

  20. #19
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    7.581
    Verdinhas
    607

    Citação Citando ICEPSP Ver mensagem
    Valeu moçada.

    Estou postando no modo de segurança.

    Eu vou checar todas as conexões da placa de video, se não der em nada vou acionar o RMA.

    Antes de comprar a placa eu ví alguns relatos que as HD4850 estavam morrendo, mas você sempre acha que isso não vai acontecer contigo.

    Acho que depende da sorte (ou da falta dela no caso).

    Vou ver se funciona o RMA no Paraguai.

    Aconteceu com uma 4850 da saphire de um conhecido também.. mas ela morreu do nada. E também aconteceu com minha saphire 4670, to esperando a loja trocar.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões