+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2009
    Mensagens
    1
    Verdinhas
    0

    Epson R270 x Windows Ultimate 64bits

    Olá pessoal,

    Estou com um "probleminha" quanto a minha impressora.

    Quando mando imprimir algo, pode ser pelo office, acrobat, qualquer programa, demora uns 3 a 5 minutos para imprimir.

    Eu tinha o XP 32 bits instalado em minha máquina anteriormente e nunca tive este tipo de problema. Recentemente instalei o Vista Ultimate 64 e começaram estas demoras na impressão.

    Falta de processamento ou memória não se justificam, pois minha máquina é um Atlhom X2 6000 com 4GB de RAM DDR2 800, placa de vídeo XFX9500GT.

    No momento da instalação do vista eu atualizei todos os drives, inclusive o da impressora pelo site da própria Epson, o que não ajudou em nada.

    Também utilizei um guia para melhorar a performance do Vista, desabilitando uma série de coisas ditas "superfluas".

    Agradeço a ajuda...

    Ender

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Vypros
    Info
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.445
    Verdinhas
    1042

    Bom vou aproveitar esse tópico pra pedir uma ajudinha com relação ao meu Multifuncional. Ele acusa q está sem tinta mesmo com o cartucho cheio e simplesmente não imprime.

    Mando imprimir e o documento fica lá na fila. To usando o Vista Ultimate 64 também e todos os drivers do multifuncional estão instalados e atualizados.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões