+ Responder Tópico
  1. #1
    Membro Avatar de Wolfdale
    Info Conteúdo e Citações Jogos Mensageiros
    Friggin' Samsquanchs
    Registro
    Dec 2008
    Mensagens
    465
    Verdinhas
    52

    PC dá uma travada a cada 10 seg em aplicativos pesados

    É o seguinte, meu PC é esse:


    MOBO: GA-G31M-S2L
    CPU: E2180 @ 3GHz (1.38v)
    RAM: 2x 2GB Kingston DDR2 800
    PSU: Cooler Master eXtreme Power Plus 460w
    OS: Windows Vista Ultimate SP1 x64


    Quando eu rodo um jogo ou aplicativo pesado, ele dá slowdowns a cada 10 segundos, mas apenas no vídeo, o som continua normal. Essas travadas duram um ou dois segundos, depois volta ao normal.

    Já descartei VGA e fonte, porque com a minha 8800GT também dava esse problema, ontem eu a vendi e o problema persistiu. Também descartei fonte pois não houve reiniciadas nem travadas abruptas, e como sem VGA também dá problema, não é sobrecarga.

    Aqui, uma screen das temps e das voltagens:


    Meus principais candidatos são processador, mobo e memória.

    O processador eu não sei como se comportaria. A mobo há chances, e não há como eu testar para ter certeza.

    Agora vem o complicado, as memórias. Essas travadas são totalmente aleatórias, e só aparecem depois de umas boas horas de uso no computador, então complica para testar. Eu tenho 3 pentes de memória: 1 de 1GB DDR2 667 Kingston, e 2 de 2GB DDR2 800 Kingston.

    Depois de uma bateria de testes, encontrei um pente que estava conectado em todas as vezes que deu erro. Mas também há chances de o problema apenas aparecer quando os dois de 2GB estão juntos, assim sendo problema na mobo.

    Tenho garantia de todas as peças, então a minha única preocupação é localizar a causa do problema.

    Estou pensando seriamente em mandar trocar esse pente defeituoso, mas queria ter certeza que a culpa é dele.

    O que vocês me indicam a fazer nesse caso?

    Bem, muito obrigado pela ajuda!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.320
    Verdinhas
    4353

    ja olhou o seu hd?

  4. #3
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Há muito tempo atrás tive um problema parecido, quando ia fazer uma copia de arquivo travava a cada 5 segundos, e era o HD que não estava em DMA (acho que era isso).

  5. #4
    Membro Avatar de sorum
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    270
    Verdinhas
    0

    Possivelmente pode ser o HD msmo amigo, o bom era testar com outro para ver se ocorre o msmo!

  6. #5
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Da uma olhada no HD

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    ve a temperatura do chipset da placa mae tbm.

  8. #7
    Membro Avatar de Wolfdale
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Friggin' Samsquanchs
    Registro
    Dec 2008
    Mensagens
    465
    Verdinhas
    52

    Putz... O fórum UOL acha que overclock, o fórum Adrenaline acha que é memória e vocês HD... Tô bastante confuso... O problema é que essas travadas acontecem no Linpack Test e nos jogos. Então, descarta o HD, correto?

    Obrigado pela ajuda.

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    pega programa pra testar a hd e ve o status dela pelas informações do smart, ae você descarta ser a hd. aki eu sentia slowdown/travando qdo meu chipset aquecia muito, pq o cooler dele tinha ido pro saco. ae tive q tirar o overclock.

    e ja q acham q eh a memo pega programa pra testar a memoria logo e voce ja descarta tbm oras.

  10. #9
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Citação Citando Christian Walter Ver mensagem
    Putz... O fórum UOL acha que overclock, o fórum Adrenaline acha que é memória e vocês HD... Tô bastante confuso... O problema é que essas travadas acontecem no Linpack Test e nos jogos. Então, descarta o HD, correto?

    Obrigado pela ajuda.
    Uol é uma bosta, pode ser memoria também é questão de partir para o brute-force e testar, não da pra adivinhar o problema porque a minha bola de cristal ta na revisão .

  11. #10
    Membro Avatar de nicolasm
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Primeira coisa que pensei foi HD também.
    O jeito é rodar um Memtest, testar um pente de cada vez, e um hd de cada vez.

  12. #11
    Membro Avatar de Wolfdale
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Friggin' Samsquanchs
    Registro
    Dec 2008
    Mensagens
    465
    Verdinhas
    52

    Ao ver um vídeo no YouTube, as travadinhas apareceram. Como dito antes, não é problema na VGA, porque tanto com a 8800GT quanto com a onboard dá esse problema.

    O computador usa mais ou menos 50% da memória RAM quando eu uso normal e vejo vídeos no YouTube... A luz do HD tá constantemente acesa...

    Alguma ideia?

  13. #12
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Citação Citando Christian Walter Ver mensagem
    Ao ver um vídeo no YouTube, as travadinhas apareceram. Como dito antes, não é problema na VGA, porque tanto com a 8800GT quanto com a onboard dá esse problema.

    O computador usa mais ou menos 50% da memória RAM quando eu uso normal e vejo vídeos no YouTube... A luz do HD tá constantemente acesa...

    Alguma ideia?
    TESTA ESSA PORRA DE HD CARALHO



    Pega um hdtune da vida testa esse hd, pega memtest testa a memoria e se não for um dos 2 é a placa mãe...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    246
    Verdinhas
    0

    Cara eu tinha essa mesma placa a uns dois meses e dava travadas no CSS, o problema era ela, troquei e tudo ficou ok, ela era gigabyte nacional a rede dela logo estraga, se vc tiver outra testa ai.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2008
    Mensagens
    938
    Verdinhas
    3

    Eu também vou de HD. Pega o HDTune, posta a imagem do health pra gente, faz um teste no bench dele mesmo também.
    2 minutos você faz isso, porra.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Primeiro testa o HD com o HDtune.

    Rode o benchmark dele e veja no gráfico se +- nesse intervalo que você está falando ele não apresenta uma queda brusca na leitura. Note que é normal o gráfico ir descendo à medida que vai chegando próximo do final do disco.

    Caso o HD esteja OK:

    Arranja um CD Live do linux e testa alguma aplicação 3D nele. Caso o problema não ocorra no LINUX tb você descarta problemas de Hardware e passa a testar o DirectX e drivers das placas.

  17. #16
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info Conteúdo e Citações Jogos Mensageiros
    BOMsolmito 2018!
    Registro
    Oct 2000
    Mensagens
    15.991
    Verdinhas
    15234

    Uia ^^

    Citação Citando BIGX333 Ver mensagem
    TESTA ESSA PORRA DE HD CARALHO



    Pega um hdtune da vida testa esse hd, pega memtest testa a memoria e se não for um dos 2 é a placa mãe...

    DO IT FAGGOT !

    Isso é sintoma de hd indo pro saco mesmo.

    Pode ser tb que tenha 20329032 serviços do "Windows"

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões