+ Responder Tópico
  1. #1
    LZZ
    LZZ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    8
    Verdinhas
    0

    Computador reiniciando sozinho

    Olá, estou postando esta pergunta aqui por recomendação de um amigo meu, já que eu não estava conseguindo resolver meu problema sozinho.

    Vou postar a descrição do hardware do meu computador e depois eu posto o problema.

    Intel Core 2 Extreme QX9650;
    Intel DX38BT (O chipset é o X38);
    4GB Patriot DDR3 1333Mhz 7-7-7-20 (clockado em 1066Mhz), em 4 pentes de 1GB;
    Radeon HD 4670 da HIS, eu tinha feito over nela, mas eu tirei;
    4 HDs de 320GB da Hitachi, 16MB de cache, 7200RPM em RAID 0;
    A fonte é uma ULTRA de 600w.

    Acontece que eu sempre tive uns probleminhas com esse computador, no inicio ele reiniciava de vez em quando enquanto carregava o sistema operacional (Windows Vista Ultimate x64), mas quando carregava não dava mais problema. Isso não me incomodava muito então nunca dei atenção.

    Ai desde o inicio de 2009 ele começou a reiniciar sozinho randomicamente, mas bem raramente. Eu não tinha mudado nada no hardware, mas tinha deixado ele desligado por quase 1 mês, enquanto eu viajei. Quando voltei e Liguei ele novamente, começaram esses problemas.

    Mas como esses reboots eram bastante raros, eu também não me irritei muito e deixei para lá. O problema é que agora meu computador está reiniciando da mesma forma mas em uma frequência bem maior, irritante.
    Aconteceu depois que eu me mudei, novamente a única coisa que fiz foi soltar os cabos atras e depois ligá-los novamente.

    Para tentar resolver isso eu tirei uma placa de captura de vídeo PCI que eu tinha nele mas que não estou precisando, isos não apenas não resolveu os reboots randômicos, mas começou a dar problema durante o post, travando em uma parte dele, de vez em quando, e em outras funcionando normal.

    Atualizei a BIOS e parou de travar durante o post, mas o computador continua reiniciando. Já tentei soltar o cabo de reboot do gabinete, já mandei o windows mostrar a tela azul antes de reiniciar, não sei mais o que pode ser.

    Resolvi perguntar pra saber se existe algum problema conhecido com algum dos meus hardwares ou algo do tipo, ou pra ver se alguém tem outras idéias.

    Obrigado por qualquer ajuda e desculpem pelo post enorme,
    LZZ.

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    6.342
    Verdinhas
    5876

    Posta aqui o erro que aparece quando da a tela azul, só assim da pra ter uma ideia do que pode ser.

    Falow,
    Abraços

  4. #3
    LZZ
    LZZ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    8
    Verdinhas
    0

    Citação Citando DrAgDe Ver mensagem
    Posta aqui o erro que aparece quando da a tela azul, só assim da pra ter uma ideia do que pode ser.

    Falow,
    Abraços

    Então, não tem nem blue screen of death. Ele simplesmente reinicia sem dizer nada.

    Estou notando que ele demora bem mais pra reiniciar quando está parada. Jogar Team Fortress 2 e encodar vídeo também não faz com que ele reinicie, mas jogar Guitar Hero 3 ou assistir vídeo 1080p faz ele reiniciar em alguns minutos, sem exceção.

    Por isso atualizei o driver da placa de vídeo e não resolveu...
    Troquei ela de slot PCI-e e não resolveu...

    Não tenho outra placa PCI-e aqui trocar, mas mes que vem meu irmão vai vir de Goiânia me visitar, e vai trazer o computador. Ele tem duas EVGA 8800GT em SLI, dai ele vai me emprestar uma pra que eu possa fazer o teste.

    Até lá, acho que terei que agüentar os reboots.

    Se for mesmo um erro estranho na placa de vídeo, será que é possível fazer RMA para a HIS?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    140
    Verdinhas
    8

    aqui tambem aconteceu isso eu achei de cara que fosse a fonte, porem era placa mae um vscom a6vmx, tomara q tenha te ajudado.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    920
    Verdinhas
    1

    Algumas pessoas que postam sua opninão podem nao saber muito mas como ja passaram por problemas parecidos querem ajudar,toda ajuda é sempre bemvinda,acho que vc terá que testar peça por peça e nao s e esqueça defazer uma boa limpeza nos slots da placa mae
    Última edição por marymuniz : 12-06-2009 às 22:43

  7. #6
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    mimimi isso ja aconteceu comigo e era hd, puta merda, nivel baixo esse heim, mais informação amigo e nego falando coisa sem nem embasamento fica foda....

  8. #7
    Membro Avatar de rocknaveia
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    7.957
    Verdinhas
    451

    Faz o seguinte, desativa tudo que puder na bios, porta serial, paralela, rede, e reiniciarse nao der problema eh algum problema na mobo, ai vai ativando 1 por 1 até descobrir o que é, tava com uma aqui e nao descobria o que era, depois de muito penar fiz isso e descobri que era a porra da placa de rede onboard que tava travando tudo, até no post travava, desativei e boa

  9. #8
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Alguma chance de ser a parte elétrica antes da fonte, como por exemplo filtro de linha, cabo de força, estabilizador ou até mesmo a tomada na parede com mau-contato?

  10. #9
    LZZ
    LZZ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    8
    Verdinhas
    0

    Bem galera, brigado ai pela ajuda mas consegui descobrir o problema.

    É a placa de vídeo morrendo mesmo. Com alguns jogos ela não trava, mas com outros ela trava sempre, e baixei um teste da Intel que testa desde processador até CD/DVD.

    Nenhum teste da problema, com exceção do 3D graphics. Quando eu rodo esse o computador reinicia em menos de 10 segundos.

    Já mandei uma mensagem para o suporte da HIS, espero que de pra fazer RMA... Vou ter que conseguir uma placa de vídeo temporária também...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    920
    Verdinhas
    1

    que bom que vc descobriu!!!!!!!!!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Provávelmente a placa de vídeo tá superaquecendo. Trocar pasta térmica deve resolver, mas se o RMA rolar, é a melhor saída.

  13. #12
    LZZ
    LZZ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2007
    Mensagens
    8
    Verdinhas
    0

    Não, o problema não é aquecimento da placa, ela fica entre 35~50 graus Celsius, e normalmente não passa de 45 jogando.

    Entrei em contato com a HIS e me falaram que preciso fazer RMA, também me passaram o contato da empresa que cuida disso pra eles.

    Acabei de mandar um e-mail para essa empresa (lexy pacific) perguntando como eu devo fazer, considerando que eu moro no Brasil.

    Acho que vou ter que mandar a placa para casa de algum amigo nos Estados Unidos pra fazer isso pra mim... E pelo visto vai levar 1 ou 2 meses.

    Até lá vou ter que achar uma placa de vídeo temporária...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões