+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    6.342
    Verdinhas
    5876

    Problema no PC novo

    E ai pessoal,
    recentemente troquei meu computador, mas to tendo alguns problemas com ele, gostaria de uma ajuda para resolver.

    Segue a configuração:

    Phenom ii 955 x4
    Asus m4a79t deluxe
    8gb ddr3 1333mhz ocz gold
    Xfx 4890 1gb

    o problema é que quando abro qualquer jogo ou aplicativo 3d, vem aquela tela azul com o erro:

    CRITICAL_OBJECT_TERMINATION (f4)
    A process or thread crucial to system operation has unexpectedly exited or been
    terminated.

    STOP 0x0000000F4 (0000000000000003,fffffa80069f7690,fffffa80069f78c 8,fffff80002158530)

    Só acontece quando abro algum jogo, no mais o pc esta funcionando direito.
    Rodei o Memtest e nao deu nenhum erro, usei o HD Tune e HD Regenerator e tb nao achou nenhum bad block nos hds

    Estou suspeitando que a VGA esteja com problema ou a minha fonte nao ta segurando, pq se eu aumento o vcore da vga pelo Ati tray tools ela funciona, mas com os clocks muito abaixo do normal (240mhz core / 975mhz mem / 1.31v) stock dela é 875mhz/975mhz 1.31v

    A fonte é uma Seventeam 550-eag

    Eu ja tentei fazer:

    - trocar os drivers, mesmo erro
    - chkdsk /r /f
    - comando sfc /scannow

    Só nao tentei mudar o sistema operacional, a instalação é nova, windows vista 64-bit

    Se alguem puder me dar uma sugestão do que mais posso fazer, ficaria grato.

    Valeu,
    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    cara, vc tem como testar o pc com outra fonte e/ou uma fonte melhor?

    é dificil a st não estar segurando, pq teu pc se chegar nos 400w é mto, mas é uma possibilidade.

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    6.342
    Verdinhas
    5876

    Então cara, nem tenho outra fonte maior.

    Antes de comprar o pc eu tinha calculado quanto eu precisaria, tinha dado 300w em full load jogando, e 470w com tudo em full load, mas mostrou que precisaria de 34a na linha 12v, essa fonte tem duas linhas 12v de 18a = 36a, mas tinha visto aquele negocio de que com o envelhecimento dos capacitadores, a fonte perde a potencia, e essa fonte ja tem uns 3 anos de uso, entao eu fico na incerteza.

    Mas mesmo que a fonte nao estivesse segurando, acho que era pra vga rodar melhor que isso.

    Tava pensando em pegar uma daquelas Seventeam 850w zaf vforce, mas é foda gastar mais dinheiro sem saber se é esse o problema.

    Vi outras pessoas também com problema com essa XFX 4890, vou ver se entro em contato com o vendedor.

    Se alguem tiver alguma outra ideia de como arrumar, poste ai.

    Valeu,
    Abraços

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    141
    Verdinhas
    0

    Bom fonte dificilmente deve ser o problema jah q eh uma 550w real, tela azul indica diversas coisas em geral relacionadas a problemas de instalão ou conflito, no meu caso o conflito era com 2 HDs q eu utilizava um era SATA e o outro IDE normal, era soh ligar os dois juntos e tela azul, reconfigurei a BIOS várias vezes ateh q do nada o windows rodou normal, teste seu pc com outra vga e veja se o mesmo problema acontece, se não for sua vga vc vai ter q procurar item por item do hardware ateh detectar onde estah o conflito.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões