+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    36
    Verdinhas
    0

    som on-board

    Putz, liguei meu amplificador de guitarra na entrada "LINE IN" traseira do PC e o dispositivo de audio sumiu. Ja tentei reinstalar o drive de audio e nada, acho que queimou o dispositivo. Sera q tem conserto? Me ajudem, por favor.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de hirano
    Info Conteúdo e Citações Jogos Mensageiros
    hiranosan
    Registro
    Nov 2007
    Mensagens
    4.020
    Verdinhas
    251

    Por que vc ligou na Line In? O certo não seria ligar no Line Out, pro som sair do PC para o amplificador?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    36
    Verdinhas
    0

    Na verdade, eu queria q o som do amp saisse para o computador mesmo, pra fazer umas gravações no PC...só não sabia que o dispositivo não ia suportar.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    amigo, vc queria mandar um sinal amplificado para o line-in do PC?

    pode ter queimado, sim, mas espero que não... isso não se faz; essas entradas são para saídas pré-amplificadas somente...

    []'s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    36
    Verdinhas
    0

    Foi exatamente o q eu fiz...tem como consertar?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    se queimou mesmo, o melhor é você comprar uma placa de som pci; existem modelos bons no mercado por preços convidativos... já que você gosta de instrumentos, veja a diferença que faz uma boa placa de som ante as onboards (que, atualmente, não são ruins como as AC'97 de antes)...

    não entendo jaca de instrumentos musicais, mas acredito que é só você ligar a saída da guitarra na entrada de microfone do pc (que é mono, aliás, não estéreo como o line-in)... se ainda estiver funcionando a entrada de mic, experimente fazer isso, mas preste atenção para ligar no conector certo

    se preferir usar line-in por algum motivo, acredito que você precisará de um pré-amplificador, para mandar um sinal de alta impedância e baixa voltagem para o line-in... existem modelos simples na internet de como montar um pré-amplificador com componente eletrônicos, e sai bem barato... acredito que assim o som ficará mais limpo e livre de ruídos...

    []'s
    Última edição por El Slaugho : 09-06-2009 às 23:55

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    36
    Verdinhas
    0

    Tava mesmo pensando em comprar uma placa de som PCI, agora não tenho escolha. Tem idéia de quanto custa uma razoavel, grana ta osso

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.938
    Verdinhas
    533

    Consegue uma Audigy 2 usada por uns 180~200 Reais...

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    36
    Verdinhas
    0

    Meu PC naum liga mais!!! sera q danificou a placa mãe? nem faz o post...mas isso eh muito estranho pq mesmo depois do som para de funcionar eu usei o computador normal por umas duas horas, reiniciei e ele tava funcionando normalmente!

  11. #10
    Membro Avatar de Spam
    Info Conteúdo e Citações Jogos Mensageiros
    Direção: Perigosa
    Registro
    May 2007
    Mensagens
    458
    Verdinhas
    500

    Acho que nem usada... vi uma CREATIVE AUDIGY2 PLATINUM 7.1 OEM por R$ 130 na Cgtech aqui na minha cidade. Deve ter barato por aí onde você mora.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões