+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    2.910
    Verdinhas
    3

    Ajuda com overclock (newb) em um e8400

    Primeiramente, a config:

    Gigabyte EP45-UD3L
    E8400 rev. C0
    4x1gb Transcend AxeRam CL4 800
    Coolermaster Hyper TX2
    Extream 550w

    Faz mais de 1 mês que rodo esse sistema com um over leve, mas bem estável (testado em prime95 , 3dmark etc) usando as seguintes configs:



    Bus speed em 400mhz
    Vcore na bios setado para 1.3v

    As memos em stock são 800 4-4-4-12 1.8v, mas eu as coloco em 1000 5-5-5-15 1.9v

    PCIE fixado para 100mhz
    C1E (CPU enhanced halt) desativado
    CPU EIST desativado

    O coretemp indica cerca de 25ºC em idle e 47ºC em full

    Agora a questão:

    Já que o sistema roda estável e frio, estou tentando aumentar para 3.8 ou 3.9ghz (e deixar as memos entre 1066 e 1085), mas não consigo nem a pau.
    Tento aumentar o vcore (até cerca de 1.36v), aumentar a voltagem das memos (pra 2.08v) em diversas combinações e sempre fica instável. Aquecimento não é, mas pode ser umas configs que estejam além do meu conhecimento. O que fazer?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de leo_bsb
    Info
    Registro
    Nov 2007
    Mensagens
    566
    Verdinhas
    0

    isole a memória:
    instale somente 2 pentes, coloque o processador no default e comece a subir só as memórias.
    Descubra se suas memórias chegam nos 1066. Depois adicione o outro par, veja se as 4 juntas chegam a 1066.
    Rode o memtest86 24 horas. Se não der pau quer dizer que suas memórias rodam a 1066.

    Daí vc parte pro processador.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    2.910
    Verdinhas
    3

    Citação Citando leo_bsb Ver mensagem
    isole a memória:
    instale somente 2 pentes, coloque o processador no default e comece a subir só as memórias.
    Descubra se suas memórias chegam nos 1066. Depois adicione o outro par, veja se as 4 juntas chegam a 1066.
    Rode o memtest86 24 horas. Se não der pau quer dizer que suas memórias rodam a 1066.

    Daí vc parte pro processador.
    Pelo que li em foruns de overclock essas memos chegam a cerca de 1100 mesmo com 4 pentes...portanto 1066 devia chegar tranquilo aqui visto que eu aumentei a latencia de 4-4-4-12 pra 5-5-5-15.

    O que eu realmente tenho dúvida é se tem alguma voltagem ou configuração adicional da bios que eu deveria modificar (fora essas que eu já citei).

    O multiplicador da RAM me deixou meio em dúvida, o que significa a letra logo após o multiplicador? (tem tipo 2.00A, 2.66B, 2.40C, 3.33D)

    De qqer forma vlw a dica, se não tiver outro jeito vou ter que testar assim.
    Última edição por F-kid : 13-06-2009 às 15:29

  5. #4
    Membro Avatar de leo_bsb
    Info
    Registro
    Nov 2007
    Mensagens
    566
    Verdinhas
    0

    sinceramente não sei o que são as letras, eu geralmente me ligo no que a placa está informando de frequência final.
    Vc precisa testar suas memórias, apesar de outros conseguirem 1100 não garante que vc consegue no seu combo.
    a voltagem no NB é importante pros core 2, principalmente se vc passa de 400 de barramento.
    Mas antes isole as memórias, só assim vc tira a dúvida.

  6. #5
    Membro
    Info
    Registro
    May 2006
    Mensagens
    4.019
    Verdinhas
    612

    As letras sao straps. No seu caso voce deve usar letra D, que eh 400mhz.

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Apr 2001
    Mensagens
    2.910
    Verdinhas
    3

    Citação Citando leo_bsb Ver mensagem
    sinceramente não sei o que são as letras, eu geralmente me ligo no que a placa está informando de frequência final.
    Vc precisa testar suas memórias, apesar de outros conseguirem 1100 não garante que vc consegue no seu combo.
    a voltagem no NB é importante pros core 2, principalmente se vc passa de 400 de barramento.
    Mas antes isole as memórias, só assim vc tira a dúvida.
    Citação Citando NovoRei Ver mensagem
    As letras sao straps. No seu caso voce deve usar letra D, que eh 400mhz.
    Ok! Usei o multiplicador com a letra D e joguei as memos pra 1066, aparentemente o sistema aceitou de boa. No entanto os únicos multiplicadores disponíveis pra memória são 2.00 (aí fica pouco), 2.66 (é o que estou usando) e 3.33 (muito alto)

    Se eu aumento o bus speed a memoria vai pra um clock acima dos 1066, e o multiplicador da memoria não tem um numero próximo (2.50 estaria otimo) que permita eu ir de 3.6ghz pra 3.8ghz

    O que eu pensei em fazer é alterar o multiplicador do processador pra 7 e jogar o bus pra 533, e usar o multiplicador 2.00 na ram, aí eu conseguiria algo como 3.7ghz no processador e 1066 de memoria. É recomendado fazer isso?

    Edit: Coloquei aqui fsb 533 x7.5 (4ghz) e ficou instável (tentei com 1.33 de vcore), aí baixei pra 533 x 7.0 (3.73ghz) e também ficou instável (erro no prime95). Seria o Vcore? A memória permaneceu em 1066 pois usei o multiplicador 2.0
    Última edição por F-kid : 13-06-2009 às 19:03

  8. #7
    Membro
    Info
    Registro
    May 2006
    Mensagens
    4.019
    Verdinhas
    612

    Voce precisaria aumentar a tensao do MCH(NB) pra aguentar 533 de FSB e nao sei se essa mobo aguenta 500+, 450 ela aguenta.

    Cara, se tivesse esse multi de 2.5 seria uma maravilha, minha memo nao aguenta 1066, ela vai ate uns 1055, muita raiva.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões