+ Responder Tópico
  1. #1
    z3h
    z3h está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    ABIT AB9 pro x e5200 x e4300

    Tenho uma ABIT AB9 pro e um e4300.
    Comprei para minha irmã uma abit P5KPL-CM e um e5200.

    Estava pensando em trocar meu e4300 pelo e5200 achando que a ABIT AB9 pro daria conta do recado, mas parece que só funciona meia boca com uma bios beta que nem sei se é confiável. No site da abit consta eternamente testing no e5200 na abit ab9pro.

    Melhor ficar com meu e4300 na abit mesmo?
    Poderia passar a abit para minha irmã com o e5200, mas teria que passar minha vga pci-express e passar a conviver com vga onboard.

  2. # Publicidade
    Publicidade

  3. #2
    z3h
    z3h está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Esqueci de comentar ...
    minha vga é uma 7900 GS.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    Se tem a oportunidade de testar, testa, eu em uma p5wdh dlx, consegui 4ghz no e5200. Dei uma googlada rápida e parece que tem gente rodando o e5200 na ab9 pro á 3500, 3750, então já vale a pena.

    Testa aí e posta o resultado pra gente.

  5. #4
    z3h
    z3h está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Minha dúvida a princípio não seria qual dos dois me renderia melhor overclock, e sim se o e5200 funcionaria na AB9 pro. Encontrei uma bios beta em um link pelo google e nada mais que isso. Mandei mail pra abit.com, mas até agora nada.

    Com a bios v2.2 o e5200 parece que não é reconhecido.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    a abit esta meio morta pelo que sei, se tiver alguma bios no site que suporte e7xxx ou e8xxx provavelmente o e5200 vai rodar!?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    Citação Citando z3h Ver mensagem
    Minha dúvida a princípio não seria qual dos dois me renderia melhor overclock, e sim se o e5200 funcionaria na AB9 pro. Encontrei uma bios beta em um link pelo google e nada mais que isso. Mandei mail pra abit.com, mas até agora nada.

    Com a bios v2.2 o e5200 parece que não é reconhecido.
    Se tem gente rodando e com over ainda é porque deve dar né, agora questão de estabilidade e etc, ai é só testando ou pesquisando muito mesmo.

  8. #7
    z3h
    z3h está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Infelizmente não encontrei muitas informações a respeito.
    Acho que vou arriscar essa bios beta mesmo, só vou procurar uma fonte um pouco mais confiável.
    Se alguém souber um site com bios beta da abit avise.

    Quanto a funcionar com o e7xxx, pelo site da abit diz que não roda. Já o e5200 está como testing a mais de um ano.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    e5200 consome menos do que e4300.

  10. #9
    Membro Avatar de No Mercy
    Info Conteúdo e Citações Jogos Mensageiros
    Honored
    Registro
    Mar 2007
    Mensagens
    788
    Verdinhas
    0

    Cara pode usar a BIOS beta de suporte aos 45nm,a uns meses atraz estava com uma ab9 pro e funcionava beleza com um E7400,fazia over tranquilo é bem estável essa BIOS.

  11. #10
    z3h
    z3h está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Opa .. um relato desses sempre anima mais na hora de testar.
    Sabe me dizer algum lugar onde encontrar essa bios beta?
    To perguntando pq já encontrei 2 links pelo google, mas tinham tamanhos diferentes.
    Queria uma fonte um pouco mais confiável, e infelizmente a abit não respondeu meus emails.

    Obrigado a todos pela ajuda.

  12. #11
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    A bios é boa. Só não funciona RAID/AHCI

  13. #12
    Membro Avatar de No Mercy
    Info Conteúdo e Citações Jogos Mensageiros
    Honored
    Registro
    Mar 2007
    Mensagens
    788
    Verdinhas
    0

    Bom amigo,é o seguinta já faz um tempinho legal que me desfiz da mobo e não tenho mais o arquivo de BIOS,mas te enviei uma MP com um contato da pessoa na qual eu vendi a mobo,peça para ele extrair a BIOS atual dele,que lhe servirá 100%.

  14. #13
    z3h
    z3h está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Nunca tinha atualizado a bios e acabo de passar por um belo cagaço .. hehehe.
    Dei boot por um cd, atualizei a bios 23, chegou ao final sem erros. E no final, depois de dar F1 pra reset, nada de entrar.
    Por sorte (não sei se é normal) desliguei e ao ligar novamente entrou com uma bios recuperada.
    Acho que vou tentar voltar a 22 agora.

  15. #14
    z3h
    z3h está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    953
    Verdinhas
    26

    Voltei a antiga, coloquei novamente a nova e agora está aparentemente normal.
    Não entendi muito bem o que ocorreu. Agora é só testar o provavelmente amanhã.
    Até o fim de semana devo colocar o resultado aqui.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    36
    Verdinhas
    0

    Citação Citando z3h Ver mensagem
    Voltei a antiga, coloquei novamente a nova e agora está aparentemente normal.
    Não entendi muito bem o que ocorreu. Agora é só testar o provavelmente amanhã.
    Até o fim de semana devo colocar o resultado aqui.

    Ainda em tempo, deixo minha experiência com minha Abit AB9 velha de guerra, ja venho utilizando esta mobo a 2 anos e meio com um [email protected]
    Instalei o E5200 com a bios 22 (última bios oficial da Abit), o processador não funcionou, instalei a bios beta 23 e está funcionando perfeitamente com o seguinte over: [email protected] (12x333), vcore 1,33 e cooler Hyper TX2. Over testado no Orthos por 1 hora.
    Mas a um porem em relação a bios beta 23, ela não atualiza o multiplicador para 12,5 nas propriedades da bios da mobo e o mesmo é reconhecido como 12.

    Segue o link para bios beta 23: http://downloads.thetechguide.com/m516a23.zip
    Última edição por Luiz H. : 25-06-2009 às 4:10

  17. #16
    Membro Avatar de No Mercy
    Info Conteúdo e Citações Jogos Mensageiros
    Honored
    Registro
    Mar 2007
    Mensagens
    788
    Verdinhas
    0

    Citação Citando z3h Ver mensagem
    Nunca tinha atualizado a bios e acabo de passar por um belo cagaço .. hehehe.
    Dei boot por um cd, atualizei a bios 23, chegou ao final sem erros. E no final, depois de dar F1 pra reset, nada de entrar.
    Por sorte (não sei se é normal) desliguei e ao ligar novamente entrou com uma bios recuperada.
    Acho que vou tentar voltar a 22 agora.
    Vixi cara..hehe
    Atualiza a BIOS pelo windows com o programa da Abit que vc não vai tr dor de cabeça,bem mais seguro.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões