+ Responder Tópico
  1. #1
    Membro Avatar de Poorlyte
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

    RAID 1 Jmicron corrompido

    E ae galera, estou aqui novamente pedindo a ajuda de vcs!

    Tenho uma placa mãe GA-P35-DS3 e com ela configurei dois HDs em RAID1 para armazenar meus arquivos. Pois bem... hj liguei o micro e vi que meu RAID tinha ido pro saco... o status dos meus dois discos estão em "degraded". Por isso não estou conseguindo reconstruir o RAID. O utilitário da placa mãe não me deixa reconstruir (já consegui uma vez qdo apenas um dos dois discos estava com o status degraded).

    Peguei na net o programa "JMB36X RAID configurer" da jmicron mas tb não consigo reconstruir por ele.

    Alguém saberia se tem outra forma de reconstruir esse RAID sem ter que recriá-los perdendo os dados dos HDs?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    bom...nao entendo da jmicron...

    ele esta em degraded...ele esta "fudido", certo ?

    Em degraded mode, o RAID já está quebrado ou ainda está "funcionando" ?

    Minha dica seria quebrar inteiro o raid e depois refazer o espelhamento, seja por rebuild ou do zero mesmo.

    abs!

    Só editando... se voce quebrar o raid, voce nao perde nenhum dado, afinal estava espelhado.

    O que você deve fazer é verificar qual disco possui mais dados ou qual deles está integro...

    Daí você refaz o raid 1 baseado no disco perfeito...

  4. #3
    Membro Avatar de Poorlyte
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

    vlw amenduka.

    Minha dúvida principal era se eu quebrasse o raid ele não perderia os dados. Nunca tinha feito isso antes. Realmente qdo quebrei o raid o programa liberou a opção de reconstruir o raid a partir do disco que serviria como origem dos dados.

    Nesse momento a reconstrução está em 85% e parece que vai dar tudo certo.

  5. #4
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.694
    Verdinhas
    4723

    Depois posta se deu tudo certo!! Também to usando raid (apesar de ser 0), mas a gente nunca sabe se vai utilizar esse tipo né (eu gostaria MUITO de usar 0+1)...

  6. #5
    Membro Avatar de Bozzano
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.105
    Verdinhas
    591

    Ue, pelo que eu saiba, a vantagem do RAID1 é justamente a segurança dos dados, como que do nada dá degraded desse jeito?

    Eu uso RAID0 aqui, mas não JMicron, uso Intel e NUNCA tive problemas, mais de ano já.

  7. #6
    Membro Avatar de Poorlyte
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

    Só pra constar, deu tudo certo ontem. Voltou a funcionar normalmente meu RAID. UêBa!

    @eduhunter: pela mensagem que o programa apresentou, só não perde os dados RAID1. RAID0 não tem como reconstruir sem perder os dados.

    @bozzano: faz coisa de um ano que configurei esse raid e nunca tive problemas... até que rodei o ubuntu pelo cd e ele zuou meu raid. Arrumei, e depois de uns 3 dias zuou de novo depois de rolar um checkdisk.

    Na época que comprei minha placa mãe, algum tempo depois que eu decidi utilizar RAID, que descobri que a galera não falava muito bem da JMicron... inclusive na época que peguei a placa, os drivers da jmicron eram um lixo completo. Performance horrível e vira e mexe meu disco "sumia" enquanto eu estava utilizando o windows. Hj em dia já está mais estável, mas creio que não se compara ao intel.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    Hehe... Ainda bem que deu certo!

    Trabalho há muito, muito tempo com RAID....

    O mais foda é o zero...tanto de ser bom, quanto de dar merda!

    Abraços!!!!!

  9. #8
    Membro Avatar de Poorlyte
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

    Mais uma vez obrigado!

    Primeira vez que pensei em por raid aqui, foi pra por o zero. Cheguei a instalar o windows e tudo o mais... daí pensei: "Pô, que loucura isso... raid zero na jmicron? Melhor não". Daí passei pro raid1 pra guardar os meus dados e deixei o SO num disco normal. Melhor coisa que eu fiz!

  10. #9
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.694
    Verdinhas
    4723

    Citação Citando Poorlyte Ver mensagem
    @eduhunter: pela mensagem que o programa apresentou, só não perde os dados RAID1. RAID0 não tem como reconstruir sem perder os dados.
    Opa, eu sei dessa info auha Em casa eu uso raid0 e tenho 2 hds de "backup" (sim, tenho 4 hds).. meu azar é que os 2 hds de backup não são iguais, dai não dá pra fazer um raid0+1 Sei que, em casa, se der cagada no raid0 eu vou perder todos os dados.. mas são apenas do SO, então to tranquilo

  11. #10
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando eduhunter Ver mensagem
    Opa, eu sei dessa info auha Em casa eu uso raid0 e tenho 2 hds de "backup" (sim, tenho 4 hds).. meu azar é que os 2 hds de backup não são iguais, dai não dá pra fazer um raid0+1 Sei que, em casa, se der cagada no raid0 eu vou perder todos os dados.. mas são apenas do SO, então to tranquilo
    po cara, se a diferença não for mto grande dá sim

    já tentou?

  12. #11
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.694
    Verdinhas
    4723

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    po cara, se a diferença não for mto grande dá sim

    já tentou?
    Opa, são HD's de marcas diferentes e configs diferentes... 1 Samsung 200gb sata2 8mb e 1 Seagate 320gb sata2 16mb... será que mesmo assim dá? Não né?

    Abraço!
    Última edição por eduhunter : 27-06-2009 às 11:50

  13. #12
    Membro Avatar de Thomas
    Info Conteúdo e Citações Jogos Mensageiros
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.072
    Verdinhas
    365

    Citação Citando eduhunter Ver mensagem
    Opa, são HD's de marcas diferentes e configs diferentes... 1 Samsung 200gb sata2 8mb e 1 Seagate 320gb 16mb... será que mesmo assim dá? Não né?

    Abraço!
    hehe, assim non vai!

  14. #13
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando eduhunter Ver mensagem
    Opa, são HD's de marcas diferentes e configs diferentes... 1 Samsung 200gb sata2 8mb e 1 Seagate 320gb sata2 16mb... será que mesmo assim dá? Não né?

    Abraço!
    p/ te ser sincero eu acho que até funciona, mas vc mandaria 120 gb p/ vala

    se tiver um esquema tipo o matrix storage da controladora intel talvez dê (uma partição ficaria em raid e o resto não.. )

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões