+ Responder Tópico
  1. #1
    Membro Avatar de eSpinal
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2007
    Mensagens
    341
    Verdinhas
    0

    Problemas com HD externo

    Tenho um HD externo que é conectado ao PC por duas portas USB, acredito que seja por conta de alto consumo. Ao liga-lo ao meu laptop e outros desktops ele funciona normalmente, mas ao conecta-lo ao meu desktop (NAO é o da sign) ele nao funciona, oq será q esta acontecendo nesse desktop?Testei tds as portas individualmente com um pendrive e tds funcionaram, n consegui pensar em nenhuma explicação, alguem tem algum palpite?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de eSpinal
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2007
    Mensagens
    341
    Verdinhas
    0

    Po pessoal, ninguem sabe oq eu posso testar?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    4.756
    Verdinhas
    746

    Eu diria para adaptar um amperimetro em um adaptador USB e testar como tá. As vezes mesmo fornecendo energia suficiente para o pen drive, pode não estar fornecendo o suficiente para o HD.

  5. #4
    Membro Avatar de eSpinal
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2007
    Mensagens
    341
    Verdinhas
    0

    Ta, esse pode ser o problema, mas esse teu jeito de testar ta mto dificil
    Suponhamos q eu testei e cheguei a conclusão que o problema e esse, como consertar?
    Ou melhor, pq isso aconteceria

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Dependendo da placa mãe, o fornecimento de energia pela USB pode ser de 0,1A por porta ao invés dos 0,5A recomendados. 0,1 é mais que suficiente pra quase todos os dispositivos USB - mas não pra um HD externo.

    Pra resolver isso, só fornecendo mais energia pro HD....um carregador USB (aqueles com a fêmea do USB e que o outro lado pluga na parede) deve resolver o assunto.

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Bans: 0
    Registro
    Mar 2009
    Mensagens
    1.686
    Blogs
    3
    Verdinhas
    1041

    Trocar a Fonte ???

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    É limitação da placa mãe, que deve fornecer somente 500mA. A grande maioria dos micros de hj em dia já possuem correntes maiores na USB, mas os mais antigos ainda são limitados

    Um HD externo dá partida só com correntes perto de 1A. Sei disso pq tive que fazer um adaptador pra ligar o HD externo no som do meu carro (Pioneer 7950), que fornece só 500mA. O adaptador é ligado em 12v e tem um regulador pra 5v, e tem um relé que liga e desliga o HD junto com o aparelho.

    A solução pra ti é comprar um cabo USB tipo "Y" que em uma das pontas tem 2 plugues, um com data + power e outro só power. Aí você usa em 2 portas. Mas compre um de qualidade, eu mesmo comprei um barato no ebay e mesmo sendo ligado em 2 portas não alimentava pq o fio era mto fino.

    Ah, e procure tentar com um cabo USB cde melhor quadlidade também pois cabos muito xexelentos e muito fnos também tendem a limitar a corrente.

    E tenta colocar atrás do micro, no conector da placa mãe. Lá no meu desktop o HD externo não liga usando só as frontais, justamente pq o fio das portas frontais do gabinete é fino demais. Direto na placa mae funciona perfeito.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2008
    Mensagens
    938
    Verdinhas
    3

    Eu ia dar a mesma sugestão do colega acima. Pode ir que é sem erro.

  10. #9
    Membro Avatar de Blind
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    5.647
    Verdinhas
    1709

    a um tempo atras eu criei um topico pq estava com o msm problema

    http://forum.hardmob.com.br/showthread.php?t=392750

    achei q a soluçao seria esse cabo em Y, mas continuei na msm

    se alguem puder me ajudar

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões