+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Alerta sobre Seagate 500gb 7200.11

    Blz galera, so para deixar uma experiencia que tive, a algum tempo a seagate avisou que estava com um bug no firmware dos seagate 7200.11 de algumas series, como todos ja devem saber, apesar disso o meu nao estava entre essa serie e mesmo assim deu problema, tenho quase certeza que é o mesmo, travou do nada e nao foi mais reconhecido, entao quem tem esses discos fiquem espertos e nao deixem dados indispensaveis sem backup mesmo que o sua serie nao esteja entre os problematicos.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de leo_bsb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    566
    Verdinhas
    0

    isso pode (e acontece) com qualquer disco.
    Infelizmente aconteceu com o seu disco mas não podemos condenar uma linha inteira pq vc teve problemas, compreende?
    Tenho seagate a anos nas minhas máquinas, tive problema uma vez. Já tive problema também com WD e Hitachi. Se não comprarmos mais da marca que deu pau um dia não vamos ter nenhuma marca pra comprar.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    920
    Verdinhas
    1

    Citação Citando Orthanc Ver mensagem
    Blz galera, so para deixar uma experiencia que tive, a algum tempo a seagate avisou que estava com um bug no firmware dos seagate 7200.11 de algumas series, como todos ja devem saber, apesar disso o meu nao estava entre essa serie e mesmo assim deu problema, tenho quase certeza que é o mesmo, travou do nada e nao foi mais reconhecido, entao quem tem esses discos fiquem espertos e nao deixem dados indispensaveis sem backup mesmo que o sua serie nao esteja entre os problematicos.
    tive exatamente o mesmo problema,ja pedi RMA ,perdi tudo,nao sabia que estva acontecendo isso ,o meu era 7200.11

  5. #4
    Membro Avatar de Poorlyte
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    849
    Verdinhas
    9

  6. #5
    Membro Avatar de gugawalter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2008
    Mensagens
    211
    Verdinhas
    0

    da pau nos que ja tiveram o firmware atualizado?
    eu tenho o de 750gb da serie com problemas mas ja fiz o update

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Procurem no forum, eu consertei meu 7200.11 e ele está em produção.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Citação Citando Orthanc Ver mensagem
    Blz galera, so para deixar uma experiencia que tive, a algum tempo a seagate avisou que estava com um bug no firmware dos seagate 7200.11 de algumas series, como todos ja devem saber, apesar disso o meu nao estava entre essa serie e mesmo assim deu problema, tenho quase certeza que é o mesmo, travou do nada e nao foi mais reconhecido, entao quem tem esses discos fiquem espertos e nao deixem dados indispensaveis sem backup mesmo que o sua serie nao esteja entre os problematicos.
    Eu tenho um 500GB 7200.11 32MB de buffer, o modelo que está defeituoso. Testei o número de série no site, e disse que não estava. Considerei que escapei. Estou usando a 1 ano e até agora sem problemas. Com quanto tempo você ficou com o seu?

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Citação Citando flashMOB Ver mensagem
    Eu tenho um 500GB 7200.11 32MB de buffer, o modelo que está defeituoso. Testei o número de série no site, e disse que não estava. Considerei que escapei. Estou usando a 1 ano e até agora sem problemas. Com quanto tempo você ficou com o seu?
    pouco menos de 1 ano e meio, se vc tem dados importantes nele aconselho a comprar um 7200.12 e fazer um backup.

  10. #9
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    é tao dificil achar esses 7200.12

    Queria um de 500gb mas quando acho o preço é muito fora do comum. Vindo paragua um de 500 32mb de buffer sai por170, nesses .12 nao baxa de 220

    a diferença é tao grande?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    perdi 2 seagate desses semana passada.

    Um deles tava no lote que tem q atualizar o fw. Nao vo atualizar porra nenhuma, vo mandar pra seagate e eles que se virem em me dar um novo.

  12. #11
    Membro Avatar de Sentenced
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2005
    Mensagens
    3.278
    Verdinhas
    1435

    Citação Citando Orthanc Ver mensagem
    pouco menos de 1 ano e meio, se vc tem dados importantes nele aconselho a comprar um 7200.12 e fazer um backup.
    Você lembra qual era o firmware do teu HD ?

    Tô usando um 1.5TB 7000.11 c/ o firmware CC1H, que supostamente não é afetado por estes paus doidos...
    Mas já estou ficando desanimado... o drive tá funcionando na boa ainda.

    btw: http://forums.seagate.com/stx/board/...thread.id=5005

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Citação Citando Sentenced Ver mensagem
    Você lembra qual era o firmware do teu HD ?

    Tô usando um 1.5TB 7000.11 c/ o firmware CC1H, que supostamente não é afetado por estes paus doidos...
    Mas já estou ficando desanimado... o drive tá funcionando na boa ainda.

    btw: http://forums.seagate.com/stx/board/...thread.id=5005
    Nao lembro, olhei logo quando anunciaram o problema, se nao me engano era algo como AD35, mas posso estar enganado, so sei que apareceu escrito Not Affected.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    256
    Verdinhas
    147

    Tbm sou um feliz usuario de um seagate 7200.11, o meu ja deu o problema e arrumei e logo apos atualizei o firmware, estou usando ele ja tem mais de 5 meses depois de arrumar e esta tudo ok. Pretendo comprar um 7200.12 agora.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    2.193
    Verdinhas
    338

    Estou com um ST3500320AS. O modelo eu sei que está entre os defeituosos. Mas depois fiz a checagem também pelo Serial Number e simplesmente diz que não é necessária nenhuma ação e não há download referente a ele... Meu firmware é SD15.
    Citação Citando nichel Ver mensagem
    Tbm sou um feliz usuario de um seagate 7200.11, o meu ja deu o problema e arrumei e logo apos atualizei o firmware, estou usando ele ja tem mais de 5 meses depois de arrumar e esta tudo ok. Pretendo comprar um 7200.12 agora.
    Para qual firmware você atualizou o seu?
    Última edição por flashfs : 07-07-2009 às 20:29

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Lembrei meu Firmware era SD35 mesmo, era mais novo que os que sao problematicos mas deu o mesmo problema.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Citação Citando leo_bsb Ver mensagem
    isso pode (e acontece) com qualquer disco.
    Infelizmente aconteceu com o seu disco mas não podemos condenar uma linha inteira pq vc teve problemas, compreende?
    Tenho seagate a anos nas minhas máquinas, tive problema uma vez. Já tive problema também com WD e Hitachi. Se não comprarmos mais da marca que deu pau um dia não vamos ter nenhuma marca pra comprar.
    O problema é que praticamente a linha todo dos 7200.11 teve problema com firmware(não agora,que já deve estar vindo tudo atualizado de fábrica)
    Problemas com 7200.11 tá longe de serem casos isolados,a Seagate mesmo admitiu o problema e recomendou uma atualização de firmware(que num primeiro momento,transformou o HD da galera num tijolo )
    Bom,eu esperei e atualizei o firmware pro SD1A depois que o pessoal testou,meu 7200.11 500GB tá perfeito até agora,nunca deu pau
    Claro que o autor do tópico falou que o modelo dele não tava na lista,bom,mas seila,tinha um monte de firmware de quase todos modelos(incluindo da Maxtor) que recomendavam o update pro SD1A...

  18. #17
    Membro Avatar de The Toy
    Info Conteúdo e Citações Jogos Mensageiros
    [Too Long]
    Registro
    May 2002
    Mensagens
    37.845
    Blogs
    15
    Verdinhas
    2658

    O meu teve o problema do firmware. Acionei a garantia da Seagate, enviei o meu HD para os EUA, que foi recebido dia 06/05, sendo que no mesmo dia o repararam e no dia 10/05 eu recebi o HD de volta.

    Só tenho elogios para a Seagate após isso. E os meus dados foram todos recuperados.

  19. #18
    Membro Avatar de raiost
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    944
    Verdinhas
    0

    bom o meu de seagate de 500 GB pelo que vi no site ta fora desse problema, por enquanto ta normal espero que continue assim

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    O meu tá na lista aí, tem mais de 1 ano, tá funcionando de boa, atualizo ou não?

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Citação Citando Cross(|_uiz) Ver mensagem
    O meu tá na lista aí, tem mais de 1 ano, tá funcionando de boa, atualizo ou não?
    Depende vc quer usar os dados que tem nele por muito tempo rsrsrsrsrsr.

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    4.840
    Blogs
    1
    Verdinhas
    7

    Tão falando que mesmo com a atualização do firmware dá o problema.

  23. #22
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Citação Citando flashMOB Ver mensagem
    Estou com um ST3500320AS. O modelo eu sei que está entre os defeituosos. Mas depois fiz a checagem também pelo Serial Number e simplesmente diz que não é necessária nenhuma ação e não há download referente a ele... Meu firmware é SD15.

    Para qual firmware você atualizou o seu?


    Flashmob, eu esqueci de anexar documento no meu RMA e eles retornaram meu hd com defeito e ele é igual ao seu SD15, por isso fique esperto, o meu disse a mesma coisa que nao era afetado pelo bug e ja vi em outro forum outro SD15 tb.

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Chegou meu hd do RMA, um 7200.12 zerado, primeiras impressoes e que realmente ele é mais rapido e silencioso, veio muito bem embalado com muita espuma.

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    62
    Verdinhas
    0

    Esse problema é meio antigo já, o interessante foi a agilidade com que a Seagate resolveu o problema.
    Meu colega comprou um e eu atualizei o firmware pra ele, está perfeito faz quase 1 ano.
    Os novos 7200.12, comprei um 320GB, estão realmente bons.

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Citação Citando jupter Ver mensagem
    Esse problema é meio antigo já, o interessante foi a agilidade com que a Seagate resolveu o problema.
    Meu colega comprou um e eu atualizei o firmware pra ele, está perfeito faz quase 1 ano.
    Os novos 7200.12, comprei um 320GB, estão realmente bons.
    Entao o unico problema e que inserindo meu serial no site da segate dizia que nao era afetado pelo bug de firmware e eu tenho quase certeza que foi, o rma é muito rapido mesmo, eu enviei dinovo no dia 13 segunda, o correio ainda so entregou na quarta feira, e sexta 17 ja estava comigo, mas acho que a primeira vez que eu mandei eles verificaram o problema ja que ficaram a semana com eles so me retornaram para eu anexar os documentos que eu nao tinha visto.

    O hd é muito bom, nao tem aqueles estalos e barulhos estranhos da serie 7200.11 e é claramente mais rapido para rodar aplicativos, mesmo tendo 16mb de buffer, a seagate acertou de vez os hds na serie 7200.12.
    Última edição por Orthanc : 18-07-2009 às 12:16

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões