+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de Holley
    Info
    Registro
    Feb 2001
    Mensagens
    1.472
    Verdinhas
    1577

    Problema com GTX260 e HDMI

    Opa, dae gente, beleza?

    To passando um perrengue aqui com a minha GTX 260.

    Antes eu tinha uma HD 4850 e ela funcionava perfeita com um adaptador DVI-HDMI na minha TV de 22 (aquela famosinha da LG).

    O engraçado é que se eu não instalar o driver, a GTX funciona normal no HDMI, mas se eu instalo o driver (tentei as últimas 3 versões oficiais) a vga se perde e não consegue fazer a resolução nativa da TV (1680x1050x32bx60hz).

    Se ela eventualmente pega a resolução, fica em 30hz e a imagem fica um lixo.

    Se eu ligo pelo cabo RGB a imagem fica MUITO inferior àquela com HDMI.

    O que fazer?????????????

    Resto da config:

    Windows Vista 32bits
    E8400
    2x2GB kings 800

    Funcionava perfeito na HD4850 e na GTX desde que NÃO instale o driver

    Obrigado a quem puder ajudar!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    To passando pelo mesmo problema.

    Aqui consegui funcionar em 800 x 600, a qualidade da imagem mesmo em baixa é visivelmente melhor no hdmi do que na entrada VGA.

    Minha TV é uma phillips, 32", modelo 32PFL5312/78. Cosigo resolução nela até 1366 x 768, mas o melhor encaixe é 1280 x 768, 70Hz, todos jogos deixo em 1280.

    No entanto no HDMI só consigo 800 x 600, fora disso o monitor alerta para "Modo de vídeo inválido"...

    Mesma placa, GTX260.. config abaixo

  4. #3
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    7.581
    Verdinhas
    603

    Já tentou botar Full HD ou então alguma resolução personalizada?

    Se bem me lembro na placa nvidia que tenho, usando DVI-> HDMI ela só aceitava as resoluções padrão HDTV, ou seja, 480, 720 e 1080.

    Fora isso eu nem tentei, mas se bem me lembro nao aparecia na lista de resoluções.

  5. #4
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    tentei colocar a resolução HD, 1366 x 768, que inclusive é a resolução nativa da minha tela mas negativo.
    Somente 800 x 600 por enquanto.
    Não encontrei drivers para windows da minha tela tampouco...

    Na lista de resoluções, eu tinha muito mais opções do que se ligado no VGA. até 1920x1080, mas nenhuma funcionou a não ser essa 800 x 600.

    Tenho impressão que o fato acontece por algum hardware da minha tela, que só aceita input digital em uma resolução...

  6. #5
    Membro Avatar de Holley
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    1.472
    Verdinhas
    1577

    Citação Citando CiD Bobera Ver mensagem
    tentei colocar a resolução HD, 1366 x 768, que inclusive é a resolução nativa da minha tela mas negativo.
    Somente 800 x 600 por enquanto.
    Não encontrei drivers para windows da minha tela tampouco...

    Na lista de resoluções, eu tinha muito mais opções do que se ligado no VGA. até 1920x1080, mas nenhuma funcionou a não ser essa 800 x 600.

    Tenho impressão que o fato acontece por algum hardware da minha tela, que só aceita input digital em uma resolução...

    Cara, o problema aqui nao sao as telas, mas sim os drivers da nvidia. Pega emprestada uma placa da ATI das modernas que tu vais ver que a parada aí vai funcionar tranquilo.

    Tanto é fato que o problema está nos drivers que quando eu os desinstalo, o indows reconhece a vga como adaptador genérico padrao e a tela funciona na resolucao nativa numa boa.

    Zica viu...

    Alguém troca uma GTX 260 por uma 4870?

  7. #6
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    7.581
    Verdinhas
    603

    pode ser pela 4670? eu troco hahaha

  8. #7
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    ENtão é driver da nvidia...

    Qual voce está usando ? Eu testei o HDMI apenas com o penultimo driver, depois que atualizei num testei mais....

    A noite testo novamente e posto resultados.

    Mas o estranho é eu conseguir em 800x600 e voce não conseguir nada... Qual versão de driver voce esta usando ?

  9. #8
    Membro Avatar de Holley
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    1.472
    Verdinhas
    1577

    To usando o último recomendado pra 260 no site da Nvadia.

  10. #9
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    Então, saiu um driver novo ontem !

    Version: 190.38
    Release Date: July 21, 2009

    Vou baixar hoje a noite em casa e testar...

    Andei fuçando uns foruns por ai, num achei muita gente com o mesmo problema não, na real o pessoal tá passando perrengue pra transmitir o audio junto, coisa que eu não me interesso, tenho uma soundbar pra isso.

    EDIT: Dei uma lida rapida no release PDF, achei informações sobre mais itens de configuração para output par TV. Tem algumas configurações lá pra mexer. VAmos ver.... Mas nada em específico relatando difoculaddes\erros ou algum fix para saida hdmi.
    Última edição por CiD Fairbanks : 22-07-2009 às 16:21

  11. #10
    Membro Avatar de alex2000
    Info
    Registro
    Oct 2006
    Mensagens
    3.320
    Verdinhas
    970

    interessante... eu tenho uma 9600gt e ligo via dvi-hdmi em uma samsung a650 e aceita 1080p normal.
    antes usava uma 8800gts, mas ligava na porta vga da tv e tb funcionava normal.
    agora ñ sei se por causa da 9600gt ou do cabo dvi-hdmi, tem perdido muitas frames mesmo em filmes SD. vou testar via entrada vga da tv p/ ver se é cabo ou vga mesmo.
    em tempo: utilizo drivers último nível nvidia e windows vista.

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Existem sim casos que a entrada HDMI nao aceita a resolução nativa. Mas não é o caso do fera do tópico.

    []'s

  13. #12
    Membro Avatar de Proper
    Info
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.811
    Verdinhas
    9271

    Isso aconteceu comigo, mas foi o inverso, quando saí da NVIDIA para a ATI. Resolvi simplesmente só trocando o cabo HDMI (o meu anterior era antigo, provavelmente incompatibilidade com versões).

  14. #13
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    Citação Citando CiD Bobera Ver mensagem
    To passando pelo mesmo problema.

    Aqui consegui funcionar em 800 x 600, a qualidade da imagem mesmo em baixa é visivelmente melhor no hdmi do que na entrada VGA.

    Minha TV é uma phillips, 32", modelo 32PFL5312/78. Cosigo resolução nela até 1366 x 768, mas o melhor encaixe é 1280 x 768, 70Hz, todos jogos deixo em 1280.

    No entanto no HDMI só consigo 800 x 600, fora disso o monitor alerta para "Modo de vídeo inválido"...

    Mesma placa, GTX260.. config abaixo
    bota 60hz

  15. #14
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    Citação Citando Proper Ver mensagem
    Isso aconteceu comigo, mas foi o inverso, quando saí da NVIDIA para a ATI. Resolvi simplesmente só trocando o cabo HDMI (o meu anterior era antigo, provavelmente incompatibilidade com versões).
    O cabo que venho testando, uso num conversor de TV digital.. ele num é dos mais modernos, mas assisto TV em HD com ele... Vou providenciar um outro cabo e um HUB Hdmi que meu pai possui e não usa.. Minha TV só tem uma HDMI.


    Citação Citando UmK Ver mensagem
    bota 60hz

    Qualquer resolução que não seja 800 x 600 60hz num consigo fazer funcionar..

    Baixei os ultimos drivers ontem, mas nada mudou ..

    A não ser no COD4, impressionante ganhei uns 50fps, antes rodava a 90, 80 fps em média, agora tenho média de 140 fps, picos de 250 fps... Nunca vi tamanha melhora apenas com drivers.

  16. #15
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    aff....

    nem toda tv hd "1360x768" roda nativo pelo hdmi....

    algumas so rodam 1280x720 @ 60.

    tenta ai...

  17. #16
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    Citação Citando andrepmrj Ver mensagem
    aff....

    nem toda tv hd "1360x768" roda nativo pelo hdmi....

    algumas so rodam 1280x720 @ 60.

    tenta ai...

    afff o que ??

    Minha TV é HD, 1366 x 768, no entanto, minha gtx reconhece ela como tendo resolução nativa de 1280 x 768 x 70hz, e essa resolução uso no desktop e games.

    Até adiciono resolução personalizada 1366 x 768, mas num fica legal, alem de imagem deslocada fica meio embaçada..

    1280 x 720 dá sinal inválido até pelo cabo VGA..

    O engraçado é que assisto conteúdo HD pelo conversor digital, utilizando o mesmo cabo que venho testando. A TV aceita input em HD, mas não vem entendendo o sinal que a Gtx fornece.

    Hoje a noite testarei com outro cabo HDMI e testarei o HUB tambem.

  18. #17
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    Bom, consegui funcionar em algumas resoluções agora.

    Desde 1920 x 1090 até 1280 x 768, varias resoluções e Refresh rates, mas todas com artefatos.

    Linhas verdes e manchas roxas na tela...

    Talvez meu capo seja de qualidade duvidosa.. vou continuar tentando .. Mais alguma dica ?

  19. #18
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    Citação Citando CiD Bobera Ver mensagem
    afff o que ??

    Minha TV é HD, 1366 x 768, no entanto, minha gtx reconhece ela como tendo resolução nativa de 1280 x 768 x 70hz, e essa resolução uso no desktop e games.

    Até adiciono resolução personalizada 1366 x 768, mas num fica legal, alem de imagem deslocada fica meio embaçada..

    1280 x 720 dá sinal inválido até pelo cabo VGA..

    O engraçado é que assisto conteúdo HD pelo conversor digital, utilizando o mesmo cabo que venho testando. A TV aceita input em HD, mas não vem entendendo o sinal que a Gtx fornece.

    Hoje a noite testarei com outro cabo HDMI e testarei o HUB tambem.


    afff de novo....

    entendendo um pouco tv hd 1366x768

    cabo hdmi...

    a maioria sofre de over sam. voce seta 1280x720 " algumas vao 1280x768",e a imagem nao fica certa, a imagem fica maior que a tv.

    algumas quando setado a resoluçao nativa"1360x768", ate vai, mas na verdade ela entra em modo i.ou seja esta 1360x768i

    e dai pra frente sempre sera resoluçoes i, ex 1980x1080i.

    obs. isso independe do pc, no jogo voce seta 1920x1080 real, na tv sera 1920x1080i

    um dos monitos pelo qual eu sai logo de uma tv lcd 32 hd, foi justamente essas frescuras de resoluçoes problematicas.

    qualquer uma full hd nao tem isso...

  20. #19
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    Citação Citando andrepmrj Ver mensagem
    afff de novo....

    entendendo um pouco tv hd 1366x768

    cabo hdmi...

    a maioria sofre de over sam. voce seta 1280x720 " algumas vao 1280x768",e a imagem nao fica certa, a imagem fica maior que a tv.

    algumas quando setado a resoluçao nativa"1360x768", ate vai, mas na verdade ela entra em modo i.ou seja esta 1360x768i

    e dai pra frente sempre sera resoluçoes i, ex 1980x1080i.

    obs. isso independe do pc, no jogo voce seta 1920x1080 real, na tv sera 1920x1080i

    um dos monitos pelo qual eu sai logo de uma tv lcd 32 hd, foi justamente essas frescuras de resoluçoes problematicas.

    qualquer uma full hd nao tem isso...
    Bom, obrigado pelas informações, mas na verdade elas são um tanto obvias e irrelevantes no momento.

    Acredito ser agora um problema somente do cabo, pois consigo utilizar diversas resoluções, mas com presença de artefatos...

    Porém o mesmo cabo tem funcionamento perfeito no conversor de TV digital ...

    E voce Hulley ???? Conseguiu progredir ?

    A diferença entre os sinais é enorme.. realmente um disperdício utilizar a saida vga...

  21. #20
    Membro Avatar de Holley
    Autor do tópico
    Info
    Registro
    Feb 2001
    Mensagens
    1.472
    Verdinhas
    1577

    Citação Citando CiD Bobera Ver mensagem

    E voce Hulley ???? Conseguiu progredir ?

    A diferença entre os sinais é enorme.. realmente um disperdício utilizar a saida vga...

    Cara, na real esse troço me estressou tanto, que eu larguei de mão. Vendi minha TV de 22 e comprei um monitor de 22 (e como eu compro essas coisas direto no distribuidor, acabei botando uma graninha no bolso). Gostei da troca... esses monitores modernos W2284F no meu caso, tem um tempo de resposta menor... achei a imagem melhor pra jogar.

    Isso sem falar que em quase 2 anos, eu nunca tinha usado a TV como TV, somente como monitor. Eu a tinha comprado numa promoção onde, na época, ela saía mais barata que os monitores disponíveis.

    Abraço e boa sorte aí!

    PS: Já tentaste os Omega Drivers e NGO da vida?

  22. #21
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    Citação Citando CiD Bobera Ver mensagem
    Bom, obrigado pelas informações, mas na verdade elas são um tanto obvias e irrelevantes no momento.

    Acredito ser agora um problema somente do cabo, pois consigo utilizar diversas resoluções, mas com presença de artefatos...

    Porém o mesmo cabo tem funcionamento perfeito no conversor de TV digital ...

    E voce Hulley ???? Conseguiu progredir ?

    A diferença entre os sinais é enorme.. realmente um disperdício utilizar a saida vga...

    ja te passou pela cabeça de sua tv esta com a entrada hdmi fudida.... minha pana 37 esta na garantia por isso, os hdmi deram problema...

  23. #22
    Membro Avatar de CiD Fairbanks
    Info
    Registro
    Mar 2002
    Mensagens
    4.470
    Verdinhas
    1037

    Citação Citando andrepmrj Ver mensagem
    ja te passou pela cabeça de sua tv esta com a entrada hdmi fudida.... minha pana 37 esta na garantia por isso, os hdmi deram problema...

    Não passou, pois assisto TV em HD aqui com conversor ligado na única porta hdmi da tela..

    Hoje vou descolar mais 3 cabos pra testar, e um hub hdmi, se der certo vou armar o esquema direitinho.. Eu acho que é o cabo, vamos ver. A noite posto o resultado !

  24. #23
    Membro
    Info
    Registro
    Jan 2006
    Mensagens
    537
    Verdinhas
    13

    Citação Citando andrepmrj Ver mensagem
    ja te passou pela cabeça de sua tv esta com a entrada hdmi fudida.... minha pana 37 esta na garantia por isso, os hdmi deram problema...
    Como foi esse problema na hdmi da pana ?

  25. #24
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    Citação Citando X-king Ver mensagem
    Como foi esse problema na hdmi da pana ?

    ficou sem sinal.... morta...

    e la tem 3 hdmis...... qualqur coisa ligado nele nao tem sinal....

    legal e que isso e normal, hdmi dar pau... nao deveria ne.

  26. #25
    Membro
    Info
    Registro
    Jan 2006
    Mensagens
    537
    Verdinhas
    13

    Citação Citando andrepmrj Ver mensagem
    ficou sem sinal.... morta...

    e la tem 3 hdmis...... qualqur coisa ligado nele nao tem sinal....

    legal e que isso e normal, hdmi dar pau... nao deveria ne.
    Normal ? Vc viu muitos casos de não funcionar nada no hdmi ? Geral ou especificamente em panasonic ?

    Estou na segunda pana e felizmente ainda n fui agraciado com isso.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões