+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Mar 2006
    Mensagens
    307
    Verdinhas
    0

    como fazer o x3 8650 ficar mais rápido no xp sp3?

    Meu phenom x3 8650 não está rendendo como devia (até o explorer demora para abrir), sendo que com um x2 3600 e 1 Gb de ram o windows rodava mais rápido. Minha configuração é a seguinte:

    mobo m3a78-em
    phenom x3 8650
    hd 4870
    2Gb ddr 2 800
    windows xp sp3

    Existe alguma otimização para os phenom x3 no windows xp? Vcs poderiam me indicar algum programa para medir e comparar o desempenho desse processador?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Apr 2009
    Mensagens
    410
    Verdinhas
    2

    Instalou todos os drivers?

  4. #3
    Membro
    Info
    Registro
    Jun 2007
    Mensagens
    347
    Verdinhas
    29

    Isso aconteceu comigo uma vez com o PC da assinatura no Vista. Apesar de ter instalado todos os drivers corretamente, o PC estava extremamente lento. Como último recurso formatei a máquina novamente e tudo voltou a funcionar de boa. Olha os drivers como o amigo de cima falou e caso não resolva, formata a máquina que PODE ser que resolva.

  5. #4
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.286
    Verdinhas
    62

    Citação Citando impalaimpar2 Ver mensagem
    Meu phenom x3 8650 não está rendendo como devia (até o explorer demora para abrir), sendo que com um x2 3600 e 1 Gb de ram o windows rodava mais rápido. Minha configuração é a seguinte:

    mobo m3a78-em
    phenom x3 8650
    hd 4870
    2Gb ddr 2 800
    windows xp sp3

    Existe alguma otimização para os phenom x3 no windows xp? Vcs poderiam me indicar algum programa para medir e comparar o desempenho desse processador?
    Até que enfim alguém com o mesmo problema que eu... ( pelo menos que disse ).... Ja fiz de tudo aqui e continua essa mesma merda lenta... Alguém tem alguma dica?

    []´s

  6. #5
    Membro
    Info
    Registro
    Jun 2007
    Mensagens
    347
    Verdinhas
    29

    Já tentaram atualizar a bios para a mais recente pra ver se resolve?

  7. #6
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.286
    Verdinhas
    62

    Citação Citando pedh7 Ver mensagem
    Já tentaram atualizar a bios para a mais recente pra ver se resolve?
    Eu já.. Mesma coisa... atualizar drivers tb... Pensei que era só aqui!!

    []´s

  8. #7
    Membro
    Info
    Registro
    Jun 2007
    Mensagens
    347
    Verdinhas
    29

    Esse problema começou de um hora pra outra ou desde a instalação do processador?

  9. #8
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.286
    Verdinhas
    62

    Citação Citando pedh7 Ver mensagem
    Esse problema começou de um hora pra outra ou desde a instalação do processador?
    O meu sempre foi... desde quando comecei a usar.... Não sei se tem algum patch ou coisa assim... Que bomba!

    []´s

  10. #9
    Membro
    Info
    Registro
    Jun 2007
    Mensagens
    347
    Verdinhas
    29

    Dei uma pesquisada aqui e ainda não achei nada sobre o problema... Será que não é defeito do processador mesmo? O problema só rola no windows xp ou no vista funfa de boa?

  11. #10
    Membro
    Info
    Registro
    Apr 2009
    Mensagens
    410
    Verdinhas
    2

    Vocês podem tentar instalar os drivers para processadores da AMD que otimizam o uso de multi cores no XP.

    AMD CPU Driver
    AMD dual-core Optmizer

    Instalem na ordem que está aí.

    Fonte: http://www.guiadohardware.net/comuni...e-dica/820884/
    Última edição por AeonX : 08-08-2009 às 16:59

  12. #11
    Membro Avatar de Tcool
    Info
    Registro
    Jan 2001
    Mensagens
    5.286
    Verdinhas
    62

    Citação Citando _simbi0se_ Ver mensagem
    Vocês podem tentar instalar os drivers para processadores da AMD que otimizam o uso de multi cores no XP.

    AMD CPU Driver
    AMD dual-core Optmizer

    Instalem na ordem que está aí.

    Fonte: http://www.guiadohardware.net/comuni...e-dica/820884/

    Opa... show de bola.. vou testar!! Abração!!

  13. #12
    Membro Avatar de Cesar Romero
    Info
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.346
    Verdinhas
    4383

    nao funciona como deve?

    baixa o nuclearus e posta o score pra gente analisar!

    só assim da pra ter um parametro

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    307
    Verdinhas
    0

    Comecei a reparar na lentidão desde que terminei de instalar o windows xp sp2 no computador novo, hd novo sem formatar. Instalei o sp3 para ver se resolvia, não adiantou. No cpu-z mostra 3 cores normal. Será que tem a ver com o Cool n Quiet dessa mobo da asus? Diz que ajusta automaticamente a voltagem e a frequencia. Vou baixar esse nuclearus e postar os resultados.

    Temperatura tb está ok, por volta de 43 ° no windows

    IMPORTANTE: por motivo de facilitar a obtenção de soluções pela comparação de informações quem tiver essa cpu por favor ponha tb a mobo, memórias, se o hd é sata ou ide, SO, etc...
    Última edição por impalaimpar2 : 08-08-2009 às 21:54

  15. #14
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    roda benchmarks, seja 3dmarks, de cpu (tipo os do everest) e de HD, pode testar um super pi tambem.... mas deve ser algum problema na instalação do windows? nao tem algum processo usando muita cpu ou mem e etc?

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    307
    Verdinhas
    0

    Citação Citando Spectrobozo Ver mensagem
    roda benchmarks, seja 3dmarks, de cpu (tipo os do everest) e de HD, pode testar um super pi tambem.... mas deve ser algum problema na instalação do windows? nao tem algum processo usando muita cpu ou mem e etc?
    quando já tinha acabado a instalação do windows, durante os ajustes automáticos que o instalador faz, mais necessariamente nos ajustes de video o computador travou, tive que reiniciar e depois disto o sistema começou "normalmente", será que pode ser isso?

  17. #16
    Suspenso
    Info
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    eu colocaria o vista 64bits ae.

  18. #17
    Membro
    Info
    Registro
    Jun 2007
    Mensagens
    347
    Verdinhas
    29

    Citação Citando impalaimpar2 Ver mensagem
    Comecei a reparar na lentidão desde que terminei de instalar o windows xp sp2 no computador novo, hd novo sem formatar. Instalei o sp3 para ver se resolvia, não adiantou. No cpu-z mostra 3 cores normal. Será que tem a ver com o Cool n Quiet dessa mobo da asus? Diz que ajusta automaticamente a voltagem e a frequencia. Vou baixar esse nuclearus e postar os resultados.

    Temperatura tb está ok, por volta de 43 ° no windows

    IMPORTANTE: por motivo de facilitar a obtenção de soluções pela comparação de informações quem tiver essa cpu por favor ponha tb a mobo, memórias, se o hd é sata ou ide, SO, etc...
    Pode ser o Cool n Quiet mesmo, nem tinha me ligado nisso. Coloca "Alta perfomance" nas opções de energia do windows e vê se melhora.

  19. #18
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    307
    Verdinhas
    0

    Desliguei o cool n quiet na bios e desinstalei o drive, a performance melhorou consideravelmente, tomara que continue assim e não seja apenas sorte. Alguem sabe se desabilitar totalmente essa função pode fazer mal para o processador a longo prazo? as temperaturas nos 3 cores estão em 35° pelo hardware monitor.

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    307
    Verdinhas
    0

    Deu 1320 mark no nuclearus v 2.0.0 com xp sp3. Ta boa essa pontuação para esse processador? Em core number aparece N/A, ta certo isso?

    Última edição por impalaimpar2 : 24-08-2009 às 7:55

  21. #20
    Membro Avatar de Leandro_SP
    Info
    Registro
    Jan 2008
    Mensagens
    626
    Verdinhas
    68

    Estranho, cade o teste de multi-thread ?

    Parece que o windows esta detectando só um núcleo.

    []s
    Preda
    Última edição por Leandro_SP : 24-08-2009 às 12:36

  22. #21
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    hmmm, se esta com sp3 deveria detectar todos nucleos naturalmente, tem um driver da amd que deve ajudar, mas va em executar, digita msconfig, boot.ini, opcoes avancadas e ve o numproc, coloca 3 la..

    mas nao to acostumado com o nuclearus, mas acho que esse score de mem esta bem ruim tambem, veja com que clock isso ta rodando,
    baixa o cpuz em www.cpuid.com e confere se esta detectando so 1 core, clock de mem, nb e etc...

  23. #22
    Membro Avatar de Cesar Romero
    Info
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.346
    Verdinhas
    4383

    so pra comparação, meu Q6600 a 3500mhz marca 18 mil no nuclearus

    tem algo muito errado no seu processador/sistema!

  24. #23
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    O teste multi thread speed não rodou. Baixei o nuclearus aqui e mesma coisa, o multi thread não rodou por isso a pontuação baixa.

    Agora porque não rodou eu não sei, acho que é problema do programa, sinceramente. Minha máquina tá lisinha.

    Ele também só identificou 4gb de ram mas eu tenho 8gb. Estou no Vista 64.

    Alguém com multi core AMD pode fazer o teste?

    abcs

  25. #24
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2006
    Mensagens
    307
    Verdinhas
    0

    Citação Citando Moheekan Ver mensagem
    O teste multi thread speed não rodou. Baixei o nuclearus aqui e mesma coisa, o multi thread não rodou por isso a pontuação baixa.

    Agora porque não rodou eu não sei, acho que é problema do programa, sinceramente. Minha máquina tá lisinha.

    Ele também só identificou 4gb de ram mas eu tenho 8gb. Estou no Vista 64.

    Alguém com multi core AMD pode fazer o teste?

    abcs
    Vi em outro forum e esse nuclearus da problema de reconhecimento com os phenom X3, não sei se já resolveram... Alguem conhece outro benchmark de processador que seja popular, para que eu possa comparar e conferir se o meu está ok?

  26. #25
    [email protected] Team Avatar de Gnidaol
    Info
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    Citação Citando impalaimpar2 Ver mensagem
    Vi em outro forum e esse nuclearus da problema de reconhecimento com os phenom X3, não sei se já resolveram... Alguem conhece outro benchmark de processador que seja popular, para que eu possa comparar e conferir se o meu está ok?
    wprime

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões