+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    698
    Verdinhas
    1

    Algo queimou. Me ajudem.

    Estava dando uma olhada em um PC antigo de uma amiga.

    Se não me engano é um Sempron placa mae PCchips aquelas socket A que servem para Atlhon antigos.

    O PC reiniciava sozinho cerca de 1minuto após ligar. Acreditei que fosse temperatura e que o cooler não estivesse funcionando.

    Abri o gabinete e aparentemente estava tudo ok. Limpei a poeirada, a memoria olhei os sensores de temperatura da placa mae.

    Ao continuar os testes uma pequena fagulha saiu da placa mae, não sei se do processador, de algo da placa mãe.

    Após isso o PC liga mas nada acontece apenas o led do HD e mais nada.

    Tirei a memória e liguei novamente para ver se apitava e o PC não dá sinal algum. Nenhum Bip.

    Pode ser a placa mãe ou pelos sintomas é processador?

    Não tenho outras peças para esse modelo para testar. Gostaria de saber alguma forma de identificar antes de sir comprando alguma peça usada para substituir.

    Agradeço desde já aos amigos e estou a disposição para melhor esclarecimento.

    Abraço

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de G.Garotinho
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    5.337
    Verdinhas
    498

    Tá com cara q a fonte fumou, troca ela primeiro

  4. #3
    Membro Avatar de SparkS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    Limpou a bios pra ver? Se já fez isso e trocou todos os componentes, provavelmente já era a mobo.

    E outra coisa, você limpou o pc com ele ligado? Se tava desligado e você viu alguma faísca sair às vezes pode ser eletricidade estática.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2009
    Mensagens
    410
    Verdinhas
    2

    O ideal é testar a placa fora do gabinete e limpar o cmos pra ver se ela dá algum bip. Testa só a placa-mãe com processador e memória.
    Se saiu faísca é mais provavel ter queimado a placa-mãe mas pode ter levado o processador junto, pra ter certeza só testando o processador em outra placa.

    Não consegue uma placa-mãe de um amigo pra testar o processador?

  6. #5
    Membro Avatar de dinodino
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    985
    Verdinhas
    35

    tem que testar as peças não tem outra maneira

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    698
    Verdinhas
    1

    Pessoal como limpar a CMOS

    Entrei no site do fabricante e não localizei uma placa exatamente igual para saber o jumperquefaz isso.

    To meio enferrujado e não vejo o que pode estar na minha cara.

    Lembrei de tirar a bateria para limpar mas a placa não tem bateria.

    Olhei mesmo e não tem.

    PCChips M825. Achei esse modelo no site mas não a versão identica a dela. No manual que baixei consta bateria mas nnão tem.
    Digo isso pois tive um Atlhon antigo que parou de funcionar.

    Quando limpei a CMOS ele voltou pensei que poderia acontecer tal milagre mas não sei como fazer.

    Ajudem

    Agradeço a que m tem ajudado até o momento

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2009
    Mensagens
    410
    Verdinhas
    2

    Em algumas placas da pcchips a bateria fica em "pé" em um compartimento preto, pode ter passado despercebido dá uma olhada com mais atenção. O jumper do cmos fica logo ao lado do soquete de memória, mas na dúvida melhor tirar a bateria que é mais garantido.

    Agora que lembrei que tive um problema parecido, o pc do meu pai tem uma pcchips também e de uma hora para outra começou a reiniciar sozinho também, depois nem entrar no windows entrava ficava reiniciando em loop infinito. Pensei que fosse fonte então deixei um tempo parado, depois troquei a fonte e ele nem deu imagem e nem bipava. Pensei que a placa-mãe tinha ido pro brejo. Resolvi por acaso medir a tensão da bateria com multimetro e estava batendo menos de 2,0 V. Foi só trocar a bateria e pronto deu imagem na hora!! Essa foi a primeira placa-mãe que vi ficar "morta" por causa de bateria.

    Troca a bateria dessa placa que tenho quase certeza que é esse o problema. Boa sorte brother!

  9. #8
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.330
    Verdinhas
    4370

    muito genérico o seu problema...tenta isolar a causa...componente por componente

    se possivel pegue uma bateria CMOS de outra mb e substitua, pra desencargo de consciencia, como primeiro teste

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    698
    Verdinhas
    1

    Puxa pessoal

    Agradeço a atenção que estão dando ao meu caso.

    Queria na verdade ter certeza do que quiemou para não gastar dinheiro a toa.

    Achei a maldita bateria fica na vertical quase imperceptivel atras de umas fitas do hd.

    Tirei a bateria e nada.

    O PC liga, os coolers funcionam, o led do HD fica aceso direto depois apaga e mais nada.

    Vou tentar usar a bateria do meu PC nesse antigo foi a unica coisa que disseram acima que não tentei


    Abraço

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.941
    Verdinhas
    1

    Citação Citando Marcelo_Gomes Ver mensagem
    Puxa pessoal

    Agradeço a atenção que estão dando ao meu caso.

    Queria na verdade ter certeza do que quiemou para não gastar dinheiro a toa.

    Achei a maldita bateria fica na vertical quase imperceptivel atras de umas fitas do hd.

    Tirei a bateria e nada.

    O PC liga, os coolers funcionam, o led do HD fica aceso direto depois apaga e mais nada.

    Vou tentar usar a bateria do meu PC nesse antigo foi a unica coisa que disseram acima que não tentei


    Abraço
    Lembrou de tirar o PC da tomada também?

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2009
    Mensagens
    410
    Verdinhas
    2

    A bateria desse pc que mexi também foi um custo pra achar, ela ficava em baixo do último slot pci e tinha uma placa de áudio bem em cima tapando a visão hauhau

    Aqui a placa só deu sinal de vida de novo quando pus uma bateria novinha que eu tinha de reserva, antes disso tirei memórias, placa pci, hd e ela não dava bip de jeito nenhum, parecia que tinha queimado o processador. Isso é bug de placa pcchips, nunca vi nenhuma outra placa deixa de dar boot ou bip por causa de bateria fraca :S

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    423
    Verdinhas
    4

    acredito que a mobo tenha queimado, mas só testando.

  14. #13
    Membro Avatar de SparkS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    7.270
    Verdinhas
    13

    O jumper pra limpar bios geralmente fica perto da bateria na pc chips. Procura onde tiver 3 pinos.

  15. #14
    Membro Avatar de Leandro_SP
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    626
    Verdinhas
    68

    Pela descrição é dificil, mas parece que a placa mãe queimou.

    Pode ter sido por causa da fonte, então é melhor você testar outra.... de resto é só torcer para não ter queimado as memorias ou o processador tb.

    []s
    Preda

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões