+ Responder Tópico
  1. #1
    Membro Avatar de Pharanigma
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    299
    Verdinhas
    6

    Problema Radeon 4890 - Driver de video para de responder

    Ola pessoal.

    Comprei a 4890 1GB da sapphire vapor x, sem over (850-975). Minha configuração de máquina é a mesma da assinatura.

    Quando estou jogando qualquer jogo, do nada o vídeo freeza e as vezes tenho até que reiniciar o PC. Quando o video freeza, as vezes consigo sair do jogo e ver um erro no windows, dizendo que o driver de video parou de responder e se recuperou.

    Estou usando o Windows 7 64bits (ainda não ativado) e também a última versão do catalyst, 9.8. Temperaturas em cerca de 58-62º em Full Load.

    Será que esse problema pode ser devido a placa não estar aguentando a configuração usada ? Porque estou deixando tudo no talo...

    Segue as configs do Ati Control Centel para 3D utilizadas:

    Smoothvision HD Anti-Alising: Level 8X - Filter Edge-Detect 24x
    Adaptive Anti-Aliasing: Enable - Quality
    Smootvision HD Anisotropic Filtering: 16X
    Catalyts A.I: Avanced (pra que serve isso ?)
    Mipmap Detail Level: High Quality
    Wait for vertical refresh: Always ON (já tentei Always off esse aqui tb)
    OpenGL Settings: Tripple Buffering Enable (já tentei desativado tb)

    Eu uso a resolução de 1680x1050 e nos jogos eu sempre coloco tudo no máximo possível. Por exemplo no GTA 4, nas configs de video ele mostra quanto de video está utilizando e tal... eu sempre ligo tudo até ele permanecer com a memória no Verde. Mesmo assim o problema ocorre, logo mesmo na introdução do jogo. Freeze.

    Bom, espero que possam me ajudar, alguma configuração, sei lá, não sei o que pode estar acontecendo =|

    Obrigado pessoal.

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de Gnidaol
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    em q jogo isso acontece?
    jah tentou rodá-lo em modo de compatibilidade com o vista?
    Esse erro aqui soh dah quando jogo algo mto desatualizado (sem patch) ou q tem algum problema de compatibilidade.

  4. #3
    Membro Avatar de Pharanigma
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    299
    Verdinhas
    6

    Acontece em qualquer jogo... não sei o que pode estar acontecendo..

  5. #4
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

  6. #5
    Membro Avatar de Garth Algar
    Info Conteúdo e Citações Jogos Mensageiros
    Colaborador hardMOB
    Registro
    Jun 2009
    Mensagens
    8.361
    Verdinhas
    800

    Vc está usando o Catalyst 9.8?

    Se sim, instale este hotfix:

    http://support.amd.com/us/kbarticles...or3DGames.aspx

  7. #6
    Membro Avatar de Pharanigma
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    299
    Verdinhas
    6

    Bom, minha VGA não tem o mesmo part number das Vapor X mencionadas no topico deste link acima.
    Sobre o catalyst, testei o 9.8 sem hotfix e o 9.7. Os dois continuam com o mesmo problema.
    Vou tentar o hotfix... mas acho improvavel resolver... pela descrição de que ele corrigi...

  8. #7
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.647
    Verdinhas
    9153

    Este problema é uma falha de software ou de hardware. Se acontece em qualquer jogo, então podemos descartar que seja algum deles em específico. Pode ser problema de drivers, tente versões anteriores para vê se isso acontece. Se persistir, muito provavelmente é um problema de hardware, com a placa de vídeo, o que você pode tentar diminuíndo o clock da CPU.

    Aqui por exemplo eu tive esse problema quando tentei encontrar o clock máximo para a GPU sob determinada voltagem. Ou seja, o driver de vídeo parava de responder porque faltava alimentação para a GPU sob aquele clock específico (aí eu mandava mais voltagem).

  9. #8
    Membro Avatar de Pharanigma
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    299
    Verdinhas
    6

    Muito interessante seu comentário Proper, obrigado!
    Mas isso me gerou algumas outras dúvidas:
    Voce altera a voltagem da VGA ? isso é possível ? arriscado ou não ?

    Porque se certa maneira... eu não entendo... a minha fonte iria dar conta dela não iria ? 750W corsair... será que a fonte pode ser o problema destas falhas ? Vou tentar diminuir o clock da GPU... mas quanto ? sem contar que eu me sentiria aborrecido... de ter comprado uma vga tão boa... e ter que diminuir os clocks para poder usá-la... o que voce me recomenda ?

    Valew!

  10. #9
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.647
    Verdinhas
    9153

    Citação Citando Pharanigma Ver mensagem
    Muito interessante seu comentário Proper, obrigado!
    Mas isso me gerou algumas outras dúvidas:
    Voce altera a voltagem da VGA ? isso é possível ? arriscado ou não ?

    Porque se certa maneira... eu não entendo... a minha fonte iria dar conta dela não iria ? 750W corsair... será que a fonte pode ser o problema destas falhas ? Vou tentar diminuir o clock da GPU... mas quanto ? sem contar que eu me sentiria aborrecido... de ter comprado uma vga tão boa... e ter que diminuir os clocks para poder usá-la... o que voce me recomenda ?

    Valew!
    Sim, eu altero a tensão da GPU para subir os clocks, então é possível e tudo que mexe com tensão é arriscado na medida do possível, mas existe uma margem que podemos considerar como baixo risco (que seria até 1.4v para a HD 4890, desde que se mantenha temperaturas razoáveis, até 80 graus celsius). Clicando aqui você saberá como fazer.

    Sua fonte não parece ser o problema (a não ser que ela esteja com problema, mas acho difícil). Diminua agressivamente os clocks e teste, para realmente sabermos se soluciona ou não o problema. Se solucionar, você não tem que usar assim permanentemente, é apenas uma medida para ter certeza da fonte do problema e tomar providências quanto a troca do produto (caso tenha garantia).
    Última edição por Proper : 27-08-2009 às 17:37

  11. #10
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Os drivers estão "limpos"? Vc passou o driver sweeper ou o driver cleaner a ultima vez que instalou o driver? É uma tentativa.

    abcs

  12. #11
    Membro Avatar de Pharanigma
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    299
    Verdinhas
    6

    Proper.

    Não consegui usar o programa de voltagem, não abre no sistema, tentei de tudo o que ta dizendo naquele tópico lá... mas num deu não =\ Ta o mesmo problema do resto do pessoal que tb nao abre.

    De qualquer forma, eu baixei os clocls da VGA, e também não funcionou... freezes e mais freezes... sem condição. Instalei o Vista, e nada também. XP num vou nem tentar, não pretendo utilizá-lo.
    Troquei de Slot PCI, usei outros cabos de energia (vai saber =\ ), e nada.

    Acho que nesse caso, o mais provável eh problema da vga mesmo... certo ? =\

    Vou mandar a placa de volta pra loja amanhã, parece que o pessoal tem mais sucesso com a Powercolor e XFX, pelo que andei pesquisando. Vou de Powercolor. O que vocês acham ?
    Última edição por Pharanigma : 27-08-2009 às 23:28

  13. #12
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.647
    Verdinhas
    9153

    Citação Citando Pharanigma Ver mensagem
    Proper.

    Não consegui usar o programa de voltagem, não abre no sistema, tentei de tudo o que ta dizendo naquele tópico lá... mas num deu não =\ Ta o mesmo problema do resto do pessoal que tb nao abre.

    De qualquer forma, eu baixei os clocls da VGA, e também não funcionou... freezes e mais freezes... sem condição. Instalei o Vista, e nada também. XP num vou nem tentar, não pretendo utilizá-lo.
    Troquei de Slot PCI, usei outros cabos de energia (vai saber =\ ), e nada.

    Acho que nesse caso, o mais provável eh problema da vga mesmo... certo ? =\

    Vou mandar a placa de volta pra loja amanhã, parece que o pessoal tem mais sucesso com a Powercolor e XFX, pelo que andei pesquisando. Vou de Powercolor. O que vocês acham ?
    Bom, se você tentou tudo isso, parece que não tem jeito, pau na VGA, mas acontece. Só aconselho XFX se for o modelo de referência (com PCB vermelho), Powercolor também não li problemas (a minha é uma, inclusive).

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões