+ Responder Tópico
  1. #1
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2008
    Mensagens
    288
    Verdinhas
    1

    HD com vontade própria

    Olá hardmobianos

    Eu tinha um HD de 80GB e outro de 160GB. O de 160, eu usava para armazenamento de fotos/videos etc. Acontece, que os 160GB estava ficando insuficientes. Comprei um de 1terabyte. Iuuuuupi. Instalei ele. Então meu PC. ficou assim

    HD1: 80GB
    HD:2 160GB
    HD3: 1000GB

    Copiei todo o conteúdo do HD2 para o HD3. E formatei o HD2 e dei para meu irmão. Na verdade ele comprou o HD2. Bom, ai fiquei organizando o HD3.

    [ Talvez tenha relação com o problema].
    Spoiler:
    Antes de trocar os HDs meu computador estava dando um erro. Eu abria qualquer programa do pacote OFFICE e dava um erro. O aplicativo não pode ser iniciado devido a configuração incorreta. Com o MSN ocorria o mesmo. Pensei, como vou comprar um outro HD, vou fazer backup do HD1 no HD3, formato o HD1 e resolvo esse problema. No entanto bateu aquela preguiça e resolvi não formatar e sai em busca da solução para o problema. Achei um programa que disse que resolvia o problema. RegCure. Baixei instalei e resolvi o problema. Pelo nome acho que o problema do Word e do MSN estavam relacionados ao registro


    Acontece que, não sei se, depois de instalar o RegCure (ler SPOILLER para mais detalhes) o HD3 some. O WIN, não reconhece mais ele. Então reinicio o PC e tudo volta ao normal. As vezes preciso reiniciar mais de uma vez.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Bozzano
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.105
    Verdinhas
    591

    Cara, formata logo e deixe tudo redondo.
    Não confio NADA nesses programas que ficam mexendo em registro, no máximo um CCleaner, e olhe lá.

    Aliás eu faria uma partição pequena no HD de 1B, instalaria o Windows nela, deixaria a outra para storage.

    Nesse de 80GB você duplica suas coisas importantes (deixe tanto no de 1TB quanto no de 80GB), e deixe ele fora do PC, guardadinho com seus dados seguros.

    Vai ficar até mais rápido, esse HD de 80GB já deve estar bem obsoleto pra rodar SO.

  4. #3
    Membro Avatar de orangeoyster
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2008
    Mensagens
    1.828
    Verdinhas
    28

    eu tambem não ponho a mão no fogo nestes programas que prometem resolver problemas com o registro, o ccleaner e ashampoo winOptimizer até funcionam em algun casos, mas no seu eu criaria uma partição de uns 60gigas no de 1tb e instalava o sistema operacional do zero nela e aposentava o hd de 80. o pc vai ficar + rapido e voce vai gastar menos energia eletrica!

  5. #4
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    Aqui eu tenho um hd porrado e quando ligo ele no windows (ele é sata, então é hotplug) ele acaba não aparecendo no explorer e ainda leva junto outro hd meu.

    Aqui eu tenho 1 de 250gb com o windows e outras partições de backup, 1 de 500gb com um partição de mídia e 1 bixado. Quando ligo o bixado o de mídia vai junto e some do explorer, só ficam as partições do hd do windows. Mas daí é só reiniciar que vai de boa.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2007
    Mensagens
    161
    Verdinhas
    0

    Citação Citando Spidey Ver mensagem
    Aqui eu tenho um hd porrado e quando ligo ele no windows (ele é sata, então é hotplug) ele acaba não aparecendo no explorer e ainda leva junto outro hd meu.

    Aqui eu tenho 1 de 250gb com o windows e outras partições de backup, 1 de 500gb com um partição de mídia e 1 bixado. Quando ligo o bixado o de mídia vai junto e some do explorer, só ficam as partições do hd do windows. Mas daí é só reiniciar que vai de boa.
    Provavelmente seu problema é porque para usar a tecnologia HOT PLUG, a sua placa mae tem que ter o suporte aos drivers AHCI.

    Como já tive uma placa igual a sua, posso garantir que ela não tem isso, por isso acontecem esses problemas aí.

    Falow

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões