+ Responder Tópico
  1. #1
    [email protected] Team Avatar de Gnidaol
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    [Dúvida] Overclock na controladora de RAM do Phenom II

    Tenho um Phenom II x4 940 e estava usando a controladora em 2200mhz com 1.2375V, mas virava e mexia enquanto foldava encontrava o pc reiniciado aqui... vez ou outra percebia o pc não postando mostrando mensagem de erro de sincronia do hypertransport.. Concluí então q meu problema na instabilidade ocasional era pelo over na controladora....

    Já perguntei em outras épocas em outros fóruns específicos do meu processador, mas quem sabia o q de fazer over na controladora era inconsistente na voltagem adequada... mtos mostravam uma total falta de conhecimento naquilo q tinham feito...

    Esses valores q eu estava usando foram testados no prime95 por 6 horas sem problemas, no amd overdrive por uma hora, etc etc etc... Foldei muito tempo sem problemas.. Só que eu troquei a máquina virtual por uma bem mais parruda e agora tenho problemas bem mais constantes...

    Mas antes q falem q over na controladora eh besteira... o desempenho em vários benchs melhoraram consistentemente com o over. Isso usando ainda só uma ram DDR2800 4-4-3-15.. Com RAM DDR21066 5-5-5 cheguei a crescimento consistente até 2400mhz... com DDR3 vejo gente colocando em 2600 e 2800mhz e tendo ganhos... Então pra mim é importante não gargalar meu sistema na ram.

    Vi gente mandando tascar 1.28V assim como gente mandando deixar em auto... o teoricamente pelo amd overdrive o limite é 1.3V então fiquei com receio de se quer testar em 1.28V visto q só uma pessoa me passou esse valor... O Atual 1.23V eu achei subindo apartir do "auto" e testando no prime95... não quis subir muito por nunca ter achado nada falando a respeito.... vi gente fazendo underclock pra dar estabilidade... não sei to precisando duma luz nesse over....

    O sistema:
    Phenom II x4 940 @ 3,5ghz (17,5 x 200)
    8gb DDR2 800 OCZ hpc reaperX 4-4-3-15 2.2V
    Asus M4A79 deluxe
    Fonte Extream Aurora modular 850W
    2x4870 em crossfire
    o cooler do processador eh um coolermaster V8.

    Qualquer ajuda ou esclarecimento sobre o tema já ajuda. Sobre a frequencia do processador esse é outro mistério, nunca consegui passar com estabilidade dos 3.5ghz, e num quis tentar voltagens acima de 1.50V... No mesmo lugar onde me falaram informações incoerentes sobre a controladora de RAM, ficaram me falando q essa frequencia aih era pra chegar no vcore padrão... mas noway disso acontecer aqui....

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    não entendi, vc tá se referindo ao HT?

  4. #3
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.026
    Verdinhas
    213

    Bom, analisando tuas peças eu suspeito da fonte. Ela é boa? Não conheço essa marca. Se vc usa o folding na gpu vc está estressando um quad-core + duas vgas beberronas. Tá usando adaptador de energia em alguma delas? A fonte pode estar abrindo o bico. 850w não adianta muito se os 12v forem fracos. Outra coisa que aponta para a fonte é seu limite no over, 3.5ghz é pouco para o 940 e se sob carga ele está peidando... Tenta jogar 1.5v nele se as temps estiverem ok.

    Seu 940 é "antigo" tipo do início do ano? Comprou quando? Os primeiros batches de cpu's phenom ii são um pouco mais fracos no over que as produzidas recentemente.

    E essas memos são 2.2v mesmo? No SPD? Eu tenho 8gb DDR2 800 aqui e elas funcionam em 1.9v. Verifica se na bios as settings auto correspondem as settings do SPD. Aqui na minha mobo o auto pegou alguns timings errados e eu tive que ajustar manualmente.

    Mas também não entendi ao que vc se refere. No K10 vc pode ajustar a NB, CPU e RAM independentes. Você fala do HT link ou da NB?

    Como está a temperatura do NB?

    abcs
    Última edição por Moheekan : 02-09-2009 às 14:07

  5. #4
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Ele tá com os timmings apertados, são plausíveis esses 2.2v, ainda mais nas OCZ Reaper HPC.

    Por essa frequencia eu chuto que seja o HT link, o NB dá pra socar mais alto.

    A fonte é legal, leva essa config na boa, a não ser que esteja com defeito, mas acredito ser algo de configuração na BIOS.

    Mas espero o criador do tópico responder.

  6. #5
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Bom, respondendo, minha fonte é boa sim, é essa aqui: http://www.super-flower.com.tw/produ...5oZXJpdD0yNA==

    Meu processador é dos primeiros sim, comprei assim q anunciado... só decepcionou pq achei q ele chegaria pelo menos nos 3.6ghz pro dia a dia...
    As rams são 2.2V mesmo inclusive garantidos pela ocz, se não não aguenta esse timing...

    Então, é o NB, o HT deixei em 1800 mesmo, pois subi e não percebi ganho nenhum.. Só q num sei se a voltagem q to usando está adequada ou se tinha alguma outra coisa q eu deveria estar mexendo.... Devo mexer no ht link? alguma outra voltagem?

    Como eu vejo a temperatura do NB? na bios ela está sempre perto da temperatura ambiente... no windows o core temp mostra depois de muito stress algo próximo dos 54ºC

  7. #6
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Vc precisa ajustar manualmente o CPU-NB voltage, é esse que controla o IMC, e 8gb podem complicar mais no overclock, sobretudo com as latencias apertadas.

    Quanto vc tá setando no CPU-NB voltage? Esse que tá 1.23v?

  8. #7
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.900
    Verdinhas
    489

    bom, clock muito alto no "NB" nos phenom é algo complicado, é o clock do l3 tambem...
    até por isso ele é menor e separado, no k8 o clock da controladora de mem é o mesmo dos cores,

    nesse teste eles analisam um pouco a influencia na performance
    http://www.madshrimps.be/?action=getarticle&articID=909

    se voce esta incerto quanto ao OC nele, tenta deixar em 1800-2000mhz mesmo...

    e 4 pentes de ram é meio problematico com phenom II..

  9. #8
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Eh isso mesmo o CPU-NB q tá em 1.23v.. foi o valor mais baixo q eu consegui estabilizar....

    Vou dar uma lida nesse site aih tb...
    Mas realmente eu queria deixar pelo menos 2200 estável... Já q não consigo subir mais o processador, essa controladora nesse valor é substancialmente mais rápida aqui pra mim em relação a 2000 e principalmente em relação ao stock 1800...
    agora to rodando em stock aqui até receber alguma luz nas minhas possibilidades

    Jah mando um obrigado a todos q estão tentando ajudar

  10. #9
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Olha, eu tacaria 1.3v no cpu-nb sem medo. Mais até.

    Do jeito que está sua config força o IMC(controlador de memória integrado na cpu), e tem variáveis. Por exemplo algumas cpus, do mesmo modelo, tem potenciais diferentes.

    Vc pode tentar, além de aumentar a tensão, deixar dois pentes de memória. Não definitivamente, apenas como teste. E monitora, se continua a ocorrer erros. Outra coisa é tentar relaxar mais a memos e não forçar muitos MHz.

  11. #10
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.026
    Verdinhas
    213

    A temp vc pode ver no Overdrive.

    Eu to com 4 pentes de ram e a NB tá em 2200mhz, subi só o multiplicador. Mais do que isso a máquina não dá boot, mesmo com 2 pentes só.

    To usando 1.2250 no NB VID e 1.3 no NB Core, setados no Overdrive pq minha bios não tem esse ajuste.

  12. #11
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Bom, as temps em full load estão aqui


    Vou testar tascar o 1.3V e ver se melhora ou piora...
    vou fazendo os testes...

    valeu

    edit:
    soh pra ilustrar as novas temps com o NB em 2200mhz e 1.3V e por precaução dei mais 0,0125V de vcore indo pra 1.4625V

    to testando aqui, vamos ver se vou ter problemas nas próximas 48h
    obrigado mesmo aew pessoal


    Edit2:
    BSOD denovo... menos de 12 horas de folding... Só q agora eu não estava junto para ver o erro...
    Será q já é o caso de reduzir tudo até os 3,5ghz e admitir q o pc não aguenta essas configs pra folding (apesar de não dar problemas no prime95)?
    Última edição por Gnidaol : 03-09-2009 às 10:17

  13. #12
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Alguma alternativa pra manter estável?
    Tá tenso, sei q ontem e hj tah fazendo calor de verão, mas era pra estar estável ainda assim... o processador aguenta até 60ºC e tá trabalhando em full a 48 pelo overdrive... Num tenho mta experiência com isso ...

  14. #13
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.026
    Verdinhas
    213

    Eu acho estranho você primar estável e dar erro no folding. A diferença é que no prime a vga não trabalha. O folding estressa mais teu sistema como um todo.

    Eu colocaria 1.5v na cpu e faria os teste. Se estabilizar vai diminuindo o vcore aos poucos.

    Seria importante você ter visto o erro que deu. Li em um artigo que de uma forma geral, nessa plataforma, BSOD é geralmente voltagem da NB ou RAM.

    Primeiro tenta pegar 3.5ghz na cpu com o resto do sistema em stock. Depois de testado aumenta a NB.

    abcs

  15. #14
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Citação Citando Moheekan Ver mensagem
    Eu acho estranho você primar estável e dar erro no folding. A diferença é que no prime a vga não trabalha. O folding estressa mais teu sistema como um todo.

    Eu colocaria 1.5v na cpu e faria os teste. Se estabilizar vai diminuindo o vcore aos poucos.

    Seria importante você ter visto o erro que deu. Li em um artigo que de uma forma geral, nessa plataforma, BSOD é geralmente voltagem da NB ou RAM.

    Primeiro tenta pegar 3.5ghz na cpu com o resto do sistema em stock. Depois de testado aumenta a NB.

    abcs
    Bom, vou testar assim então... vou manter a voltagem de 1.4625 e verificar se com a NB stock dá o erro (acho q não..) Não dando não sei se mudaria muita coisa ir subindo, visto q esse é o segundo incremento q eu consigo... vou voltar pra 2200 com 1.3v (testado atualmente) mas subindo o cpu pra 1.5 pra ver se faz alguma diferença....
    Será q mais voltagem q 1.3V pode ajudar na estabilidade ou não pode começar é a atrapalhar?
    Obrigado novamente

  16. #15
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.026
    Verdinhas
    213

    Pelos oc's que vejo por aí 1.3v no NB é o máximo que a galera tá colocando. Tenta, joga um pouquinho a mais, se não tiver fritando acho que tá tranqüilo, bota a mobo pra chorar.

    abcs

  17. #16
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Por enquanto: roda o Intel Burn Test aí, 15 passadas no maximum. Apesar do nome sugerir que é "intel", serve pra AMD também, estressa a cpu feito louco, junto com as memórias. Estas, por sinal, eu colocaria 4-4-4-12.

    E faz isso aí que o Moheekan falou Na minha opinião deve(ria) rodar a 2200 na boa.

    Se as tensões(tensões, não frequencias... essas eu sei que diferem) forem iguais ao AM3 eu posso ajudar melhor.



    No AM3 dá pra tascar 3000 fácil.

  18. #17
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Opa, como disse antes, tentei o q o moheekan falou e deu bsod no folding... tentei subir ainda mais as voltagens do cpu, mantive cpu-nb em 1.3V e subi as voltagens do NB e NB1.8V tb, subindo tudo ficou absurdamente instável o sistema... voltando ao 1.3V pra CPU-NB e o resto q eu usava antes rodei o intel burn as 15 vezes sem problema algum
    Código:
    ----------------------------
    IntelBurnTest v2.3
    Created by AgentGOD
    ----------------------------
    
    Processor: AMD Phenom(tm) II X4 940 Processor
    Clock Speed: 3,53 GHz
    Active Physical Cores: 4
    Total System Memory: 8183 MB
    
    Stress Level: Maximum (6797 MB)
    Testing started on 04/09/2009 11:59:53
    Time (s)		Speed (GFlops)		Result
    [12:08:26] 395.878	42.3117			3.370473e-002
    [12:16:55] 393.378	42.5807			3.370473e-002
    [12:25:16] 386.036	43.3905			3.370473e-002
    [12:33:46] 395.034	42.4021			3.370473e-002
    [12:42:12] 390.202	42.9272			3.370473e-002
    [12:50:41] 394.181	42.4939			3.370473e-002
    [12:59:11] 394.743	42.4334			3.370473e-002
    [13:07:32] 385.594	43.4403			3.370473e-002
    [13:16:02] 395.267	42.3771			3.370473e-002
    [13:24:23] 385.583	43.4415			3.370473e-002
    [13:32:53] 394.967	42.4093			3.370473e-002
    [13:41:22] 394.137	42.4986			3.370473e-002
    [13:49:52] 394.925	42.4139			3.370473e-002
    [13:58:22] 394.963	42.4098			3.370473e-002
    [14:06:52] 394.512	42.4582			3.370473e-002
    Testing ended on 04/09/2009 14:06:52
    Test Result: Success.
    ----------------------------
    Nenhum teste mostra alguma instabilidade... será q pode ser um problema referente a programação do folding então? pq primo, rodo isso, nada mostra instabilidade...
    antes eu foldava com as gpus também, mas parei achando q fosse culpa delas pq os clientes viviam acusando "unstable machine" e paravam... mas vi q mesmo só usando a cpu o pc dá tela azul
    Bom, se houver mais alguma forma pra testar a estabilidade me avisem.. se houver alguma outra coisa q eu possa fazer pra deixar mais estável também me digam!

    Muito obrigado mesmo aos q tentaram ajudar

    Edit: saiu update de bios, vou testar... googleei pacas e das duas uma, ou tenho q mexer no ai skew OU é um bug da placa mãe q a asus tem tentado resolver mas ainda não conseguiu... vou testar essa bios nova e ver... mas ví mais gente com o mesmo processador e com mesma placa mãe testando em prime e diversas outras coisas tendo o sistema como estável mas não conseguindo escapar de telas azuis...
    Última edição por Gnidaol : 05-09-2009 às 2:40

  19. #18
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    A tensão do NB não vai te ajudar... em principio não é culpa dele Muito alto fica mais instavel ainda.

    O que poderia, e devia ajudar é CPU-NB mas você teria que aumentar lá pelos 1.45 e testar.

    Vc pode tentar deixar a CPU em 3.4 tambem, jogar com o HTT e multis e rodar mais ou menos nessa frequencia, com 2000~2100 no NB. Sim, é decepcionante ter que baixar o over..

  20. #19
    [email protected] Team Avatar de Gnidaol
    Autor do tópico
    Info
    Registro
    May 2004
    Mensagens
    1.963
    Verdinhas
    10

    Citação Citando nicolasm Ver mensagem
    A tensão do NB não vai te ajudar... em principio não é culpa dele Muito alto fica mais instavel ainda.

    O que poderia, e devia ajudar é CPU-NB mas você teria que aumentar lá pelos 1.45 e testar.

    Vc pode tentar deixar a CPU em 3.4 tambem, jogar com o HTT e multis e rodar mais ou menos nessa frequencia, com 2000~2100 no NB. Sim, é decepcionante ter que baixar o over..
    Abaixei e tentei jogar aqui com tudo...
    Nada ficou estável... engraçado q voltei ao q estava antes, mas jogando o ht-link pra 2000 e aparentemente estou foldando por mais de 24horas sem problema... Não sei se foi o efeito bios update... Mas se não estabilizar, vou tentar então jogar com o htt mantendo o over do cpu em torno de 3400.. pq com ele em torno de 3500 mesmo com 201 ao invés de 200 já fica instável... e sei q não é culpa da ram pq mesmo em cl6 o sistema fica instável com 201!... O OC automático do overdrive dizia q podia usar até 203... mas nunca estabilizei.... o máximo q eu bootei foi 236, mas nunca estabilizei sem ser com 200 nessa máquina... Bom, mas esse num eh o caso...
    Vou continuar testando aqui... vou voltar a rodar folding na gpu e ver se o sistema está ok agora com o 1,3 de cpu-nb e com 2000 no ht e mantendo 2200 na controladora...
    Qualquer coisa eu tento brincar com frequências mais baixas mesmo... vai ser o jeito

    obrigado de novo aew

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões