+ Responder Tópico
  1. #1
    Zed
    Zed está offline
    Membro Avatar de Zed
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    [BIOS] P5K Deluxe Wifi

    Bem gente, sou um infeliz proprietario de um update de bios mal sucedido
    Fui fazer o update da minha P5K Deluxe Wifi , o update deu como 100%, a porra verificou o arquivo, etc...
    e na hora do vamos ver a porra ta desligadno e ligando direto.
    O suposto programa de recuperação automatica peidou , nem sinal de vida.

    Alguem do RJ teria uma mobo igual para fazer um hotswap ou conhece alguem que faça regravação ?

    me ajudem pelamordideus...

    Obrigado
    Última edição por Zed : 02-09-2009 às 19:41

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Bozzano
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.105
    Verdinhas
    591

    Nem posso imaginar o nível do desgosto, o PC funcionando bonitinho, e por "frescura" praticamente perder uma placa-mãe...

    Você tava fazendo o update no Windows ou no DOS?

    Ps. Lembrem-se do ditado: Se não está quebrado, não tente consertar.

  4. #3
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    Citação Citando Bozzano Ver mensagem
    Nem posso imaginar o nível do desgosto, o PC funcionando bonitinho, e por "frescura" praticamente perder uma placa-mãe...

    Você tava fazendo o update no Windows ou no DOS?

    Ps. Lembrem-se do ditado: Se não está quebrado, não tente consertar.
    E vc realmente sabia o meu problema para falar que e frescura ne ?

    Eu estava dando update na bios por causa de um bug que a versão 0902 tinha com dispositivos USB, quando bootava a maquina ele demoravaquase 2 minutos para sair da tela do AI tentando detectar meu HD externo e os outros bagulhos usb, a bios nova consertava isso. Não foi a toa.
    Fiz o update no DOS, nao entendi nada ,ele disse que havia terminado tudo numa boa. O arquivo foi verificado certinho, enfim, não tinha pq dar pau.

    Enfim, amanha vou ligar para um cara aqui que encontreii que grava bios.

    Vamos ver se tudo se resolve.
    Última edição por Zed : 02-09-2009 às 21:51

  5. #4
    Membro Avatar de Bozzano
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.105
    Verdinhas
    591

    Citação Citando Zed Ver mensagem
    E vc realmente sabia o meu problema para falar que e frescura ne ?

    Eu estava dando update na bios por causa de um bug que a versão 0902 tinha com dispositivos USB, quando bootava a maquina ele demoravaquase 2 minutos para sair da tela do AI tentando detectar meu HD externo e os outros bagulhos usb, a bios nova consertava isso. Não foi a toa.
    Fiz o update no DOS, nao entendi nada ,ele disse que havia terminado tudo numa boa. O arquivo foi verificado certinho, enfim, não tinha pq dar pau.

    Enfim, amanha vou ligar para um cara aqui que encontreii que grava bios.

    Vamos ver se tudo se resolve.
    Calma cara, estou do seu lado
    Frescura foi maneira de falar, tanto que coloquei entre aspas. É que muitas vezes atualizamos as coisas sem necessidade, mas não foi seu caso.

    Não sabia mesmo do bug com o USB, mas de todo modo, é melhor demorar 2 minutos pra ligar do que não ligar.
    Você poderia comprar um hubzinho USB e deixar tudo pendurado nele, aí tirava, reiniciava e quando estivesse no Windows, plugava o hub.

    Mas tinha que fazer mesmo o update e tinha que funcionar, foi muito azar mesmo.

    Poste depois se tudo der certo, boa sorte

  6. #5
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    Citação Citando Bozzano Ver mensagem
    Calma cara, estou do seu lado
    Frescura foi maneira de falar, tanto que coloquei entre aspas. É que muitas vezes atualizamos as coisas sem necessidade, mas não foi seu caso.

    Não sabia mesmo do bug com o USB, mas de todo modo, é melhor demorar 2 minutos pra ligar do que não ligar.
    Você poderia comprar um hubzinho USB e deixar tudo pendurado nele, aí tirava, reiniciava e quando estivesse no Windows, plugava o hub.

    Mas tinha que fazer mesmo o update e tinha que funcionar, foi muito azar mesmo.

    Poste depois se tudo der certo, boa sorte
    hahaha relaxa, extressei nao... mas e pq fiquei puto que a porra do programa da asus falou que tava tudo ok

    Nem to desesperado nao ,e algo tranquilo de resolver, vo levar la no caboco amanha, no ultimo caso a mobofix conserta, eles resolveram da outra vez

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    479
    Verdinhas
    2

    a bios da p5k nao eh soldada na placa mae ? fiz o update na minha tb mas tudo de boa sem problema nenhum fiz com pen driver pelo esquema da bios la, soh q a minha eh uma p5k premium wi fi

  8. #7
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    Citação Citando Glockbr Ver mensagem
    a bios da p5k nao eh soldada na placa mae ? fiz o update na minha tb mas tudo de boa sem problema nenhum fiz com pen driver pelo esquema da bios la, soh q a minha eh uma p5k premium wi fi
    qual vc botou ?a 1005 ?

    poize, essa e a pica ,ela e soldada
    puta merda, isso me fudeu...

    tem um fdp aqui que ta me cobrando 180 conto para consertar, mas ai e foda...
    enfim...

    nao sei o que faço, ate pq ela e uma placa bem cara, qualdiade dela e otima...

    opiniao de vcs, sara que vale dar 180 reais no conserto ?
    Última edição por Zed : 03-09-2009 às 16:44

  9. #8
    Membro Avatar de neptune
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    3.632
    Verdinhas
    3

    Tenho a mesma placa mãe, mês passado tentei fazer o flash de uma bios com SLIC 2.1 e tomei no **.
    Resultado, tive que mandar pra PCTechnics em SP, foi cobrado 60 reais pra regravação (+frete). Ficou nova em folha.
    http://produto.mercadolivre.com.br/M...-manutenco-_JM
    Vê se encontra algum anúncio no ML do Rio. 180 é caro d+

  10. #9
    Zed
    Zed está offline
    Membro Avatar de Zed
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    WAT?!?! WTF !?!?!
    Registro
    Oct 2001
    Mensagens
    9.465
    Verdinhas
    248

    opa, mt boa dica neptune...
    vou fzer issai ...
    por aqui infelizmente nao achei alguem que faça mais em conta...
    a ultima placa que deu pau comigo por causa de flash foi uma para 462, uma NF7S fiz um hotswap e fico tudo pimpão
    outra que deu problema mandei para a mobofix e eles resolveram, mas e em sp tambem.

    Entrei em contato por email com eles para ver se resolvo algo.

    Te adolo
    Última edição por Zed : 04-09-2009 às 1:08

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões