+ Responder Tópico
  1. #1
    Membro Avatar de Ðr4k€
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2007
    Mensagens
    115
    Verdinhas
    0

    HD seagate 1.5TB 7200.11 recomendam?

    Gostaria de saber se recomendam esse produto, pois segundo a informação que eu tenho a estes modelos 7200.11, eles estão com problema de firmware e já ví amigo perdendo hd mesmo após ter trocado de firmware.

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Esses não davam BSY, mas sei lá... pega um 7200.12! Eu não comparia esta série não.

    []'s

  4. #3
    Membro Avatar de Ðr4k€
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2007
    Mensagens
    115
    Verdinhas
    0

    Então o problema é que pelo que pesquisei ainda não há a 7200.12 para 1.5TB.

  5. #4
    [email protected] Team
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    2.961
    Verdinhas
    40

    eu tenho um desses...

    sem problemas, por enquanto...

  6. #5
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    Tbm tenho um
    Recomendo

  7. #6
    Membro Avatar de ABADDON
    Info Conteúdo e Citações Jogos Mensageiros
    Veni, vidi, vici.
    Registro
    Apr 2006
    Mensagens
    3.116
    Verdinhas
    515

    Tenho 2 x 1.5Tb em RAID-0 faz meses e nenhum problema, só alegrias.

    P.S. Fiz questão de comprar os dois made in china com o firmware mais atual de todos e que a seagate garantiu que não tinha qualquer problema. Os dois são absolutamente irmãos gêmeos, inclusive do mesmo lote.

  8. #7
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.279
    Verdinhas
    379

    Não compraria nenhum 7200.11 da Seagate. Pode não dar nada, mas é na sorte.

  9. #8
    Membro Avatar de Lestat Dane
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Tenho um desses, usado como HD externo no case, ligado 24hrs por dia por uns 3 meses, e nenhum problema até agora!

    Já usei ele tanto pelo USB qt pelo eSATA, já desliguei direto, já utilizei 100% do espaço, etc, etc...

    Eu compraria outro tranquilo!

  10. #9
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.696
    Verdinhas
    4726

    Citação Citando Lestat Dane Ver mensagem
    ... já desliguei direto, já utilizei 100% do espaço, etc, etc...
    Tinha que comentar: TENSO! auhaua

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    PEga um WD ou ourta marca semelhante.
    Eu não confio mais em seagate,tanto nos 7200.11 e 7200.12.
    Não é só problema de firmware não,dá mto pau depois de tantos meses de uso.
    Acho que alguem só pode recomendar um 7200.11 se usou por mais de 1 ano e não teve nenhum problema(smart,badblock,etc)
    Ah,já tive prob com um 7200.11 320GB e outro 500GB 7200.11 tb.
    Com ctza não foi "caso isolado",vide reviews na newegg,google,etc.

  12. #11
    Membro Avatar de ABADDON
    Info Conteúdo e Citações Jogos Mensageiros
    Veni, vidi, vici.
    Registro
    Apr 2006
    Mensagens
    3.116
    Verdinhas
    515

    Citação Citando DVSV Ver mensagem
    PEga um WD ou ourta marca semelhante.
    Eu não confio mais em seagate,tanto nos 7200.11 e 7200.12.
    Não é só problema de firmware não,dá mto pau depois de tantos meses de uso.
    Acho que alguem só pode recomendar um 7200.11 se usou por mais de 1 ano e não teve nenhum problema(smart,badblock,etc)
    Ah,já tive prob com um 7200.11 320GB e outro 500GB 7200.11 tb.
    Com ctza não foi "caso isolado",vide reviews na newegg,google,etc.
    Era problema de firmware sim, os primeiros lotes estavam todos fodidos mesmo, porém um 7200.11 de 1.5Tb atual como os meus está livre de problemas. Em janeiro faço 1 ano com meus HDs de 1.5Tb livre de qualquer problema.

  13. #12
    nmd
    nmd está offline
    Membro Avatar de nmd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    254
    Verdinhas
    0

    Citação Citando ABADDON Ver mensagem
    Era problema de firmware sim, os primeiros lotes estavam todos fodidos mesmo, porém um 7200.11 de 1.5Tb atual como os meus está livre de problemas. Em janeiro faço 1 ano com meus HDs de 1.5Tb livre de qualquer problema.
    eu tenho 2 discos de 1.5TB do primeiro lote, compramos juntos.. rs e os meus deram problema
    bom.. pelo que andei lendo por aí.. fisicamente falando, não recomenda-se hds de 1.5TB. pois já esta bem proximo do limite físico dele. creio eu que essa informação faça sentido.
    os meus discos deram problemas e eu vou comprar mais 2 de 1TB.. 1.5TB, só quando tiver SSD.. (vai demorar).
    abraço

  14. #13
    Membro Avatar de ABADDON
    Info Conteúdo e Citações Jogos Mensageiros
    Veni, vidi, vici.
    Registro
    Apr 2006
    Mensagens
    3.116
    Verdinhas
    515

    Citação Citando nmd Ver mensagem
    eu tenho 2 discos de 1.5TB do primeiro lote, compramos juntos.. rs e os meus deram problema
    bom.. pelo que andei lendo por aí.. fisicamente falando, não recomenda-se hds de 1.5TB. pois já esta bem proximo do limite físico dele. creio eu que essa informação faça sentido.
    os meus discos deram problemas e eu vou comprar mais 2 de 1TB.. 1.5TB, só quando tiver SSD.. (vai demorar).
    abraço
    E aeee, podes crer, você pegou discos com firmware mais antigo, Eu tive sorte em um e o outro era do antigo também, mas depois troquei eles por dois novinhos fabricados na china com o último firmware. Estão aqui perfeitos até hoje em RAID-0, mesmo array, já fiz de tudo neles e estão fimes e fortes. Foi tipo final de janeiro, fevereiro mais ou menos que compramos não? Acho que isso prova que o problema é firmware mesmo creio Eu.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Citação Citando ABADDON Ver mensagem
    Era problema de firmware sim, os primeiros lotes estavam todos fodidos mesmo, porém um 7200.11 de 1.5Tb atual como os meus está livre de problemas. Em janeiro faço 1 ano com meus HDs de 1.5Tb livre de qualquer problema.
    Os meus 2x 7200.11 foram pro saco e não foi problema de firmware não,acredito que seja prob físico(o smart ficou piorando,fazia mto barulho,aparecida bad blocks do nada,etc).
    Tb vi MTA reclamação de 7200.11(e mesmo 7200.12) indo pro saco pro problema físico(vide newegg).
    O pessoal costuma falar que o controle de qualidade da Seagate caiu bastante a partir dos 7200.11(e eu só posso confirmar isso,se comparado os dois 7200.11 que eu tive em relação a um 7200.10 e outro 7200.7 que tem anos de uso e tudo perfeito)
    Última edição por DVSV : 27-09-2009 às 16:21

  16. #15
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    Provavelmente é finalmente o efeito da compra da MAXTOR. Mas eu vou arriscar, vou comprar um 7200.11 1.5tb no final do mês, o preço tá MUITO convidativo.

    Western Digital tem garantia aqui no Brasil também sem nota, igual Seagate? Vou comprar esses hds nos EUA.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões