+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2308

    Ruido insuportável som onboard c/ conector frontal

    Tenho uma mb ga-g31m-s2l,som onboard hd audio Realtek ALC662 bem meia boca,mas suportável.
    Uso um fone koss porta pro e não mto cx de som,aí qualquer chiado fica mto perceptível.
    No meu antigo gabinete de 2004,usando a conexão frontal e a mesma placa já ficava com um ruído chato,mas suportavel.
    Mudei o gabinete pra um cm elite 335,mto bom por sinal,mas agora quando uso a conexão frontal,o som fica com um rúido absurdo,completamente insuportável,qualquer coisa que faz no pc já faz barulho,scroll num site parece que tá chovendo
    No sáida normal que é soldada na mb fica perfeito,nenhum ruído.
    Ja coloquei um monte de ferrites no fio de aúdio do conector frontal que passa dentro do gabinete,não melhorou nada!
    To pensando em dar um jeito de blindar esse cabo com papel alumínio ou fio de cobre ligado no terra/gnd,mas dá mto trampo e nem sei se fica bom.
    Não rola usar o conector da mb pois fica mto ruim pra usar o fone
    Alguem tem uma boa sugestão?
    E pq esses audio onborards são tão ruins quando ligados no conector frontal?(vejo isso desde a época dos axp...)
    Última edição por DVSV : 23-09-2009 às 9:40

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.304
    Verdinhas
    229

    compra uma extensão que é mais jogo

  4. #3
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    é... extensão é barata, simples e deve resolver isso...
    eu nunca usei a conexao do gabinete para som (so para usb), ligo fone na caixa de som que tem saida, nao notei ruidos.

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2308

    Sim,já pensei nisso,é a solução mais fácil realmente.
    Mas aí vou perder os conectores do gabinetes(qualidade bem boa) e cabo extensor barato volta e meia dá mau contato,um saco
    Tive um da DX que não durou 1 mês..
    E deve ter uma origem esse rúido/interferência,vou tentar ver aqui da onde é,mas se for no próprio circuito da mobo aí não adianta nada ,terei que usar extensor mesmo...
    Última edição por DVSV : 23-09-2009 às 11:22

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2308

    Problema solucionado!
    Era falha de projeto na plaquinha dos conectores frontais do gabinete
    O neutro(GND) do USB tava "misturando" com o neutro dos conectores de audio(saia trilhas do neutro do USB e audio,mas "juntava" tudo numa única trilha,onde estava soldado os conectores).
    Solução:Peguei um estilete e separei as trilhas,deixando um neutro independente pros conectores do fone/mic e outro pro usb.
    Um usb ficou sem o neutro,ai tive que pegar um fio,soldar e fazer uma ponte nesse conector usb e no neutro compartihado pros dois usb.
    Ficou perfeito agora,sem nenhum ruido aparente,igualzinho como fica quando está conectado no conector da mb
    Ta aí a dica pra quem tem um CM elite e tá com problema de rúido no som quando ligado no conector frontal
    Última edição por DVSV : 20-11-2010 às 21:30

  7. #6
    Suspenso
    Info
    Registro
    Apr 2003
    Mensagens
    5.373
    Verdinhas
    18

    o meu do trampo tá assim.
    fica tipo um PIII misturado com BZZZ no fundo.
    no começo vc naum se incomoda. mas passa o tempo e aquilo domina sua atenção.
    foda que não posso abrir o micro

  8. #7
    Membro
    Info
    Registro
    May 2006
    Mensagens
    4.018
    Verdinhas
    611

    Citação Citando DVSV Ver mensagem
    Problema solucionado!
    Era falha de projeto na plaquinha dos conectores frontais do gabinete
    O neutro(GND) do USB tava "misturando" com o neutro dos conectores de audio(saia trilhas do neutro do USB e audio,mas "juntava" tudo numa única trilha,onde estava soldado os conectores).
    Solução:Peguei um estilete e separei as trilhas,deixando um neutro independente pros conectores do fone/mic e outro pro usb.
    Um usb ficou sem o neutro,ai tive que pegar um fio,soldar e fazer uma ponte nesse conector usb e no neutro compartihado pros dois usb.
    Ficou perfeito agora,sem nenhum ruido aparente,igualzinho como fica quando está conectado no conector da mb
    Ta aí a dica pra quem tem um CM elite e tá com problema de rúido no som quando ligado no conector frontal

    Hmm. Quando o cabo frontal passa perto da VGA dá esse ruido tambem.

  9. #8
    Membro Avatar de Speed Info.
    Info
    Registro
    Sep 2009
    Mensagens
    24
    Verdinhas
    0

    ai mano, compra uma extensão...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões