+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.910
    Verdinhas
    3

    USB frontal do gabinete "deixou de ser 2.0" pro meu pendrive

    Misteriosamente da noite pro dia meu pendrive passa a reconhecer as portas frontais do meu PC principal como 1.1

    No meu PC velho fica 2.0 de boa.

    Percebo isso pois qdo coloco o pendrive no PC principal na porta usb frontal do gabinete aparece a mensagem "esse dispositivo pode ser mais rapido etc...", e além disso as transferencias são muito mais lentas.

    Aparentemente não é o pendrive, pois nas portas traseiras ou nas frontais de outro PC funciona ok.

    Aparentemente também não é o gabinete nem a placa mãe, pois se ligo outro dispositivo nessas usb frontais (tipo um HD externo) funciona perfeitamente e bem rápido.

    O q poderia ser?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.873
    Verdinhas
    20

    Citação Citando F-kid Ver mensagem
    Misteriosamente da noite pro dia meu pendrive passa a reconhecer as portas frontais do meu PC principal como 1.1

    No meu PC velho fica 2.0 de boa.

    Percebo isso pois qdo coloco o pendrive no PC principal na porta usb frontal do gabinete aparece a mensagem "esse dispositivo pode ser mais rapido etc...", e além disso as transferencias são muito mais lentas.

    Aparentemente não é o pendrive, pois nas portas traseiras ou nas frontais de outro PC funciona ok.

    Aparentemente também não é o gabinete nem a placa mãe, pois se ligo outro dispositivo nessas usb frontais (tipo um HD externo) funciona perfeitamente e bem rápido.

    O q poderia ser?
    Isso quer dizer que a qualidade do sinal está ruim nessa combinação USB Frontal + esse pendrive, como com outros dispositivos funciona, provavelmente é o PenDrive que não está muito dentro do padrão, funciona na maioria das portas, em algumas não... Tenta dar uma olhada no cabo das USB frontais até a placa mãe se tem algum fio indo junto com ela, ou se ela tá encostando em alguma placa ou componente, e se estiver, tenta rotear esse cabo da forma dele ficar o mais livre possível de coisas próximas, e tenta novamente.

    Como a qualidade de sinal combinada fica ruim, a porta automaticamente cai para USB Full Speed (velocidade menor, clock menor) para não comprometer a funcionalidade.

  4. #3
    Membro Avatar de Crock®
    Info Conteúdo e Citações Jogos Mensageiros
    Lucky R0x!
    Registro
    Aug 2003
    Mensagens
    1.967
    Verdinhas
    353

    Tem placas mãe que "separam" uma parte das portas USB, e nelas na bios tem geralmente duas opções de deixar tais portas como 1.1/2.0, veja se não é o caso na tua bios....

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.910
    Verdinhas
    3

    Citação Citando Hinotori Ver mensagem
    Isso quer dizer que a qualidade do sinal está ruim nessa combinação USB Frontal + esse pendrive, como com outros dispositivos funciona, provavelmente é o PenDrive que não está muito dentro do padrão, funciona na maioria das portas, em algumas não... Tenta dar uma olhada no cabo das USB frontais até a placa mãe se tem algum fio indo junto com ela, ou se ela tá encostando em alguma placa ou componente, e se estiver, tenta rotear esse cabo da forma dele ficar o mais livre possível de coisas próximas, e tenta novamente.

    Como a qualidade de sinal combinada fica ruim, a porta automaticamente cai para USB Full Speed (velocidade menor, clock menor) para não comprometer a funcionalidade.
    Tem cara de ser isso mesmo

    Citação Citando Crock® Ver mensagem
    Tem placas mãe que "separam" uma parte das portas USB, e nelas na bios tem geralmente duas opções de deixar tais portas como 1.1/2.0, veja se não é o caso na tua bios....
    Não deve ser isso...pois o HD externo q eu tenho aqui funciona 2.0 sem problemas nessas portas

  6. #5
    Membro Avatar de Leandro_SP
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    626
    Verdinhas
    68

    Citação Citando F-kid Ver mensagem
    Tem cara de ser isso mesmo



    Não deve ser isso...pois o HD externo q eu tenho aqui funciona 2.0 sem problemas nessas portas
    Só pode ser incompatibilidade das portas do gabinete com o seu pen-drive.... já testou com outro pen ? este HD externo possui alimentação externa ou é direto pela USB ?

    []s
    Preda

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.910
    Verdinhas
    3

    Citação Citando Leandro_preda Ver mensagem
    Só pode ser incompatibilidade das portas do gabinete com o seu pen-drive.... já testou com outro pen ? este HD externo possui alimentação externa ou é direto pela USB ?

    []s
    Preda
    O curioso é que até o dia anterior ao desse tópico o pendrive funcionava nessa mesma porta perfeitamente em 2.0
    Ainda preciso testar outro pendrive

    O HD externo tem fonte separada.

  8. #7
    Membro Avatar de Leandro_SP
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2008
    Mensagens
    626
    Verdinhas
    68

    Citação Citando F-kid Ver mensagem
    O curioso é que até o dia anterior ao desse tópico o pendrive funcionava nessa mesma porta perfeitamente em 2.0
    Ainda preciso testar outro pendrive

    O HD externo tem fonte separada.
    Talvez (um palpite) pode ser que o cabo entre a placa mãe e o gabinete esteja com algum problema e não esteja conseguindo transmitir em velocidades 2.0, parece que alguma coisa relacionada a energia (não sei o que diferencia o 1.1. para o 2.0 na questão energética).

    Tenta testar outro pen-drive e se ele continuar a transmitindo só a 1.1 é um problem com o cabo do gabinete.

    OU

    Pode ser só uma instalação errada do windows.... quando o pen tiver conectado tenta desinstalar ou reverter o driver... quem sabe o problema é software e não hardware.

    []s
    preda
    Última edição por Leandro_SP : 06-10-2009 às 1:09

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões