+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    1.735
    Verdinhas
    0

    Computador apagando apos instalar drive da vga

    Apos atualizar o drive da minha placa de video (gforce 6200) comeco a travar e depois o pc nao ligava mais, iniciava o windows e travava (tela preta)

    sem saber oq era... teste memoria mas nao era.
    reparei o windows mais nao deu em nada
    até que eu formatei a particao do windows e nao instalei nenhum drive, so o da LAN pra poder fica na internet
    mas ta mt ruim... pq o grafico vem da placa mae e nao da placa de video
    entao fica tudo a passos de cagado...
    e quando eu instalo o drive da placa de video trava tudo denovo
    entao nao instalei até saber como resolver isso...
    e entao ? como resolvo =/ ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Citação Citando d.justo Ver mensagem
    e entao ? como resolvo =/ ?
    Se, instalando o driver antigo, não funcionar... talvez só lhe reste trocar placa de vídeo...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    1.735
    Verdinhas
    0

    o meu pc tem 8 anos
    e essa placa de video (6200) eh a peça mais nova do meu pc... vai entender neh ... o resto tudo é velhao menos o cooler... sera que ela foi mesmo pro saco ? vc acha que pode ser outro problema.??
    ja testei driver de 2006 2007 2008 e o mais atual e nada =/

  5. #4
    Membro Avatar de Dunham
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2008
    Mensagens
    614
    Verdinhas
    14

    Cara, isso pode ser fonte.
    Vai por mim, teste com outra se for possível.

  6. #5
    Membro Avatar de Kaiser.9
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2009
    Mensagens
    137
    Verdinhas
    0

    vc consegue abrir o Windows pelo modo de segurança?
    caso consiga, tente voltar a um ponto de restauração anterior à instalação, ou se não tiver um ponto anterior, abra o msconfig e desabilite tudo da nVidia

    Eu ja tive problemas muito parecidos, e isso resolveu.

    Valeu, espero ter ajudado!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    1.735
    Verdinhas
    0

    ja era cara
    formatei o pc... e to usando o PC sem instalar o drive da placa de video...
    ja tnetei 15 drivers diferentes e todos dao a mesma coisa...
    mas tipo do nada aconteceu isso apos instalar o driver... entao nao deve ser fonte...

    acha que vale a pena comprar outra plaquinha grafica de 100-130 reais(outra 6200 ou 7300 .. seila) pra um pc velho desse ? nao pretendo trocar durante uns proximos 4-6meses

  8. #7
    Membro Avatar de scuds
    Info Conteúdo e Citações Jogos Mensageiros
    wat?
    Registro
    Jun 2006
    Mensagens
    4.178
    Verdinhas
    3778

    tenho uma nvidia 7200gs parada (pci-e).Tá afim?

    Qquer coisa MP que te passo um valor camarada.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    1.735
    Verdinhas
    0

    minha placa eh AGP

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões