+ Responder Tópico
  1. #1
    Membro Avatar de Bloody Solomon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    883
    Verdinhas
    479

    Computador não liga!!! Help!!!

    Pessoal, meu computador resolveu não ligar mais. O que é estranho é que a luz da placa-mãe acende, o cooler da fonte gira normal, mas o cooler do processador, da placa de vídeo e do gabinete só dá uma girada rápida e logo depois para. O computador não bipa, não liga, não faz nada...


    Placa mãe Asus M2N-E Sli
    Fonte Enermax 600W
    Processador X2 4000
    Placa de Vídeo 6800GS

    Qualquer ajuda é válida. Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.472
    Verdinhas
    1925

    Fonte. Eu li um negócio muito doido recentemente que talvez funcione: se você usa 110V na sua casa, bota a sua fonte em 220V, tenta ligar o pc e mude para 110V logo em seguida e tenta ligá-lo novamente.

  4. #3
    Membro Avatar de hirohd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    7.930
    Verdinhas
    4335

    já vi isso e resolvi mas nao lembro o q era.

    primeiro o mais simples: reseta a bios

    nao resolvendo vc pode:
    tirar o cabo da fonte, apertar pra ligar, e botar de novo (se ligar, significa q fonte tá indo pro pau)

    tirar e colocar o cabo do hd (se for ide) tmb é valido

    provavel q seja fonte

    mas pode ser processador queimado

  5. #4
    Membro Avatar de Bloody Solomon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    883
    Verdinhas
    479

    Citação Citando Spidey Ver mensagem
    Fonte. Eu li um negócio muito doido recentemente que talvez funcione: se você usa 110V na sua casa, bota a sua fonte em 220V, tenta ligar o pc e mude para 110V logo em seguida e tenta ligá-lo novamente.
    Mas a fonte é com PFC ativo, bi-volt.


    Citação Citando hirohd Ver mensagem
    já vi isso e resolvi mas nao lembro o q era.

    primeiro o mais simples: reseta a bios

    nao resolvendo vc pode:
    tirar o cabo da fonte, apertar pra ligar, e botar de novo (se ligar, significa q fonte tá indo pro pau)

    tirar e colocar o cabo do hd (se for ide) tmb é valido

    provavel q seja fonte

    mas pode ser processador queimado
    Resetei a BIOS conforme o manual e nada. O HD aqui é SATA.

    Não entendi bem o que fazer na segunda opção: Devo retirar o cabo da fonte, ficar apertando o botão do gabinete pra ligar e colocar o cabo novamente? Mas isso não pode prejudicar não?


    Hoje eu tirei a fonte, desconectei tudo e conectei novamente e nada...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    156
    Verdinhas
    1

    testa essa fonte em outro pc. ou testa outra fonte nesse pc. se nao for, passa p/ a placa de video.

  7. #6
    Membro Avatar de Bloody Solomon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    883
    Verdinhas
    479

    Citação Citando Laster Ver mensagem
    testa essa fonte em outro pc. ou testa outra fonte nesse pc. se nao for, passa p/ a placa de video.
    Consegui outra fonte aqui e testei, o computador "liga", mas não está passando vídeo. Testei com uma 6800GS que é PCI-E e uma MX440 que é PCI. Mas nada de sinal de vídeo. Era o que me faltava agora, resolvi um problema e apareceu outro...

    Pode ser pq o meu teclado é USB, e após dá clear na BIOS, ele exija que seja um teclado comum pra entrar no SETUP?


    Respondendo a minha pergunta: Arrumei um teclado com aquela entrada ps2, mas tb não deu certo. O teclado pisca só uma vez, e continua sem sinal de vídeo... Como posso ter certeza que o Clear CMOS deu certo?
    Última edição por Bloody Solomon : 24-10-2009 às 9:38

  8. #7
    Membro Avatar de oozi
    Info Conteúdo e Citações Jogos Mensageiros
    6000ng/dl
    Registro
    Jun 2004
    Mensagens
    8.793
    Verdinhas
    3317

    Citação Citando Bloody Solomon Ver mensagem
    Consegui outra fonte aqui e testei, o computador "liga", mas não está passando vídeo. Testei com uma 6800GS que é PCI-E e uma MX440 que é PCI. Mas nada de sinal de vídeo. Era o que me faltava agora, resolvi um problema e apareceu outro...

    Pode ser pq o meu teclado é USB, e após dá clear na BIOS, ele exija que seja um teclado comum pra entrar no SETUP?


    Respondendo a minha pergunta: Arrumei um teclado com aquela entrada ps2, mas tb não deu certo. O teclado pisca só uma vez, e continua sem sinal de vídeo... Como posso ter certeza que o Clear CMOS deu certo?
    rede eletrica instavel... seu pc ta com algum componente queimado!

  9. #8
    Membro Avatar de S3V3RUS
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    284
    Verdinhas
    15

    Estou com 2 pcs assim aqui em casa, e um deles começou justamente após um dia de chuva e raios na qual eu desliguei antes que desse problema, mas infelimente não funcionou mais ;/, ja testei de tudo só não testei o processador ainda.

  10. #9
    Membro Avatar de hirohd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    7.930
    Verdinhas
    4335

    reseta a bios com essa fonte nova ae

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    156
    Verdinhas
    1

    Citação Citando Bloody Solomon Ver mensagem
    Consegui outra fonte aqui e testei, o computador "liga", mas não está passando vídeo. Testei com uma 6800GS que é PCI-E e uma MX440 que é PCI. Mas nada de sinal de vídeo. Era o que me faltava agora, resolvi um problema e apareceu outro...

    Pode ser pq o meu teclado é USB, e após dá clear na BIOS, ele exija que seja um teclado comum pra entrar no SETUP?


    Respondendo a minha pergunta: Arrumei um teclado com aquela entrada ps2, mas tb não deu certo. O teclado pisca só uma vez, e continua sem sinal de vídeo... Como posso ter certeza que o Clear CMOS deu certo?
    Mas se não dá sinal de vídeo não é problema com o teclado. Deve ser algum problema com essa mobo.

    Testa a memória tb, vai por partes eliminando o q pode estar com problema. E testa a sua fonte em outro pc.

  12. #11
    Membro Avatar de willflow
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2009
    Mensagens
    226
    Verdinhas
    80

    Em resumo, não ligar é muito variável, a sequência que eu uso antes de ligar Floppy/HD/DVD/USB é:
    Testar a tomada e cabo de força da fonte (com multímetro), testar a fonte, testar a placa mãe (resetar BIOS e ligar teclado PS-2, utilizar placa de diagnóstico ou outra placa mãe), testar as memórias, testar o processador...

  13. #12
    Membro Avatar de Holley
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.458
    Verdinhas
    1530

    Eu arriscaria dizer que a mobo foi pro saco...

  14. #13
    Membro Avatar de oozi
    Info Conteúdo e Citações Jogos Mensageiros
    6000ng/dl
    Registro
    Jun 2004
    Mensagens
    8.793
    Verdinhas
    3317

    rede eletrica instavel, sua mobo ta ferrada, 100% garantido... so torocar e ser feliz!

  15. #14
    Membro Avatar de Bloody Solomon
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    883
    Verdinhas
    479

    Citação Citando willflow Ver mensagem
    Em resumo, não ligar é muito variável, a sequência que eu uso antes de ligar Floppy/HD/DVD/USB é:
    Testar a tomada e cabo de força da fonte (com multímetro), testar a fonte, testar a placa mãe (resetar BIOS e ligar teclado PS-2, utilizar placa de diagnóstico ou outra placa mãe), testar as memórias, testar o processador...
    Pois é, variável demais... testei tudo, aí consegui um outro pente de memória e... voltou a funcionar!!!

    Mas o meu pente de memória foi pro saco. =/ Só não recoloquei a minha fonte ainda, mas acredito que ela esteja funcionando normalmente. Valew pessoal pelas opiniões/sugestões.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões