+ Responder Tópico
  1. #1
    Membro Avatar de JPSC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Windows não reconhece hd nova

    Comprei uma HD seagate modelo st31000528as só que o meu pc não reconhece ela, na verdade, ela até aparece no boot e no gerenciador de dispositivos também, até fala que não tem problemas com ela, mas o windows não quer reconhecer. Como eu faço para resolver isso? A minha placa mãe é uma DFI lanparty nf4 sli-d, tenho outros dois hds sata ligados e funcionam normalmente.

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    To com o mesmo problema...
    Comprei um HD de 1TB (Samsung HD103SJ) Hoje, ja tenho 2 Hds da Seagate funcionando(500 e 160GB), ele reconhece na BIOS, mas ali no Disk Management nao vai nem a pau!!
    Placa mae: abit IP35 PRO
    Windows XP

    Alguem ajuda ai por favor!
    Última edição por The Scientist : 06-11-2009 às 0:06

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    154
    Verdinhas
    14

    Cria a partição. Vai em ferramentas administrativas, gerenciamento do computador > gerenciamento de disco, botão direito, formatar, alterar letra, não me lembro, mas é por aí.

  5. #4
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    Eu sei, ja fiz isso no meu segundo HD, mas esse nao aparece la!!
    Se eu for na BIOS, ele ta la, mas no windows nao...

  6. #5
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    Ninguem sabe?
    Ta foda, li que da pra tentar pelo CD do windows, vo ter que gravar um pra tentar...

  7. #6
    Membro Avatar de Terry Tate
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    685
    Verdinhas
    861

    Citação Citando BilinkI Ver mensagem
    Ninguem sabe?
    Ta foda, li que da pra tentar pelo CD do windows, vo ter que gravar um pra tentar...
    Também tive dificuldade quando comprei um HD e não achava no Windows

    Aí fiz o que o cara falou ali em cima, mas não achava o maldito disco no programa de gerenciamento.

    Reinicei umas 3 vezes, até que achei a causa do problema: minha visão. O HD tava lá o tempo todo e eu tava simplesmente olhando no lugar errado. Ao invés de ver a lista de dispositivos em cima, eu só procurava embaixo, onde estão os que o Windows já reconhece.

    As vezes vc tá com o mesmo problema.

  8. #7
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    Nao... o HD realmente nao aparece no Disk management.
    na BIOS ele ta la, ja rodei ateh um programa da samsung no dos pra ver se o HD nao tem problema, e ta tudo ok, mas a MERDA DO WINDOWS NAO RECONHECE!
    o que eu faco?!?!

  9. #8
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    Tentei botar o CD do winXP, ele ve la o HD, posso particionar, fazer o que eu quiser, mas quando entro no windows ele nao acha...
    To pensando em tirar meus 2 HDS e instalar o windows no HD novo, ai depois eu formato, boto meus 2 HDS normais, + ele e vejo se reconhece... sei la...
    Ou entao desinstalar essa merda de XP e botar o win7, quem sabe..
    Ta foda!

  10. #9
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    HUEAUHeAHUUHEA
    Puta merda...
    Acabei de conseguir, depois de trocar de porta SATA na Placa mae!
    PQ NAO TENTEI ISSO ANTES!?!?
    Simplismente tirei o cabo do slot "3" botei no "4" entrei no windows e reconheceu.
    PQP perdi umas 10 horas de bobeira, pelo menos agora aprendi... antes de tentar qualquer coisa facam isso.

  11. #10
    Membro Avatar de Terry Tate
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    685
    Verdinhas
    861

    A porta tava desabilitada?

  12. #11
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Bom, consegui resolver também o meu problema, no meu caso era o jumper que eu tinha que colocar e não coloquei, como a minha placa não é compatível com sata2 eu tive que usar um jumper para limitar a velocidade, depois ela apareceu e consegui fazer as coisas normais.....Valeu pessoal.

  13. #12
    Membro Avatar de The Scientist
    Info Conteúdo e Citações Jogos Mensageiros
    "The truth is so much more remarkable."
    Registro
    Oct 2001
    Mensagens
    5.981
    Verdinhas
    807

    Citação Citando Terry Tate Ver mensagem
    A porta tava desabilitada?
    Nem sei como desabilita uma porta SATA, minha mobo tem 6, e na Bios o HD era reconhecido, acho que nao tava desabilitada nao. Deve ser algum Bug da placa mae talvez...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões