+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Fudeu! FONTE CORSAIR 550W REMANUFATURADA? AJUDA!

    Galera, acabei de comprar uma fonte corsair 550w pra ver se resolvia o problema que tava tendo.
    Antes eu tinha uma 7team 420w. Só que depois de um tempo comecou a acusar no pc que faltava energia pra vga. Dai depois as vezes o pc nao ligava, ou nao reconhecia o hd secundario. Dai depois comecou os apitos seguidos de travamento enquanto jogava algum jogo. Dai suspeitei da fonte. Essa semana comprei essa corsair 550w no ML e chegou hoje. Quando abri, vi de cara a seguinte coisa:
    http://img22.imageshack.us/gal.php?g=dsc00043fm.jpg

    ai tem as fotos que eu tirei e mostra que a carcaça da fonte está mal encaixada, parecendo que alguem abriu e nao fechou direito.
    Na ultima foto mostra o outro lado da fonte encaixada direitinho.

    Liguei a fonte e tudo ficou beleza. Consegui ligar todos hds, o cd-room os fans e tudo mais e ficou supimpa.
    O problema que fui instalar o windows em um outro hd aqui, dai depois de instalar o pc reiniciou normal só que ficou apitando. O engraçado é que foi abrindo o windows normal e ficou apitando. Nao aconteceu nada d+, abriu tudo normal só que ficou aquele apitao. Dai desliguei o pc e liguei de novo.

    Voltei à instalacao do windows, dai chegou em uma determinada parte, onde exige mais do pc, e o pc está desligando.
    Tentei duas vezes e desliga na mesma parte.
    Sera que a fonte veio bixada tb ou é outra coisa no meu pc que fudeu?


    Desde ja agradeco.

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de rDuran
    Info Conteúdo e Citações Jogos Mensageiros
    Muito longo...
    Registro
    Feb 2003
    Mensagens
    7.075
    Verdinhas
    213

    UE o vendedor mandou como nova
    ou refurb?

    pega o dinhero devolta
    simples...
    se é refurb tem que declaram como

    e pelo jeito esse refurb ai não é de fabrica não
    e quando é refurb de fabrica vem igualzinho as novas, mas com uma etiqueta informando a situação

    boa sorte....

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando DuranG Ver mensagem
    UE o vendedor mandou como nova
    ou refurb?

    pega o dinhero devolta
    simples...
    se é refurb tem que declaram como

    e pelo jeito esse refurb ai não é de fabrica não
    e quando é refurb de fabrica vem igualzinho as novas, mas com uma etiqueta informando a situação

    boa sorte....
    Valew cara
    Mas nao veio etiqueta falando que é refurbished.
    o vendedor fala que ela é nova
    sera que pode tem vindo da fabrica assim?

    O vendedor é gente boa. Ta falando pra eu testar direitinho. Dai qualquer coisa ele troca.
    Ele falou que pode ter vindo de fabrica assim. Sera?

    Ela veio toda bonitninha, lacradinha e tal

  5. #4
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Tá parecendo que falta um parafuso ali.

    Tem o lacre da Corsair ainda na fonte com os dizeres "WARRANTY VOID IF REMOVED"?



    Esse problema de travamento do seu PC pode ser um monte de coisa.

    Veja se não é memória, ou a própria placa de vídeo. Limpe os contatos.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando S0ulR£aver Ver mensagem
    Tá parecendo que falta um parafuso ali.

    Tem o lacre da Corsair ainda na fonte com os dizeres "WARRANTY VOID IF REMOVED"?



    Esse problema de travamento do seu PC pode ser um monte de coisa.

    Veja se não é memória, ou a própria placa de vídeo. Limpe os contatos.
    Não ta faltando parafuso não.
    O lacre falando "Warranty void if remoded" ainda está intacto....

    Depois que saí da 7team e migrei pra essa corsair, o pc parou de ter os problemas que tinha antes. Com a corsair eu liguei tudo que podia. Antes com a 7team se eu ligasse o dvd-rom, o hd secundario as vezes nem aparecia. As vezes acontecia da vga nao funcionar, o pc ligava mas nao aparecia nada na tela e dava pra perceber que o pc tava abrindo normal. Agora o que ta acontecendo é que ele ta desligando do nada quando eu faço algo pesado com o pc.

    Pode acontecer mesmo de vir de fabrica sem encaixar direito?
    A fonte veio com o plastico e tudo certinho. Veio lacradinha. Quando abri vi de cara esse negocio....
    tentei procurar por digital e tal mas nao tinha nada..

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    To rodando o prime agora, e na parte de sensor de temperatura, to obtendo 90-100 °C no nucleo 1 e 80-85 no nucleo 2.
    Aqui to com um amd x2 4000+...normal isso?
    o.O

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Qual a config completa do seu PC?

    E quanto a fonte ser remanufaturada ou não,ta estranho mesmo,mas compra no ML é assim mesmo,o vendedor pode ter 1 bilhão de vendas com 99%positivas que ainda é super arriscado(experiência própria)

  9. #8
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1705

    Nao. Nao eh normal.

    Deve estar com o cooler mal instalado.

    E faltando energia na vga? q vga vc usa? Instalou os cabos pci-e corretamente na vga?

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando Diablero Ver mensagem
    Nao. Nao eh normal.

    Deve estar com o cooler mal instalado.

    E faltando energia na vga? q vga vc usa? Instalou os cabos pci-e corretamente na vga?

    Pois é. Há muito tempo atras, quando fazia over usando a fonte 7team, depois de uns tempos, começou a aparecer uma mensagem do driver da placa de video avisando que tava faltando energia pra vga. Depois de uns tempos comecou a hd secundario parar de funcionar, ou dvd rom, ou pc nao ligar etc...
    dai tirei o over e parou de acontecer, por uns tempos...
    depois de um tempo voltou a acontecer aos poucos tudo de novo

    dai coloquei a corsair agora, dai parou tudo
    só que o que ta acontecendo agora é que o pc ta desligando do nada quando to jogando ou fazendo algo pesado no pc
    as vezes ta acontecendo de ficar apitando sem parar, mas sem travar nem nada...o pc continua normal mas fica apitando...dai tenhho que reiniciar


    Citação Citando DVSV Ver mensagem
    Qual a config completa do seu PC?

    E quanto a fonte ser remanufaturada ou não,ta estranho mesmo,mas compra no ML é assim mesmo,o vendedor pode ter 1 bilhão de vendas com 99%positivas que ainda é super arriscado(experiência própria)
    Abit kn9s, + am2 4000+ + 1gb de ram (tinha 2, mas o outro pente de 1 gb eu quebrei uma pecinha quando fui passar a borracha...)
    + 7900gs e a fonte era uma 7team 420w

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Pro seu pc,era pra St420BK segurar tranquilo.
    Tem certeza que o problema é na fonte?

    Edit:Acho que o problema pode ser na VGA hein....

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando DVSV Ver mensagem
    Pro seu pc,era pra St420BK segurar tranquilo.
    Tem certeza que o problema é na fonte?

    Edit:Acho que o problema pode ser na VGA hein....
    Eu acho que era fonte, porque quando o pc nao ligava, era só desligar o cabo de energia do dvd-rom ou do outro hd...
    tava parecendo que nao tava conseguindo fornecer energia pra todo mundo...dai as vezes o pc ligava normal mas nao aparecia imagem, só que eu ouvia o som do windows abrindo

    O pc dava pau mesmo sem ficar jogando nem nada
    As vezes tava conversando no skype e dai dava pau...ou as vezes navegando na net dai apitava e desligava

    esse sinal de apito pode ser vga?

    Agora fui jogar dota (warcraft 3) e vi que a temperatura do gpu ficou entre 86-90°C...

    sera que é vga mesmo?

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    É moçada, descobri qual era o problema. Depois que troquei a fonte, o pc ficou desligando pq o processador estava superaquecendo. O suporte ao cooler do processador na placa mae estava com um dos 'pinos de plastico' laterais quebrados, entao nao da pra prender o cooler do processador neste suporte. Dai o cooler ficou bem solto e nao tava esfriando o cpu direito. Só parou de desligar quando eu coloquei o gabinete na horizontal, dai ficou tudo beleza. Sera que se eu pegar um pedaço de plastico e passar um superbonder nesse suporte da pra improvisar um 'pino de plastico' pra poder prender o cooler direito?


    Agora queria outro conselho de voces, sera que rola eu pedir pra trocar essa corsair que parece que veio arrombada? ou é normal vir de fabrica assim e posso ficar despreocupado?

    Valews!

  14. #13
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1705

    eh o q falei. Cooler mal instalado :P

    A Corsair da 5 anos de garantia, mas antes de se dar ao trabalho, faça mais testes, agora com o cooler direito.

    A minha 650TX aqui, segura Quad a 3.8 com 9800gx2, e medi a 12v no multimetro, nem pisca...

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando Diablero Ver mensagem
    eh o q falei. Cooler mal instalado :P

    A Corsair da 5 anos de garantia, mas antes de se dar ao trabalho, faça mais testes, agora com o cooler direito.

    A minha 650TX aqui, segura Quad a 3.8 com 9800gx2, e medi a 12v no multimetro, nem pisca...

    Pois é. Eu deixei rodando o prime por 9 horas e nao travou, nao deu erro, nem nada (em stock mesmo, nao sei se serve pra alguma coisa). Joguei varias horas ja assim e ficou tudo beleza. Antes sempre desligava numa mesma parte na instalacao do windows. Depois que ajeitei o cooler e deixei o gabinete na horizontal, a instalacao continuou beleza.

    Unica coisa que to encanado é essa fonte ter vindo com a carcaça mal encaixada, parecendo que ja foi aberta e tal, apesar de ter vindo na caixa toda lacrada...
    O vendedor ja falou que é só mandar de volta que ele troca, agora nao sei se permaneco com ela assim ou se gasto mais 18 conto com sedex pra mandar a fonte de volta pra ganhar outra certinha...

  16. #15
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando Gockiks Ver mensagem
    Pois é. Eu deixei rodando o prime por 9 horas e nao travou, nao deu erro, nem nada (em stock mesmo, nao sei se serve pra alguma coisa). Joguei varias horas ja assim e ficou tudo beleza. Antes sempre desligava numa mesma parte na instalacao do windows. Depois que ajeitei o cooler e deixei o gabinete na horizontal, a instalacao continuou beleza.

    Unica coisa que to encanado é essa fonte ter vindo com a carcaça mal encaixada, parecendo que ja foi aberta e tal, apesar de ter vindo na caixa toda lacrada...
    O vendedor ja falou que é só mandar de volta que ele troca, agora nao sei se permaneco com ela assim ou se gasto mais 18 conto com sedex pra mandar a fonte de volta pra ganhar outra certinha...
    eu tentaria colocar de volta na posição certa sem estragar... se não der, manda de volta p/ o vendedor. va uqe dá um problema masi na frente e a corsair se recusa a trocar por causa disso???

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    eu tentaria colocar de volta na posição certa sem estragar... se não der, manda de volta p/ o vendedor. va uqe dá um problema masi na frente e a corsair se recusa a trocar por causa disso???
    É verdade..
    O vendedor mesmo me falou pra tentar fazer isso, ou tentar abrir sem romper o lacre. Mas não arrisquei. Mandei de volta. Agora é esperar chegar a outra fonte....

    Edit:
    Tipo..agora vou ter que dar um jeito no 'soquete' do cooler do processador...
    será que se eu pegar um pedaço de plastica e tentar colar com superbonder no suporte eu posso improvisar algo que de pra prender o cooler do processador nele?
    ficar com o gabinete na horizontal assim ta foda
    Última edição por Gockiks : 23-11-2009 às 13:04

  18. #17
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1705

    Tenta trocar o cooler, mais seguro. Vai num camelo e pede um cooler original intel, ou em uma loja de informatica, 25 reais tu consegue. Geralmente vem box, mas a galera acaba colocando um cooler diferente, e sobra lá.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando Diablero Ver mensagem
    Tenta trocar o cooler, mais seguro. Vai num camelo e pede um cooler original intel, ou em uma loja de informatica, 25 reais tu consegue. Geralmente vem box, mas a galera acaba colocando um cooler diferente, e sobra lá.
    Então...não é o cooler que está estragado. É aquele suporte de plastico que fica ao redor do soquete do processador. O pino de plastico que tinha neste suporte quebrou, entao nao da mais pra prender o processador sobre o cpu...
    dai to pensando em colocar alguma coisa nesse suporte, pra ver se consigo prender a presilha do cooler nele...

  20. #19
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    Citação Citando Gockiks Ver mensagem
    Então...não é o cooler que está estragado. É aquele suporte de plastico que fica ao redor do soquete do processador. O pino de plastico que tinha neste suporte quebrou, entao nao da mais pra prender o processador sobre o cpu...
    dai to pensando em colocar alguma coisa nesse suporte, pra ver se consigo prender a presilha do cooler nele...
    em vez de adaptar iso era melhor tu pegar uma placa mãe queimada ou algo do tipo e roubar o suporte, ou, de preferencia, colocar um cooler que não utilize essa fixação..

  21. #20
    Membro Avatar de Diablero
    Info Conteúdo e Citações Jogos Mensageiros
    Exorcista
    Registro
    Jul 2004
    Mensagens
    7.337
    Verdinhas
    1705

    Ahhh, tava pensando q era intel.

    Acho q vc consegue pra comprar este suporte nas lojas de usados e ferro velho de informatica.

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando Diablero Ver mensagem
    Ahhh, tava pensando q era intel.

    Acho q vc consegue pra comprar este suporte nas lojas de usados e ferro velho de informatica.
    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    em vez de adaptar iso era melhor tu pegar uma placa mãe queimada ou algo do tipo e roubar o suporte, ou, de preferencia, colocar um cooler que não utilize essa fixação..

    É....eu garimpei umas mobo velhas que eu tinha aqui mas nao achei nada. O suporte acho que é bem especifico do modelo da placa mae...to achando que vou ter que improvisar mesmo com a superbonder hehe. Nao sei é como essa merda foi quebrar!

    Agora to é no aguardo pra nova fonte. Que pelo jeito, comprei sem necessidade: to usando agora a fonte antiga, a 7team 420w, normalmente, joguei joguei joguei e nao travou nem nada....minha solucao mesmo era só virar o gabinete na horizontal ;/ o problema era o processador mesmo mal refrigerado

    Agora to é com medo de botar o over que tinha colocado nela antes...


    valew!

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    209
    Verdinhas
    0

    Superbonder nenhum vai segurar... A força que a presilha faz é muito grande. A solução do seu problema é realmente trocar o suporte do cooler.

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    Citação Citando molex Ver mensagem
    Superbonder nenhum vai segurar... A força que a presilha faz é muito grande. A solução do seu problema é realmente trocar o suporte do cooler.
    Eu concordo com você... ;/
    Mas onde eu acho esse suporte?

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    585

    pra AMD não tem aqueles coolers fixados com parafuso nos furos da placa mãe? Talvez fosse uma solução melhor.

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    1.102
    Verdinhas
    18

    O foda é gastar mais grana em cooler...
    esse hyper tx2 ta mais de 80 conto
    eu achei esse aqui mais barato http://produto.mercadolivre.com.br/M...m2-940-939-_JM
    parece que da pra fixar na placa mae tb...

    o foda é que eu to pensando em trocar mobo e processador final do ano...mas mesmo assim pra passar pra frente isso aqui eu tenho que dar um jeito nesse cooler
    acho que nao tenho escapatoria ;/

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões