+ Responder Tópico
  1. #1
    arq
    arq está offline
    Colaborador
    hardMOB
    Avatar de arq
    Info
    Mister President!
    Registro
    Jan 2004
    Mensagens
    4.440
    Verdinhas
    3255

    Problema sem solução! HELP! :(

    Bom moçada, ja venho com esse problema a 1 ano

    O PC do nada trava e depois de uns 10 seg, se deixar parado, ele acaba reiniciando sozinho. Só acontece quando estou jogando e estranhamente nao acontece em um jogo específico (supreme commander nunca travou). Grande maioria das vezes trava depois de um tempo, mas algumas vezes já travou logo que abri o jogo, no menu!.

    O que eu já fiz para tentar solucionar:
    *Rodei memtest e não acusou nenhum problema
    *Atualizei a bios para a última versão

    Já estou sem idéias do que fazer. Só resta verificar temperaturas.. mas acredito que não seja isso (algum programa bom para verificar temp?)

    Sempre achei que era RAM, mas depois do memtest estou sem idéias. Será que o HD ta bixado?


    Minha config é:

    Phenom x4 9850 Black Edition
    Mobo Asus M3A78-EM
    2x2GB ddr2 PATRIOT
    Radeon 4870
    HD 500GB Seagate
    Fonte CoolerMaster 500W
    1 DVDRW

    PC funcionando normal


    Momento em que trava, a imagem fica assim por 10segundos e o pc da restart sozinho


    agradeceria qualquer ajuda, até reza braba e macumba!
    Última edição por arq : 08-12-2009 às 20:54

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.026
    Verdinhas
    213

    Opção 1: sua 4870 fritou.

    Opção 2: sua fonte fritou.

    Testa outra fonte e outra vga.

    abcs

  4. #3
    Membro
    Info
    Registro
    Feb 2006
    Mensagens
    209
    Verdinhas
    0

    Pode ser a fonte sim, mas verifique tb as temperaturas da GPU e da CPU. Pode ser q esteja com o cooler sujo ou a ventoinha queimou ou está travada por algum cabo...

  5. #4
    arq
    arq está offline
    Colaborador
    hardMOB
    Avatar de arq
    Autor do tópico
    Info
    Mister President!
    Registro
    Jan 2004
    Mensagens
    4.440
    Verdinhas
    3255

    Citação Citando Moheekan Ver mensagem
    Opção 1: sua 4870 fritou.

    Opção 2: sua fonte fritou.

    Testa outra fonte e outra vga.

    abcs
    Os problemas ocorrem desde que montei o pc... só se a 4870 ja veio bixada, ou a fonte... quando puder faço o teste com outras peças...

    irei verificar as temperaturas em full load e depois posto aqui

    edit:



    processador ta muito quente? chegou a bater uns 70, média 65C

    voltagens parecem estar constantes... fonte zuada não dá sinal de cagada nas vontagens?

    GPU parece tb tar dentro do controle

    (acabou de travar no menu do jogo)
    Última edição por arq : 08-12-2009 às 23:36

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.294
    Verdinhas
    266

    processador bateu 70º C só em full load? se for tá +/- aceitável ainda..

    como vc fez o teste da vga?

  7. #6
    arq
    arq está offline
    Colaborador
    hardMOB
    Avatar de arq
    Autor do tópico
    Info
    Mister President!
    Registro
    Jan 2004
    Mensagens
    4.440
    Verdinhas
    3255

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    processador bateu 70º C só em full load? se for tá +/- aceitável ainda..

    como vc fez o teste da vga?
    sim, foi 70 em fullload forçado pelo everest (acho q em jogos nem chega em fullload)

    o teste do GPU eu abri esse mesmo jogo, joguei 15min usando um editor pra lotar a tela de unidades etc, pra forçar mesmo... nao passa de 70 o GPU tbm

    mas ainda vo baixar um teste decente pra GPU

  8. #7
    Membro Avatar de Freak4Speed
    Info
    Registro
    Dec 2004
    Mensagens
    5.292
    Verdinhas
    5150

    Arq eu tava com problema semelhante.
    Era a VGA,novinha,uma XFX GTX295.

    Só que no meu caso dava tela azul tambem,e um erro no driver da NVIDIA..

    Quando trava ai vc ainda escuta o som do jogo?
    Ja tentou dar crtl+alt+del pra ver o que acontece?Se abre o gerenciador?

    Meu caso se resolveu com RMA.Que esta retido na receita
    Amanha to enviando Nota Fiscal e Comprovante de Envio da GPU por sedex internacional pra liberarem..

  9. #8
    Membro Avatar de hirohd
    Info
    Registro
    Mar 1999
    Mensagens
    8.326
    Verdinhas
    5068

    parece vga... vc nao consegue nenhuma vga pra testar?

  10. #9
    arq
    arq está offline
    Colaborador
    hardMOB
    Avatar de arq
    Autor do tópico
    Info
    Mister President!
    Registro
    Jan 2004
    Mensagens
    4.440
    Verdinhas
    3255

    Citação Citando Freak4Speed Ver mensagem
    Arq eu tava com problema semelhante.
    Era a VGA,novinha,uma XFX GTX295.

    Só que no meu caso dava tela azul tambem,e um erro no driver da NVIDIA..

    Quando trava ai vc ainda escuta o som do jogo?
    Ja tentou dar crtl+alt+del pra ver o que acontece?Se abre o gerenciador?

    Meu caso se resolveu com RMA.Que esta retido na receita
    Amanha to enviando Nota Fiscal e Comprovante de Envio da GPU por sedex internacional pra liberarem..
    Apesar de nao dar tela azul, no restart o windows detecta o problema como "tela azul"...
    O som do jogo continua por uns 10segundos dps que trava, ai trava tambem. Não tem como dar ctrl alt de e nem minimizarl, o PC congela totalmente.

    Engraçado que esse problema nao aconteceu uma vez sequer jogando SupremeCommander, mas sempre acontece em outros jogos. Ta com cara mesmo de ser a VGA. Vo tentar conseguir uma vga de alguem pra testar

  11. #10
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.901
    Verdinhas
    489

    usa teu video onboard

    so que na realidade se o problema for a fonte, o consumo menor do PC não vai ser util para o teste, mas parece vga mesmo...

  12. #11
    hardMOB Staff - Moderação
    Info
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.806
    Verdinhas
    2801

    ta com cara de vga indo pro buraco

  13. #12
    Membro Avatar de Freak4Speed
    Info
    Registro
    Dec 2004
    Mensagens
    5.292
    Verdinhas
    5150

    Citação Citando arq Ver mensagem
    Engraçado que esse problema nao aconteceu uma vez sequer jogando SupremeCommander, mas sempre acontece em outros jogos. Ta com cara mesmo de ser a VGA. Vo tentar conseguir uma vga de alguem pra testar
    Meu pc demorava mais de hora pra travar jogando Battlefield.
    Mas era botar Prototype,Batman ou um mais novo que travava rapidinho..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões