+ Responder Tópico
  1. #1
    Membro Avatar de Supervitao
    Info Conteúdo e Citações Jogos Mensageiros
    Raikkonen #7
    Registro
    Nov 2005
    Mensagens
    1.466
    Verdinhas
    0

    PC não dá boot... e agora José ?

    Amiguinhos... o negócio aqui está tenso hahaha

    Ontem chegaram as peças para montar meu quad, e ontem mesmo começei o processo de montagem. Tudo feito no maior cuidado, nos mínimos detalhes, e na hora de ligar.... SURPRESA !

    O PC não dá boot nem com reza braba, ou melhor mesmo sem rezar ele chegou a dar boot ontem de noite, mas hoje até agora nada. Observei que algumas coisas estranhas aconteceram enquanto ele resolveu funcionar:

    1. Na hora de particionar o hd e formatar, a instalação do windows acusa que o hd está danificado, para selecionar outra partição. Mas se eu colocar o disco inteiro para criar partição e formatar, vai que é uma beleza;

    2. Na hora de copiar os arquivos, ele dá vários erros de leitura, uma boa parte diz que não é possível copiar, e quando chega no 100%, dá uma tela azul de erro e reinicia;

    3. Em uma das vezes que deu boot, travou e a tela ficou cheia de sinais verdes, fora as vezes que travou em pontos diferentes do boot;


    Considerações:

    1. O HD está em perfeito estado, afinal estava usando normalmente em outra máquina, e havia feito o teste para ver se estava tudo ok;

    2. Meu cd do XP está zero, como veio de fábrica, inclusive no domingo usei para instalar o xp no meu notebook, e funcionou tudo normalmente.


    Configuração:

    Core 2 Quad Q9400
    Gigabyte GA-G31M-ES2C
    Corsair Value Select 2gb DDR2 800
    HD Samsung Sata 250gb
    Fonte CoolerMaster 460W


    Eu suspeito fortemente que o problema se encontra na memória. Não fiz nenhum tipo de teste, pois não tenho nenhuma máquina disponível, ou pente de memória. Já fiz o reset da BIOS, mas foi a mesma coisa que nada.

    E vcs, o que acham que pode ser ??



    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Bans: 0
    Registro
    Mar 2009
    Mensagens
    1.686
    Blogs
    3
    Verdinhas
    1041

    Tá ligado o conector de 4 pinos da placa mãe ??

  4. #3
    Membro Avatar de Supervitao
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Raikkonen #7
    Registro
    Nov 2005
    Mensagens
    1.466
    Verdinhas
    0

    Citação Citando Azathoth Ver mensagem
    Tá ligado o conector de 4 pinos da placa mãe ??
    Sim... todos os conectores de energia necessários estão devidamente plugados

  5. #4
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2790

    devido a ser video on board, acredito que seja problema na memo mesmo, esse erro de copia geralmente acontece quando a memo ta zuada.... tem so um pente, se tiver mais de um, teste com um ou com outro, se não tente trocar a memo

  6. #5
    Membro Avatar de Supervitao
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Raikkonen #7
    Registro
    Nov 2005
    Mensagens
    1.466
    Verdinhas
    0

    Citação Citando DARKrider Ver mensagem
    devido a ser video on board, acredito que seja problema na memo mesmo, esse erro de copia geralmente acontece quando a memo ta zuada.... tem so um pente, se tiver mais de um, teste com um ou com outro, se não tente trocar a memo

    Então... hj de manhã espetei uma memória kingston DDR2 667, e funcionou normalmente... levei a memória na assistência técnica, testaram por 2 horas e falaram que tá normal. Liguei a Corsair sozinha no pc, e não iniciou... liguei em conjunto com a kingtson, e reconheceu os 4gb... agora eu não entendi !

    E está funcionando perfeitamente !

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Bans: 0
    Registro
    Mar 2009
    Mensagens
    1.686
    Blogs
    3
    Verdinhas
    1041

    Não será clock diferente das memórias ??

    Abraços

  8. #7
    Membro Avatar de Supervitao
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Raikkonen #7
    Registro
    Nov 2005
    Mensagens
    1.466
    Verdinhas
    0

    Citação Citando Azathoth Ver mensagem
    Não será clock diferente das memórias ??

    Abraços

    Como assim ??

  9. #8
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Bans: 0
    Registro
    Mar 2009
    Mensagens
    1.686
    Blogs
    3
    Verdinhas
    1041

    Citação Citando Supervitao Ver mensagem
    Como assim ??
    Liguei a Corsair sozinha no pc, e não iniciou... liguei em conjunto com a kingtson, e reconheceu os 4gb... agora eu não entendi !
    123456

  10. #9
    Membro Avatar de oozi
    Info Conteúdo e Citações Jogos Mensageiros
    6000ng/dl
    Registro
    Jun 2004
    Mensagens
    8.793
    Verdinhas
    3317

    cara, ja tentou trocar o slot da memoria que ta "zuada", as vezes tem pc que da zica com o pente, mas ai vc troca por um da mesma marca com as specs iguais e boota, isso é o misterio do misterioso! tenta trocar ela de slot! as vezes funfa!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões