+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    2.911
    Verdinhas
    3

    Dúvida: ajustando o clock da memo em um A64 X2 5200+

    Comprei aqui uma MB Biostar K8M800 que aceita processadores socket AM2 e memos ddr2 667
    Consegui aqui as memos mas o cpuz indica DRAM frequency 300 (deveria ser 333)

    Já ajustei na bios pra 667 e os timings deixei conforme os dados de fábrica (5-5-5-15-18), mas o sistema insiste em usar em 600 (300 no cpuz). O comand rate aparece como 1T

    São 2 pentes de 1gb modelo t667ub1gv

    Tem várias coisas na bios q não sei o q são, como DQS, CKE, memory hole, tri-stating e outros. Alguém aí tem alguma dica pra resolver isso?

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de Gnidaol
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    tentou subir o fsb do processador?
    pode ser q ele esteja rodando em underclock, não?
    o bios é a mais atual?

    edit: eu tinha um pentiumD com memos 667 q eram lidas como 632mhz... não havia o que fizesse pra arrumar...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.932
    Verdinhas
    489

    é normal nessas cpus, o clock de mem é influenciado por multiplicador da cpu, dependendo do mult padrão (ou o usado no momento) o clock da mem roda um pouco abaixo dos clocks padrões da ddr2....
    Última edição por Spectrobozo : 16-12-2009 às 21:48

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões