+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    Problemas com CD-ROM LG no WinXP

    Estou usando o drive de CD LG CRD-8521B de 52x. Está ligado em primary slave, junto do HD. Sempre funcionou bem, apesar de pequenas pausas ao colocar o cd no drive, já que está como escravo do hd. Uso o WinXP Pro BR com Service Pack # 1.


    De uns tempos para cá, no entanto, assim que coloco o cd no drive, no momento em que o drive o lê para reconhecê-lo, se estou na internet sou imediatamente desconectado ( ouço inclusive o barulho do modem desconectando, que é um Lucent Agere 56k V.92 ).


    Interessante é que o ícone de conexão na internet, aquele ao lado do relógio, permanece, mas no entanto a conexão pára e sou obrigado a reconectar. Está inviável então utilizar internet e trocar de cds simultaneamente, o que faço? Já reinstalei o WinXP várias vezes, fiz update para o Service Pack # 1 e nada adiantou. Antes isso não ocorria. Ajudem-me ae.



    Thor

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    687
    Verdinhas
    0

    Cara nao sei se vou te ajudar, mas aki no manual da minha placa mae nao recomenda botar na mesma conexao um Hd (q tem acesso rapido) junto com um cd (acesso bem + lento).
    Eu uso meu cd sempre separado dos Hd's, como secondary slave.
    Tomara q ajude ae.

    Boa sorte.
    []'s

  4. #3
    Membro Avatar de Gung@
    Info Conteúdo e Citações Jogos Mensageiros
    Gunga
    Registro
    Mar 2002
    Mensagens
    1.381
    Verdinhas
    83

    O ideal é sempre deixar como master na outra porta IDE livre.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 1999
    Mensagens
    4.991
    Verdinhas
    1314

    Claro, eu ligaria como Master, sei disso. Acontece que como Master já está ligado o CDRW. Realmente já não sei mais o que fazer.

    Já até catei uma firmware nova, mas quero encontrar outra saída, evitando esse procedimento radical.

    Algo mais que eu possa tentar?



    Thor

  6. #5
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    pode parecer ridiculo, mas ja resolvi um problema de um drive de cd assim(dava erro de tela azul no drive de cd, mesmo quando nao tinha cd e eu tentava acessar as propriedades do cd). as vezes é conflito de alguma coisa.
    vai na bios, E MUDA UMA opcao chamada "OS Plug and Play" ou "OS pnp"... acho q ela tem q ficar DISABLED... mas se ela ja estiver, testa ela como enabled.
    no desespero, não custa nada tentar

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    64
    Verdinhas
    0

    se vc já tem um cdrw no primary liga o outro como slave nessa ide.

    aki eu uso sem problema 2 gravadores e 2 hds, cada um dos 2 em ides diferentes, um para hd e outro pra cdrw

  8. #7
    Membro Avatar de Boto®
    Info Conteúdo e Citações Jogos Mensageiros
    Usuario Gold-Diamante
    Registro
    Oct 2002
    Mensagens
    3.138
    Verdinhas
    449

    Originalmente enviada por Lina
    se vc já tem um cdrw no primary liga o outro como slave nessa ide.

    aki eu uso sem problema 2 gravadores e 2 hds, cada um dos 2 em ides diferentes, um para hd e outro pra cdrw
    Aki eu tb usava 2 HD´s e CDRW + DVD. Fiz uma IDE p/ HD´s e a outra IDE p/ CDRW e DVD. Agora estou soh com 1 HD.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões