+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    225
    Verdinhas
    0

    MSI GeForce 4 Ti 4200 128mb DDR

    Tenho uma e estou com problemas de Software.
    Na janela de propriedades de video, a orelha MSI Clock e MSI Information existem, porém, não funcionam. Quando eu clico, dá erro.
    Acho que pode ser por causa do Detonator que eu instalei, mas depois eu desinstalei e até usei o Detonator Destroyer.
    Uso os drivers da MSI versão 3100.

    Também não consigo rodar o 3D Turbo Experience, pois acusa erro no msivga.ocx

    Quem souber ai, dá um toque

    valeu irmãos

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Fica com os Detonator q eh mais negócio kra...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    126
    Verdinhas
    0

    Nem esquenta Rossi, tenho a mesma placa e exatamente os mesmos problemas, primeiro pensei que o problema era da placa, mas já testei com outra e o problema persiste, tambem não adianta trocar de detonator, porque eu testei uns 6 e nenhum deu certo, o jeito é usar o rivatuner. Você usa xp também, certo? Imagino que seja algum conflito.

    Agora o problema maior e não conseguir usar o 3D Turbo Experience, é o único programa que eu conheço que mostra a temperatura da placa. Por acaso você conhece algum outro?

  5. #4
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    14
    Verdinhas
    0

    Eu tenho a mesma placa e naum tenho problema nenhum, estou usando os detonator 30.82 e está excelente.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    126
    Verdinhas
    0

    Que Windows você usa?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    225
    Verdinhas
    0

    Eu acho que o problema é que meu Windows XP tá com os drivers da MSI misturado com os detonators.
    Queria saber alguma maneira de limpar o registro e começar do zero. Pois se eu apago a placa na lista de hardware do windows e reinicio o pc, ele instala a placa automáticamente com os drivers já existentes no sistema.

    Quero usar o 3D Turbo Experience pois além de ser o único hardware monitor mexe com overcloaking.

    Não sei se usando apenas os detonators, o 3D Turbo Experience funfa.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    360
    Verdinhas
    0

    tenho uma placa identica a sua... e uso os detonators 40.52 e uso winXP...

    eh soh mexer no registro que aparece a aba pra fazer OC na plaquinha

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    estranho tudo isso... tb tenho uma gf4ti4200ddr128 msi e naum tive nenhum problema ateh agora... to usando o detonator 30.82 winxp

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    126
    Verdinhas
    0

    O gozado, é que já formatei a HD 2 vezes e não resolveu, o que eu percebi é que eu e o Rossi, usamos a mesma placa mãe A7s333, o conflito pode estar ai.

  11. #10
    Membro Avatar de Hardmobiano Médio
    Info Conteúdo e Citações Jogos Mensageiros
    Paz nos foruns
    Registro
    Jul 2002
    Mensagens
    1.412
    Verdinhas
    1208

    Originalmente enviada por Fernandick
    O gozado, é que já formatei a HD 2 vezes e não resolveu, o que eu percebi é que eu e o Rossi, usamos a mesma placa mãe A7s333, o conflito pode estar ai.
    Ñ tá aí ñ pq aqui tb ñ com esse problema...

    O Rossi. Onde vc arrumou esse drive? Só achei o 30.00

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    428
    Verdinhas
    0

    Futuramente vo ter uma placa dessas tb por isso esse topico me interessa tb... uso o winXP tb..e assim alguem q ja tenha feito muitos testes com detonadores..qual melhor ??

  13. #12
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.092
    Verdinhas
    362

    Originalmente enviada por Mask-BLU
    Futuramente vo ter uma placa dessas tb por isso esse topico me interessa tb... uso o winXP tb..e assim alguem q ja tenha feito muitos testes com detonadores..qual melhor ??
    pra essa placa a ti4200, achei melhor o 4.0.7.2

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    126
    Verdinhas
    0

    Minha melhor marca no 3dmark, foi com o 40.71.

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    225
    Verdinhas
    0

    Eu achei o driver 31.00 beta release no MSI Live Monitor.
    Na hp ainda não tem disponível.

    Não sei como resolver meu problema.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    Originalmente enviada por Fernandick
    O gozado, é que já formatei a HD 2 vezes e não resolveu, o que eu percebi é que eu e o Rossi, usamos a mesma placa mãe A7s333, o conflito pode estar ai.
    hummmmmmmm eh uma... eu uso uma ecs k7s5a.. tive problemas qdo coloquei uma mx420 da msi

  17. #16
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    69
    Verdinhas
    0

    Tenho essa placa aqui tb, mas aqui funciona...
    Antes nao funcionava usa o XP Coporate BR

    Depois mudei d windows pus um XP corporace USA com SP1 junto.

    Ai Funcionou.

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.145
    Verdinhas
    1

    O melhor detonator eu achei o 40.72, fiz 11506 com ele, sem o;c em nada, tudo default.


    Agora o 3D Turbo nao consegui usar nem a pau.
    Quando ele vai entrar no programa da um pau no IE e ele fecha..que bosta isso

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    126
    Verdinhas
    0

    Stratosphere, acontece a mesma coisa comigo e sei de muito mais gente que não consegue usar esse programa, o pior é que não conheço nenhum outro programa pra medir a temperatura da g4 ti 4200 128mb.

    Relamente é uma MERDA.

  20. #19
    Membro Avatar de Hardmobiano Médio
    Info Conteúdo e Citações Jogos Mensageiros
    Paz nos foruns
    Registro
    Jul 2002
    Mensagens
    1.412
    Verdinhas
    1208

    Parece q o problema é uma incompatibilidade com o Win XP BR e o programa da MSI. Agora fudeu mesmo... Será q a MSI vai se mexer p/ resolver nosso problema?

  21. #20
    Membro Avatar de Hardmobiano Médio
    Info Conteúdo e Citações Jogos Mensageiros
    Paz nos foruns
    Registro
    Jul 2002
    Mensagens
    1.412
    Verdinhas
    1208

    Consegui abrir pelo Opera 6.05, mas nada funcionou...
    Desisto!

    E tem q instalar sem o java, pq com ele dá pau de novo.

  22. #21
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    sandra n consegue ve a temp?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões