+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    Help ! radeon 8500 travando no Need For Speed Hot Pursuit 2

    Seguinte, quando eu vo jogar, a porra do Need For Speed Hot Pursuit 2 trava ! congela a tela depois de menos de meia volta, simplismente congela e tenke reiniciar

    as vezes comeca a parecer imagem falhada e logo em seguida trava
    e o pior que é so nesse jogo !
    no battlefield nao trava
    ptz
    uso win xp
    radeon 8500 OEM 250/250 com mem de 3.6 ns
    p3 700 mhz
    256 de memoria (7ns 143 mhz)
    Asus p3v133

    po n sei mais oq faze
    jah tentei troca driver e etc
    help me

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    647
    Verdinhas
    0

    To com o mesmo problema..


    HELP !!!!!!!!!!!!!!!!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    704
    Verdinhas
    83

    Usuarios com pau nas RADEON uni-vos!

    Porra de placa viu ! To tentando resolver uns bugs com ela tb ... deem uma olhada no meu tópico.

    http://forum.hardmob.com.br/showthre...hreadid=153222

    Valeu

    Zé Renato

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Beyond Good and Evil
    Registro
    Apr 2002
    Mensagens
    2.632
    Verdinhas
    900

    Diminui o Special Effects q funfa

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    257
    Verdinhas
    2

    Olha o que tah no Readme.txt...

    -For users with a Radeon 8500, setting the graphics detail settings to higher than default levels may cause an unstable PC environment.


    Falow

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    mas q absurdo !

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    609
    Verdinhas
    18

    acontece a msm coisa aki...kct....
    e no quake3, no rocket arena com cpma, a tela dah umas piscadas as vezes... moh doidera

  9. #8
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Td mundo tah com esse problema, provavelmente eh algo ligado ao Pixel Shader. A ATI jah tah tentando resolver.
    De imediato vc pode abaixar as setting de special effects e car effects q roda legal.

  10. #9
    Membro Avatar de jtedaldi
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    6.841
    Verdinhas
    5

    P.Q.P a ati ja ta me deixando mto puto, toda bosta de jogo novo da problemas, ou eh de performance ou de estabilidade....caraleo sempre a msm merda, atualiza driver pra ele eh um ** e quando vem atualiza 2 ou 3 jogueinho, e quando lança um novo jogo la vem os problemas de volta....Fica dificil assim viu

  11. #10
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Esse eh o primeiro problema em jogos q eu tenho com a minha R8500.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    meu primeiro problema tbm
    pra mim essa placa é OTIMA
    mas so deu pau agora

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões