+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Porque tantas tela azul no Warcraft III ??

    Po gente ja to ficando puto, o Warcraft III sempre congela ou da tela azul, e po ja tentei: Formatar, trocar detonators, diminuir cas da Ram, underclock no processador e melda nada funciona!!!

    Sempre vem esse erro aqui oh:

    STOP: 0x0000008E (0xC0000005, 0xBFA60C14, 0xF5A95B4C, 0x00000000)
    nv4_disp.dll - Adress BFA60C14 base at VF9BB000, Datestamp


    Alguem tem ideia do que seja isso?

    PS: Estou usando WindowsXP Service Pack 1 e Detonator 27.42, o PC é o da Assinatura!

    VLW!

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    293
    Verdinhas
    0

    Q merda d PC e esse?
    Falai a config direito!

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Originalmente enviada por A-Ok^FuN
    Q merda d PC e esse?
    Falai a config direito!
    Traduzindo a pedidos (Nunca precisei traduzir, afinal todos conhecem o seu Creysson )

    AMD AthlonXP 1600+
    Soyo K7VTA PRO
    256Mb RAM PC133 -7.5 Micron CAS 3-3-2
    nVidia GeForce2 GTS 32Mb eVGA
    VIA AC'97 Onboard Audio
    Rede Realtek
    Maxtor D740X-6L 40Gb

    Satisfeitoo?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    jah tentou rodar outro WINDOWS..?


    jah experimentou ABRIR O PC E VER SE NAO ESTAVA KENTE DEMAIS..?



    porra..TESTO OTRA MEMORIA..?

    PROCESSOR..?

    ETC..po....VC TB TEM QUE SE AJUDAR

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Originalmente enviada por AmendukA
    jah tentou rodar outro WINDOWS..?


    jah experimentou ABRIR O PC E VER SE NAO ESTAVA KENTE DEMAIS..?



    porra..TESTO OTRA MEMORIA..?

    PROCESSOR..?

    ETC..po....VC TB TEM QUE SE AJUDAR
    Gabinete aberto, temperatura 44ºC no máximo, processador nao tenho outro, ram tenho 2, ja testei com uma das duas e nada, porra eu ja me ajudei melda!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    tenta rodar em opengl ou com software T&L

  8. #7
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.625
    Verdinhas
    629

    tem nada a ve com hardware isso
    isso é problema no audio, tenho quase certeza, apesar de acusa erro no nv4disp.dll

    vai em options - sounds - desabilita Positional Audio

    a maioria do problema da galera com war 3 eh devido a essa configuração

    se nao for isso eh o problema do loop infinito das geforces...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões