+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    12
    Verdinhas
    0

    Geforce 4MX440

    AS vezes to jogando e sem mais nem menos o jogo fecha sozinho!!

    Ja tentei fazer uns testes no 3d marks e tb acotnece a mesma coisa. Quando ele ta rodando la os testes, as vezes sai sozinho do programa!!

    Alguem ja enfrentou o mesmo problema e sabe como resolver?

    Nao sao os drivers, pq tive mesmo problemas com drivers mais antigos e atualmente to usando o 40.72

    Ah e esqueci de dizer, uso o windows 2000

    Falous!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Sep 2001
    Mensagens
    70
    Verdinhas
    0

    Posso te garantir que é a memoria,tente mudar os pente de slot

  4. #3
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    aki deu a mesma coisa com a mx440 do meu amigo.. nao sei o q era

  5. #4
    Membro Avatar de edsonmassao
    Info
    +15 anos de hardMOB
    Registro
    Sep 2002
    Mensagens
    3.056
    Blogs
    5
    Verdinhas
    973

    tá com oc? a minha fazia isso qdo eu abusava um pouco...hehehe

    se tiver com oc abaixa um pouco a frequencia...

  6. #5
    Membro Avatar de Lord Mephisto
    Info
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    Re: Geforce 4MX440

    Originalmente enviada por Alethard
    AS vezes to jogando e sem mais nem menos o jogo fecha sozinho!!

    Ja tentei fazer uns testes no 3d marks e tb acotnece a mesma coisa. Quando ele ta rodando la os testes, as vezes sai sozinho do programa!!

    Alguem ja enfrentou o mesmo problema e sabe como resolver?

    Nao sao os drivers, pq tive mesmo problemas com drivers mais antigos e atualmente to usando o 40.72

    Ah e esqueci de dizer, uso o windows 2000

    Falous!!!
    tenhu uma g4mx440 como ves na minha signature e nunca vi nenhum problema ela eh extremamente boa e naum precisei dar overclock nela ainda

  7. #6
    Suspenso
    Info
    Registro
    Jun 2002
    Mensagens
    687
    Verdinhas
    0

    Isso quando rola aki eh sintoma de voltagem baixa do processador, talvez ele nao esteja aturando processar as informacoes q a placa de video manda.
    Tenta aumentar UM POKINHO a voltagem do v-core.
    []'s ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões