+ Responder Tópico
  1. #1
    Membro Avatar de MR.ROBOT
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.304
    Verdinhas
    397

    HD antigo com cabo ATA133

    Tenho um HD de 500mb e queria ligá-lo num cabo ATA133 (80 vias) tem algum problema?? O HD funciona normalmente?

    Por favor preciso de uma resposta confiável!! É nesse HD que eu coloco meus projetos!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de TyresSmoke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Pode por tranquilo... a transferência vai ser coordenada pela controladora e não pelo tipo de cabo... Nesse seu caso pelo menos é claro....

  4. #3
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.304
    Verdinhas
    397

    Originalmente enviada por TyresSmoke
    Pode por tranquilo... a transferência vai ser coordenada pela controladora e não pelo tipo de cabo... Nesse seu caso pelo menos é claro....
    No caso eu tenho uma gaveta de HD com este hd de 500 dentro.. ligar o cabo 133 nela dá certo tb né?

  5. #4
    Membro Avatar de TyresSmoke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Originalmente enviada por hander
    No caso eu tenho uma gaveta de HD com este hd de 500 dentro.. ligar o cabo 133 nela dá certo tb né?
    Aham claro que sim...

  6. #5
    Membro Avatar de MR.ROBOT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    who is mr robot?
    Registro
    Sep 2001
    Mensagens
    5.304
    Verdinhas
    397

    Originalmente enviada por TyresSmoke
    Aham claro que sim...
    Valeu!! Muito obrigado!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões