+ Responder Tópico
Página 1 de 3 1 2 3 Última
  1. #1
    Membro
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Será que eu fudi minha Dragon Plus? Ajuda urgente!

    Seguinte

    Tenho uma Dragon plus com 2 pents de 256mb de memoria. Acho que de tanto tirar o HD, a memoria ou o lugar onde agente encaixa ela deve ter entortado...
    Eu sei disso pq qdo eu ligo o PC, da um bip de uns 3 segundos e desliga. Ai eu to umas mexida na memoria ali embaixo onde encaixa, mexo o lugar onde elas se encaixam e dps de algumas tentativas elas funcionam...

    acontece que hje sem quere eu botei o dedo no meu volcano 7 e tive que tirar pq uma ventoinha dele tina ficado torta...

    e entao qdo eu coloco tudo denovo começo a tenta faze funciona e da nao liga!

    ja fiquei mais de 3 horas mexendo na memoria, tirando, trocando os pents fazendo de tudo e nao funciona!

    Será que fudeu?
    Isso ja aconteceu com alguem?
    Ja tirei a memoria, botei denovo! ja fiz de tudo!

    Alguem que ja teve essa experiencia me alivie por favor!

    Agradeço!

    []´s

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Elrond
    Info
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Pq ñ usa o 3o slot?

  4. #3
    Membro Avatar de TyresSmoke
    Info
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Uma pergunta... vc desliga a sua fonte ATX quando vc vai mexer na sua Dragon Plus ?

  5. #4
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    4.578
    Verdinhas
    3

    senta e chora..por que ela jah tava fodida..voce ajudou a foder mais...

    jah era...

  6. #5
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Tipo.. Da pra usar o 3º slot? Não tem que usar as memorias em ordem nos slots?
    Tipo: Slot1, Slot2, Slot3
    Ai eu tenho que botar no Slot1 e 2! Ou da pra botar no Slot 1 e 3? 2 e 3?
    Da?



    Tipo, quando eu eu mexia eu nao desligava o estabilizador, ai a placa mae ficava acesa...
    Mas agora eu desligo e tals...


    Mas acho que nao pifo porque a placa mae liga e tudo mais.. E eu ja tinha mexido na memoria antes com o estabilizador ligado e nao deu nada...

    Mas agora eu ja sei e sempre desligo..

    Eu tirei o PC e to montando todo denovo...
    Acredito que seja a memoria!
    Espero ajudas!
    hehe

    Valeu pelos que ajudaram ai maninhos!

    []´s

  7. #6
    Membro Avatar de TyresSmoke
    Info
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Originalmente enviada por Over Flow
    Mas acho que nao pifo porque a placa mae liga e tudo mais.. E eu ja tinha mexido na memoria antes com o estabilizador ligado e nao deu nada...
    Quando vc faz isso é como brincar de roleta russa... claro que a probabilidade é baixa mas ela existe...

    [ ]'s

  8. #7
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Originalmente enviada por AmendukA
    senta e chora..por que ela jah tava fodida..voce ajudou a foder mais...

    jah era...

    Sério?
    Mas como eu conseguia fazer ela funcionar antes? E liga tudo! As luzinhas, o cooler gira! O problema é na memoria ou no encaixe dela!

  9. #8
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Originalmente enviada por TyresSmoke
    Quando vc faz isso é como brincar de roleta russa... claro que a probabilidade é baixa mas ela existe...

    [ ]'s
    Mas ai no caso queimaria só aquele pent da memoria, todos os pents da memoria ou a placa mae inteira?
    Pq ela funciona ta ligado?

  10. #9
    Membro Avatar de TyresSmoke
    Info
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Originalmente enviada por Over Flow
    Mas ai no caso queimaria só aquele pent da memoria, todos os pents da memoria ou a placa mae inteira?
    Pq ela funciona ta ligado?
    Sei, tipo ... é díficil dizer o que acontece... mas o maior problema não é quando vc retira um periférico... e sim é quando vc conecta ele com a placa mãe em stand by...

  11. #10
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Soh..
    E da pra bota no Slot3 ou tem quer ser em ordem?

  12. #11
    Membro Avatar de TyresSmoke
    Info
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Tanto faz a ordem... pode pôr de qualquer jeito, que é para funcionar da mesma forma...

  13. #12
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Tyres!
    Voce é gente boa pa caralho!
    Me coloca no seu ICQ pra quando eu conseguir a gente trocar uma ideia!
    Meu UIM é 577559!

    []´s
    Vo la tenta fazer e ja posto aqui!

    Valeu a ajuda!

  14. #13
    Membro Avatar de TyresSmoke
    Info
    Registro
    Nov 2001
    Mensagens
    1.369
    Verdinhas
    958

    Thkx bro !

    Já o adicionei na minha lista...

  15. #14
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Meu pai falo pra eu passa esses lapis borracha embaixo da memoria naquela parte dourada pra tirar a sugeira e a gordura q acumula e nao funcionou..

    alguma outra sugestao?

  16. #15
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    tirei tudo, botei tudo
    deixei a memoria no slot 2 e 3
    deixei tb so 1 pent no slot 3 e nao funcionou..


    patz
    o negocio eh deixar no 1 e 2 como tava e tenta fica botando o dedo ali pra ve se acontece magica e funciona
    =(

    desligando o estabilizador, eh claro hehe

  17. #16
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    olha so
    o volcano 7
    tem 2 fios
    um vermelho e preto que eh onde agente liga a energia e outro la que eu nao lembro a cor...

    nesse outro, não precisa fazer nada neh? pq o meu ta solto..
    ou precisa?

  18. #17
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    cara
    isso começou a dar pq as vezes eu tirava o HD ali da caxinha dele e meio q batia nas memoria e levava elas prum lado.. mas nao levava, so pressionava e voltava, dava um PEQUENO empurraozinho......

    por isso q eu acho q eh onde a gente coloca a memoria ali...
    acontece que eu ja botei nos 3 slots DDR enao deu...
    nem com 1 so memoria!
    ta ligado!
    eh foda
    nao sei se do risada ou se xoro
    aiehoaih

  19. #18
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    respondi lá no unigames

  20. #19
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    tipo
    tem q ligar os 2 fios do volcano7?

    gg
    e passa a borracha no pent, ali na parde dourada n tem problema neh?

  21. #20
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Originalmente enviada por Bernardini
    respondi lá no unigames
    Valeu maninho!

    Aih, pra quem quiser acompanhar as msgs de la tb!
    http://www.unigames.com.br/cgi-bin/u...=009495#000011

  22. #21
    Suspenso
    Info
    Registro
    Dec 2001
    Mensagens
    464
    Verdinhas
    0

    Cara, seguinte.
    Vc tem que avaliar onde esta o problema.
    Se o problema estivesse no volcano, a placa mae apitaria na hora que vc ligasse.



    tira as memorias e a placa de video e liga....
    Se a placa mae nao APITAR, eh pq ela esta danificada.

    Eh uma pena...pq essa sua placa eh muito boa, e muito cara.
    Eu tenho ela...e devo dizer que adoro a bichinha.


    MAS...infelizmente nao vale a pena insistir numa placa mae defeituosa cara. Troca logo, entende.
    E seja mais cuidadoso da proxima vez. Se vc tira muito HD, entao compra uma gaveta para hd's

  23. #22
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Iae Geno!
    Tu é o Geno do meu clã? ]SS[?
    Se for, =*

    Bom, seguinte, fiz isso e ela apitou! A placa mão não está pifada.

    O que o Bernardini me sugeriu, foi ligar os 2 cabos do Volcano 7, preto e vermelho no de energia (que ja tava) e o amarelo, que eu não deixava ligado no CPUFAN! Ele disse que se não ligar, a placa mae nao detectava o cooler girando e desligava e tals. Ai eu fiz isso e agora to testando dar uns tokes nas memorias e tals...


    Só que pelo fato de eu ter batido no cooler, deve ter dado uns bugs e tals, ate pq ele falou q da mto problema com a dragon plus e o volcano 7...
    ai talvez o cooler nao esteja girando o suficiente e da isso, só que eu acho que nao eh, pq ele ta girando que nem antes...


    todas as ajudas sao bem vindas!!
    []´s

  24. #23
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Po, mas a placa avisa qual que é o problçema

    O que ela ta avisando?

    Processador? Memória?

  25. #24
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    852
    Verdinhas
    0

    Lí lá, vo responder aqui pq lá é lagado

    Tenta usar outro pente de memória que não seja esses aí e que esteja funcionando de preferencia

    Seria bom testar um outro processador tb

    Olha na página da soyo, que lá deve explicar o que significa os apitos, pq eu acho que os manuais da soyo não trazem nada de importante. olha no site mesmo

  26. #25
    Membro
    Autor do tópico
    Info
    overflow
    Registro
    Dec 2000
    Mensagens
    1.570
    Verdinhas
    115

    Be..
    Tava vendo na HM, e vi que pra Dragon funcionar junto com Volcano 7, tem que desabilitar o FOC (Fun Off Control)

    oh :

    Outra coisa que gostaria de deixar bem claro e que faz parte dos testes realizados foi com relacao ao sistema FCC de controle de temperatura desta mobo e o cooler Tt Volcano 7, 7+. Devido o cooler Volcano 7 trabalhar com sistema de termistor para controle de velocidade, caso o sistema FCC for ativado a maquina apresentara problema ao ligar. Voce ira notar que ela liga, da um bip e em seguida da outro bip longo e desliga. ISSO IRA ACONTECER SEMPRE. Nao é defeito da placa e nem do cooler e sim as estrategias utilizadas por ambos sao conflitantes. Sendo assim, para a utilizacao do Volcano 7 ou 7+ desabilitar o FCC da mobo.
    Para os apavorados explico que a possibilidade do cooler parar é remota, mesmo porque se ele parar e vc nao for surdo, logo ira notar. Segundo, se vc nao notar, fatalmente tera um travamento de tela que automaticamente ira preceder algum dano no processador.....portanto, sem choradeira ou reclamacoes.

    Então, tipo, diz no manual que quando liga o fim amarelo, o FOC ta habilitado e tals...

    Devo desligar ele entao?

+ Responder Tópico Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões