+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    pra quem tem HP 840

    tipo peguei uma num rolo hj, mais quando vo imprimi aparece erro LPT1 e a impressora nao responde , a minha 692 ta normal, nao pode ser o cabo nem a porta do micro, tipo as vezes o micro fala q o cartucho ta mal instalado ou nao é compativel , retiro coloco de novo e da mesma merda, agora poco tirei os cartuchos e percebi algo estranho, no colorido tem tipo um pequeno ferro no meiu dos circuitos q quando o cartucho é colocado ele se abaixa e fecha uns contatos, no preto tem o lugar pro ferro e pra mola , mais nao tem , achei estranho e coloquei aluminio la tipo fechando o contado, quando fechei a tampa e o carretel volto a luz de tinta acabando paro de pisca e volto a funfa , mais quando desliguei e liguei de novo paro , e so liga se faço esse processo de novo, mais q porra oq será ? sera q ele quebro ? alguem q tenha essa impressora pode me falar se o ferro é em ambas mesmo ? plz alguem será q pode ajuda ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de [silver-surfer]
    Info
    Registro
    Oct 2002
    Mensagens
    1.156
    Verdinhas
    0

    a minha eh uma hp 840c nao sei se tem diferenca, só tem ferrinho no cartucho coloridu!!
    falows!

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2002
    Mensagens
    2.733
    Verdinhas
    26

    seriu kra ????? e me diga oq ela faiz quando a sem tinta no cartucho ??? entao nem sei mais mais blz kra , alguem mais >?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões