+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    49
    Verdinhas
    0

    HAuhuHAhUHA COMEDIA DEMAIS

    Ae....40 fps no CS com gf4 ti4200..quem resolve o problema ganha um doce....
    Serio...HELP AKI!!!!!!!!!!!!!

    Meu pc...p3 1ghz, 256mb 133...

  2. # Publicidade
    Publicidade

  3. #2
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    8.171
    Verdinhas
    9

    Format C..

    hahahahahahaahhahaha

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Beyond Good and Evil
    Registro
    Apr 2002
    Mensagens
    2.632
    Verdinhas
    900

    Infelizmente vc quebrou sua placa, vc nao le os manuais? Se tentar rodar cs na ti4200 tem um bug q transforma ela em mx200, se fudeu

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    49
    Verdinhas
    0

    Detalhe...passei 3dmark...e claro...4000 pontos..com a gf4 ti4200...ajuda ae...

  6. #5
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.625
    Verdinhas
    629

    troca a peça que ta entre o monitor e a cadeira !!!!

    ehhehehe
    configura isso direito rapaiz, minha GF2 MX-400 roda CS em 1024x768 em 99 fps cravados !!!

    formata, tira v-sync, etc....

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    49
    Verdinhas
    0

    Mas ta configuradissimo...cabei de formatar...sei la o q eh...

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Qi | Lestat.Xm
    Detalhe...passei 3dmark...e claro...4000 pontos..com a gf4 ti4200...ajuda ae...
    puts auiheaiuhea, score de Gf2Ti... aiuheaiuhe... tomaaaaa...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    3.098
    Verdinhas
    0

    3 coisas

    Via4in1
    driver de video
    Ter certeza de que vc nao esta rodando o CS em Direct3d
    (Opengl eh o ideal pro CS)

    uma das 3 tem q dar certo

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    2.018
    Verdinhas
    27

    Isso memo formata!!

  11. #10
    Con
    Con está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.824
    Verdinhas
    0

    formata, depois pega um detonator ai do tipo 40.xx...tira o antialising e a sincronizacao vertical..se noa pega 938472934 fps eu danco ula ula pra vc

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    78
    Verdinhas
    0

    você ja deu uma olhadinha dentro do pc e conferiu se é uma gf4 ti4.6k ?

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    49
    Verdinhas
    0

    Eita..eh mesmo...nao era uma ti4200...eh uma radeon 9700pro

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    1.175
    Verdinhas
    0

    E não esquece dos drivers da mobo.. Via 4in1 se a sua mobo tiver chipset Via.

    Se for no XP, melhora um pouco. Se for no 98, melhora uns 100 % só.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    1.000
    Verdinhas
    0

    Que mané formatar... Isso eh ultimo recurso. Ele deve estar com o anti-aliasing e o filtro amisotropico ligado. Tem que desligar tudo isso ae, e o v-sync tambem. Deve ser isso... falou

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    49
    Verdinhas
    0

    Tipow...agora eu fiz 6150 no 3dmark...acho q pra uma gf4 ti4200 64m, num p3 1gzh e 256ram 133 ta bom demais neh?
    Alguem com um pc parecido conseguiu mais ae?

  17. #16
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Ve se nao ta AGP 2x na bios...

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    49
    Verdinhas
    0

    Cara...na bios ta 4x mas qd eu vejo no config da placa no win98 aparce q ta em 2x...qd eu uso o Riva Tuner pra forçar em 4x sempre q a placa eh usada trava todo o pc...

    O detalhe eh q minha mobo suporta 4x...mas não ta dando por aki nao...

  19. #18
    Membro Avatar de TyresSmoke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.368
    Verdinhas
    957

    Negócio e vc trocar esse Pentium3 Lixo ae...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por Qi | Lestat.Xm
    Cara...na bios ta 4x mas qd eu vejo no config da placa no win98 aparce q ta em 2x...qd eu uso o Riva Tuner pra forçar em 4x sempre q a placa eh usada trava todo o pc...

    O detalhe eh q minha mobo suporta 4x...mas não ta dando por aki nao...
    Qual mobo? Processador "tijolão" ou fcpga?

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.399
    Verdinhas
    1

    Originalmente enviada por Qi | Lestat.Xm
    Cara...na bios ta 4x mas qd eu vejo no config da placa no win98 aparce q ta em 2x...qd eu uso o Riva Tuner pra forçar em 4x sempre q a placa eh usada trava todo o pc...

    O detalhe eh q minha mobo suporta 4x...mas não ta dando por aki nao...
    Atualiza a bios se ela for mto antiga (< 2001)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões