+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Suspenso
    Info
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Asus P3V4x + Geforce 4Ti4200 = Não AGP4x

    EStou usando uma Asus P3V4x, sitema Via 694x, com
    uma GeForce 4 Ti4200 128mb by INNO3D Tornado.
    Quando habilito AGP FastWrites na Bios, a placa
    trava nos jogos diret3d e opengl apos um minuto.
    Com a minha antiga GeForce2 GTS Creative sempre
    funcionou beleza.
    Mesmo colocando o AGP em 4x, ao verificar em
    outros programas como Sisoft Sandra e PowerStrip,
    somente aparecem as opções habilitadas para 1x e 2x.
    Só quando habilito o fast writes que o 4x fica habilitado.
    O que é muito estranho. Estou usando Via 443, Detonator 41.03 e
    a bios é a versão 1006.03 beta, que peguei no site da Asus.
    Alguem com sistema semelhante enfrentou problema parecido.
    A marca da minha GeForce 4 é ruim ?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Complementando segue todo o conjunto.

    Pentium III 800E. FSB 100
    256 mb sendo 2 pentes de 128mb, um 100 e outro 133.
    Asus P3V4x Bios 1006.003 beta. ano de origem 2001.
    Geforce 4 Ti4200 Tornado by Inno3d com 128 mb. Detonator 41.03
    SoundBlaster PCI 128.
    Hd 20.00
    Windows XP.

  4. #3
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    RivaTuner 2.0

    Carlo

    Entra aqui: http://www.guru3d.com/files/
    *Videocard Utilities
    *Tweaking and Overclocking

    Baixe o "RivaTuner 2.0"

    Instale e Inicie o Programa. Entre em:
    *Main
    *Driver Settings
    *Customize
    *Customize System Settings(tem uma placa de video desenhada)
    *Compatibility --> Clique em "ENABLE AGP 4X TRANSFER RATE"

    Daí é só reiniciar

    Também uso uma P3V4X com WinXP. Olhe a assinatura...
    Espero ter ajudado.
    Depois fala se funcionou.
    Abraço

  5. #4
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    UP

  6. #5
    Suspenso
    Autor do tópico
    Info
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Vou baixar hoje mesmo, assim que terminar eu testo.

  7. #6
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Eu tenho uma Geforce 4 Ti 4200 XFX com 64 mb num p3 700 , p3v4x, com 320 mb de ram.

    To desesperado, tá muito lenta ela, no 3d mark 2000 (nao 2001) ela pega só 5300 3d marks, em return to castle wolfstain fica toda hora dando tipo uns relampagos brancos rápidos limitados pela textura, em black white tá muito lenta e cheia de ticks( sei lá o nome disso) coloridos....
    Só prá ter uma idéia a minha viper II tava mais rápida em black white e a qualidade da imagem tava melhor tb.
    E o pior, no 3d studio 3 em d3d a minha viper II tava mais rápida, e o opengl nao notei muita diferenca.
    Comprei essa placa mais pra usar em softwares gráficos, nao tinha do que reclamar no 3d studio com minha viper II. Pelo menos o maya tá legal no windows 2000 . O problema é que eu pensei que ia ser uma diferenca gritante o que acabou nao acontecendo.

    Alguem por favor me de uma luz, eu comprei ela por 655 reais, será que ela tá com defeito? Tipo memória de má qualidade?....

  8. #7
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    azevedoomII

    1-Vc instalou o driver Via 4-in-1 ?
    2-Vc formatou o pc pra instalar a placa de vídeo ?
    3-Qual detonador vc está usando ?

  9. #8
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Só prá comparar Carlo, quanto é que dá no 3d mark 2001 aí com a sua configuracao? Eu só tenho o 3d mark 2000 entaun se vc tiver posta aí tb o resultado..... valeu

  10. #9
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Sim, instalei o driver 4 in 1
    Sim, formatei o pc, aumentou só um pouco comparando com antes....
    To usando o detonator 40.72_win9x_WHQL
    A sim, eu to usando o windows 98, no xp fica mais rápido?

    Tem alguma maneira de saber se está tudo bem com o hardware da placa de vídeo?

  11. #10
    Membro Avatar de syndragon
    Info
    acidez construtiva
    Registro
    Apr 2000
    Mensagens
    9.954
    Verdinhas
    1603

    Qnts 3DMarks se espera fazer com um P3 700 azevedo?
    Placa de vídeo não faz milagre.

  12. #11
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Esperava muito mais, ainda por cima sendo 3d mark 2000, uma geforce 2 gts faz mais que isso com a minha configuracao.....

  13. #12
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.511
    Verdinhas
    0

    GF4+ algumas mobos asus realmente dá problema com agp 4x, geralmente fica limitado a 2x.

  14. #13
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    azevedoomII

    A BIOS da P3V4X está atualizada ?

  15. #14
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Nao atualizei a bios da asus, faz muita diferenca?
    Cruiser, quantos pontos tá dando aí no 3d mark 2000?

  16. #15
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    Só pra completar.

    Tem uns patch que melhoram consideravelmente o desempenho da P3V4X.

    *Memory Interleave Enable
    *PCI Latency Patch

    Aqui depois que eu atualizei a BIOS e instalei esses 2 patchs melhorou muito.
    Rodei um Benchmark pra testar as mémorias e deu uma diferença absurda.
    Uma coisa empurra a outra, não é?

    Abraço

  17. #16
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    Tá fazendo 3341 no 3Dmark2001 SE PRO. GEFORCE2 GTS 32MB

    Aqui atualizar a BIOS e instalar esses patch deram uma diferença absurda.

  18. #17
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    Agora que vi que vc perguntou do 2000...
    Vou baixar e testar e depois coloco o resultado...

    Abraço

  19. #18
    Suspenso
    Info
    Registro
    Jun 2002
    Mensagens
    687
    Verdinhas
    0

    Ae eu tenho uma placa dessas com uma ti200 e tinha q fazer uma ginastica pra abilitar o agp4x, fastwrites e sideband da placa de video...

    Eu peguei um Patch "agp 4x turn on" ae dpois
    eu usava o Geforce Tweak Utility e o AgpTool.

    Depois q eu comprei essa placa mae p3v4x nunca mais compro nada da asus.Suporte da asus fede.

  20. #19
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    Originalmente enviada por azevedoomII
    Cruiser, quantos pontos tá dando aí no 3d mark 2000?
    Acabei de testar:

    16 bit - 6365
    32 bit - 5198

  21. #20
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Nossa, a minha tá dando 5300 em default 16 bit no 2000, snif.........
    É, com certeza tem algo de errado com a minha placa.....
    Tipo, a placa que eu comprei veio numa caixa transparente de plástico, com o cabo, o cd e o manual separados, comprei na borgtec....

    A caixa tá meio amassada dos lados, o vendedor falou que ela veio num
    lote de 10 placas....

    Instalei o RivaTuner, o core é 250 Mhz a memória é 513 Mhz (provavelmente 4.0 ns)

    Agora estranhei uma coisa, tá dizendo:
    128-bit AGP NV25(A3) with 64MB DDD memory

    nao era prá ser 256-bit o processador?

    Cruiser, fiz tudo que vc falou, menos atualizar a bios

    Alguem me ajude, por favor!!

  22. #21
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    88
    Verdinhas
    0

    azevedoomII

    Atualiza a BIOS. versão 1005 ou 1006 beta2(prefiro essa).
    BIOS mais nova, melhor suporte...


    A minha antes era 1002.

    Pega no Site da ASUS...

    Custa nada... Depois da um toque...

    Abraço

  23. #22
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Já atualizei, só que tinha me esquecido, a minha é 1005, vou tentar a 1006 entaun.... valeu cara!

  24. #23
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    444
    Verdinhas
    19

    e a p3v133 ?
    tem uns skemas desses ae nao de deixar em AGP4x ?

  25. #24
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Vou testar agora no 3dmark 2001 se o download nao tá bichado...

    demorow, quanto tá dando aí no 3dmark 2001?

  26. #25
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Testei no 3dmark 2001 Se 330

    16-bit: 5725 3dmarks
    32-bit: 5435 3dmarks

    Pelo jeito o problema é no directx 7, quando eu formatei o computador, instalei o driver da placa, reinicializei, aí instalei logo o directx 8.1 sem instalar o directx 7.0, .....será que tem alguma coisa a ver?

    Bem, pelo menos agora to mais tranquilo.....
    Valeu!!!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões