+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    RC wolfenstein fudido por Geforce Ti 4200

    O meu return to castle wolfenstein quando coloco tudo no máximo, fica
    toda hora dando tipo uns relampagos brancos aleatórios limitados pelas extremidades das diferentes texturas no jogo....

    Alguem sabe o que é isso? eu to usando o detonator xp 29.42 no windows 98...... alguem já teve problema semelhante com essa placa nesse jogo?

    Aproveitando, eu to rodando essa geforce num PIII 700, o problema é que no 3dmark 2000 dá apenas 5300 pontos (num sistema semelhante + geforce2 gts dá mais de 6000) e no 3dmark 2001SE 330 tá dando 5400 32-bit e 5700 16-bit (normal).... Será que é um problema de compatibilidade com programas da geracao directx 7.0? Black white por exemplo tá rodando muito lentamente (mais lento do que era antes com a minha viperII mesma configuracao de jogo) e o gráfico tá uma merda (cheia de artefactos coloridos).....

    Eu tenho um p3v4x.Já fiz tudo que está ao meu alcance (instalei via 4 in 1, todos o detonators(fiquei com o mais estável), bios da placa mae atualizado, abilitei agp4x, fastwrites)....

    Bem, já falei demais, quem tiver problemas parecidos com a geforce 4 ti 4200 posta aqui, se tiver a solucao melhor ainda hehehhe.....

  2. # Publicidade
    Publicidade

  3. #2
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    vai na nvidia.com e procura detonator 40
    e pega u ultimo.

    acho q eh 40.72 lah no site da nvidia

    o detonator 29 eh feito pra gf2 mx

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Eu tentei instalar esse mas aí dá um erro tipo "a instalacao nao pode prosseguir pois as informacoes correspondentes ao arquivo NV4_DISP.INF nao foram encontradas" ....

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    7.125
    Verdinhas
    90

    eu odeio falar isso, mas tem hora q nao tem jeito mesmo: formata
    eu mesmo formatei o pc ontem. e a instalação estava a um ano ou mais, estavel.
    e desse vez formatei as 2 partições do hd (fiz backup das mp3 em cd)

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    687
    Verdinhas
    0

    Cara eu tenho uma placa mae dessa e ela simplesmente nao funciona bem...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Jah formatei

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    vai na casa de um amigo seu e testa la

    se der a mesma merda

    vc vai na lojinha q vc compro e troca ela!

    e usa um detonador descente ai!

    eu usava esse ai na minha gf2mx200

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Coloquei o driver da winfast na minha xfx, resolveu o problema do wolfstein e do black white, embora ainda esteja lenta no 3dmark 2000....

    fiz o maior balaio de gato: desinstalei os drives da placa pelo adicionar/remover programas do painel de controle, depois de reiniciar tentei instalar esses drives da winfast e nao consegui, entaun instalei os drives 30.82(ferrados tb), só que ao reiniciar novamente o windows perguntou pelo disco, entaun eu direcionei pro temp do windows (winfast display driver)...... reiniciei e fui pra adaptador/alterar e direcionei pra esse temp do winfast denovo....

    pelo riva tunner esses drives sao 31.00 e a placa aparece como winfast....

    Acho que nao precisava disso tudo, mas pelo menos resolveu hehehhe....

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    135
    Verdinhas
    0

    Originalmente enviada por azevedoomII
    Coloquei o driver da winfast na minha xfx, resolveu o problema do wolfstein e do black white, embora ainda esteja lenta no 3dmark 2000....

    fiz o maior balaio de gato: desinstalei os drives da placa pelo adicionar/remover programas do painel de controle, depois de reiniciar tentei instalar esses drives da winfast e nao consegui, entaun instalei os drives 30.82(ferrados tb), só que ao reiniciar novamente o windows perguntou pelo disco, entaun eu direcionei pro temp do windows (winfast display driver)...... reiniciei e fui pra adaptador/alterar e direcionei pra esse temp do winfast denovo....

    pelo riva tunner esses drives sao 31.00 e a placa aparece como winfast....

    Acho que nao precisava disso tudo, mas pelo menos resolveu hehehhe....
    Ih véi... faz essa cagada com os drivers de vídeo não, hehe
    Pega o Detonator Destroyer (tem na www.guru3d.com) e tira o driver INTEIRO aí do seu PC, segue as instruções do programa e aí instala o novo, 40.xx, vai ficar bala

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões