+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    26
    Verdinhas
    0

    Monitor

    Putz!
    Comprei um pc novo e tal, coloquei uma geforce II mx 400.
    Tá..
    Daí o monitor (q sei lá qual é a marca) funcionou durante 2 dias.
    Agora, quando ligo o Pc, ele funciona, mas quando entra no windows fica tipo em modo de espera e ñ aparece nada!
    Q merda é essa será?
    O monitor ñ suporta a placa de vídeo?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    calma veio..primeiro..teste esse monitor em outro pc..e dps ..o seu pc em outro monitor...faça isso..o melhor jaito..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Re: Monitor

    Originalmente enviada por Fleack
    Putz!
    Comprei um pc novo e tal, coloquei uma geforce II mx 400.
    Tá..
    Daí o monitor (q sei lá qual é a marca) funcionou durante 2 dias.
    Agora, quando ligo o Pc, ele funciona, mas quando entra no windows fica tipo em modo de espera e ñ aparece nada!
    Q merda é essa será?
    O monitor ñ suporta a placa de vídeo?
    é problema no refresh rate usado.. entre no modo de segurança e vc terá duas escolhas:
    1 - Instalar os drivers corretos do seu monitor. assim ele não vai permitir que o windows coloque um refresh acima do que o monitor suporta...
    2 - Desinstalar os drivers da placa de video. Dae qdo vc entrar no windows normalmente o monitor estará funcionando, dae vc reinstala o detonator. Antes de reiniciar o PC, coloque o refresh em 60hz (seu monitor suporta ao menos isso), depois vc altera pra nao doer os zói...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões