+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Geforce 4 Ti 4200 + lenta em jogos antigos do q ViperII!!!

    Rodei Ground Control com tudo no máximo e tá mais lento do que era antes com minha viper II. O mesmo acontece com Black White. Meu processador é um pIII 700. Ficam aparecendo uns defeitos na imagem tb. Alguem que tenha um processador semelhante tá tendo esse problema com essa placa de vídeo(geforce 4 Ti 4200) com jogos antigos?

    Meu detonator é o mais novo, e com todos os outros acontecia o mesmo problema.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2000
    Mensagens
    1.117
    Verdinhas
    0

    Tu já pensou na hipótese de ter comprado uma geforce4 com defeito?
    Já vi uns trocentos tópicos seu reclamando hehe...
    Fatalmente a placa tá com defeito cara.

  4. #3
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    compra uma R8500

  5. #4
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.626
    Verdinhas
    632

    mais um q nao sabe configura micro ou entao comprou coisa bichada e poem a culpa na placa !!
    ehehhe

    Format C: ai amigo

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    É, provavelmente tá com defeito.... nao me engano mais.....

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    431
    Verdinhas
    0

    Amigo tenta formatar o seu computador..Baixa os drivers do chipset
    mais resentes..Tenta instalar outros drivers de placa de vídeo
    de menos a série 41.xx que acho as piores ...Tenta e vê se
    fica legal...Se não fica posta ae dizendo que dae tento te ajudar..

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    108
    Verdinhas
    0

    Caramba cara, qual driver que vc está usando e quais as especificações do seu equipamento ? Post aí para dar uma
    força...Também tenho um Geforce 4 em um PIII 800.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por Super Fast
    Amigo tenta formatar o seu computador..Baixa os drivers do chipset
    mais resentes..Tenta instalar outros drivers de placa de vídeo
    de menos a série 41.xx que acho as piores ...Tenta e vê se
    fica legal...Se não fica posta ae dizendo que dae tento te ajudar..
    certeza q precisa FORMATAR o hd todinho só por causa de algumas falhas em jogos antigos?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    431
    Verdinhas
    0

    Mas isso só ocorre em jogos antigos ??????

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    662
    Verdinhas
    10

    "defeitos" na imagem, tipo uns quadradinhos, eh tipico de OC, caso sua placa nao esteja com over, pode ser um provavel defeito nas memm testa a placa em outro pc.
    []'s

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    126
    Verdinhas
    0

    Isso é impossível, eu tenho uma msi ti 4200 128mb e uma viperII e posso dizer que sequer dá pra comparar uma com a outra, em virtude do desempenho infinitamente superior da ti 4200, independente do jogo.

    Só pode ser defeito da placa.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    Vamos lá:
    pIII 700 Mhz, asus p3v4x, 320 ram, Geforce 4 Ti 4200 xfx 64Mb 250/513
    já testei todos os detonators possíveis, já testei todos os via 4 in 1 possíveis, atualizei a bios da placa mae.....

    Exatamente Liar, ficam uns quadrinhos, tipo de OC....

    A sim, já formatei tb.... continuou praticamente o que era antes de formatar....

    Carlo, vc pode me ajudar bastante pq seu pc é parecido com o meu, vc poderia instalar o 3dmark 2000 aí pra ver quanto tá dando? o meu só dá 5300.... tenta instalar um jogo antigo, tipo ground control ou black white prá ver c aparecem esses quadrinhos, fico agradecido ....

    No 3d mark 2001 nao tenho problemas, consegui o máximo de 5600 em 32 bits com alto desempenho, e 5400 32 bits com alta qualidade.....

    O único jogo que tenho, que suporta directx 8 em hardware aqui é alone in the dark e nao acontecem problemas com ele.... os de direct x 7 sempre aparecem esses quadrinhos nas texturas, assim aleatoriamente.....

    Valeu pessoal!

  14. #13
    Membro Avatar de Lestat Dane
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    7.316
    Verdinhas
    409

    Tenho a mesma plca de video... um p3 1ghz e 256ram...não passo de 6500 no 3dmark....nem com milagre...

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    27
    Verdinhas
    0

    O que eu queria saber mesmo é quanto ela dá no 3dmark 2K com um PIII 700 ou mais um pouco acima, e se tem alguem com o mesmo problema de quadrinhos na imagem..... pelo jeito só a minha tá assim mesmo heheheh.....

    Tá na garantia e me arrependi de comprar uma de 64Mb, vou trocar por uma de 128Mb (160 a mais)já que o vendedor falou que troca, hehehehe, castigo, ficam vendendo produto estragado, castigo hehehhe.....

    Aproveitando, a marca jaton é boa? É por essa que tow afim de trocar (é a unica que tem de 128 nessa loja)..... mais uma coisa, quais as configuracoes de memória da geforce 4 ti 4200 128 Mb existentes?....
    Valeu pessoal!

  16. #15
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.768
    Verdinhas
    449

    Originalmente enviada por azevedoomII
    O que eu queria saber mesmo é quanto ela dá no 3dmark 2K com um PIII 700 ou mais um pouco acima, e se tem alguem com o mesmo problema de quadrinhos na imagem..... pelo jeito só a minha tá assim mesmo heheheh.....

    Tá na garantia e me arrependi de comprar uma de 64Mb, vou trocar por uma de 128Mb (160 a mais)já que o vendedor falou que troca, hehehehe, castigo, ficam vendendo produto estragado, castigo hehehhe.....

    Aproveitando, a marca jaton é boa? É por essa que tow afim de trocar (é a unica que tem de 128 nessa loja)..... mais uma coisa, quais as configuracoes de memória da geforce 4 ti 4200 128 Mb existentes?....
    Valeu pessoal!
    só uma dica...... a Ti 4200 64mb é 5 a 10% mais rapida q a de 128... se eu fosse vc ficava com a 64 msm.....

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    687
    Verdinhas
    0

    Originalmente enviada por azevedoomII
    Vamos lá:
    pIII 700 Mhz, asus p3v4x, 320 ram, Geforce 4 Ti 4200 xfx 64Mb 250/513
    já testei todos os detonators possíveis, já testei todos os via 4 in 1 possíveis, atualizei a bios da placa mae.....

    Exatamente Liar, ficam uns quadrinhos, tipo de OC....

    A sim, já formatei tb.... continuou praticamente o que era antes de formatar....

    Carlo, vc pode me ajudar bastante pq seu pc é parecido com o meu, vc poderia instalar o 3dmark 2000 aí pra ver quanto tá dando? o meu só dá 5300.... tenta instalar um jogo antigo, tipo ground control ou black white prá ver c aparecem esses quadrinhos, fico agradecido ....

    No 3d mark 2001 nao tenho problemas, consegui o máximo de 5600 em 32 bits com alto desempenho, e 5400 32 bits com alta qualidade.....

    O único jogo que tenho, que suporta directx 8 em hardware aqui é alone in the dark e nao acontecem problemas com ele.... os de direct x 7 sempre aparecem esses quadrinhos nas texturas, assim aleatoriamente.....

    Valeu pessoal!
    uehaeauhauehuehuaheeauheuahauhuheuaheuaheauhauheue aehaehehea

    cara desculpa mas nao pude dexar de rir.

    Eu tava encucado pensando aki "qual sera o problema com esse cara??" completamente compenetrado aki quando eu vi tua placa mae!


    Ker um conselho? aposenta ela...eu tenho uma aki...eh um lixo, seu agp provavelmente nao esta em 4x, se vc instalou alguns dos 3 patchs q tem pra resolver isso no eh provavel de eles nao estarem funcionando no xp.

    Pra conseguir rodar nessa placa com a minha g3 eu usava o Geforcetweaker e o AgpTools pra habilitar o agp4x,sideband addressing e o fastwrite.

    Se desculpa mas essa placa ta no meu pc2 e tou pensando em trocar por uma outra Asus agp 2x q tem aki, pq nao aguento mais essa merda dessa mobo...(Agora o pc tem q tirar da tomada PQ ESSA PORRA DESSA MOBO LIGA O PC SOZINHA!)

    Eu nunca mais comprei absolutamente NADA da Asus dpois dessa mobo.

    Se nao acredita em mim, vai na yahoo.com e escreve assim: p3v4x....essa merda eh famosa...

    Detalhe, o agp 4X dela eh MAIS LENTO q o 2x!O pc aki eh um p3 850 com 512 de ram e uma g3Ti200, faz 5300 3dmark.Essa mobo fede,no pc da assinatura a g3 faz 9800 3dmark!

    Desculpa msm cara se eu to esculachando sua mobo, mas eu to ha mais de 2 anos com uma igual e eu oeiiiiooooo ela!

    Nao eh meu intuito zuar da sua peca, mas eu quase pirei tentando fazer meu pc antigo funcionar, serio mesmo...sou puto com a asus pra sempre por causa dessa mobo..

    []'s, boa sorte ae (se livra dessa mobo!)

    Ps. Eskeci de dizer, o pc era igual o seu, p3700, mas eu laskei o chip de tanto fussar pra ver se o pc melhorava... o raiva dessa placa maldita!

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    No meu PC meia-boca com GF3 dá pra fazer 5400 3dmarks(desde que eu coloque a refresh rate em 60hz, pq senão o nature fica lento, é um bug dos drivers da nvidia, tá documentado no rivatuner)... placa soyo, chipset VIA, só no AGP 2x, não tem 4x, Fastwrites nem Sideband... tem coisa errada aí nesse seu PC...
    Eu tive uma ViperII, nunca vou esquecer, o hardware + bugado do mundo junto com os piores drivers já feitos na face da terra... mas era boa no UT...

    FLW

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões