+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2002
    Mensagens
    10
    Verdinhas
    0

    AGP4x e AGP1x

    Ola , preciso de uma ajuda urgente. Comprei uma Ati Radeon 9000 Atlantis 128MB DDR slot AGP q suporta 1x / 2x / 4x .Eu estive fazendo testes com a placa no CS .Realizei os seguintes testes , fui na BIOS e coloquei o AGP para 1x e observei os FPS . Logo fui na BIOS novamente e puis a AGP4x e vi q OS FPS ERAM IGUAIS !!!!!! Depois disso eu fui nas propriedades da placa e vi q o tipo de barramento em uso era o AGP2x , isso eh impossivel pq eu coloquei na BIOS para 1x e nas propriedades da placa de video continuava 2x , tentei novamente agora com 4x na BIOS e nas propriedades ainda mostrava q o barramento em uso era o 2x. Por favor me ajudem !!!!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    76
    Verdinhas
    0

    ALGUEM RESPONDA !!!
    to com o mesmo problema!!!!!

  4. #3
    Membro Avatar de Guy # spfc
    Info
    Registro
    Nov 2002
    Mensagens
    8.500
    Verdinhas
    12

    Tenho a mesma placa d vcs uso uma k7s5a e sempre foi 4x....
    Aki no smartgard pelo ati panel dá pra escolhe. O fast write tá abilitado mas num sei pra q serve isso =D ...... se souber...


    mas .... ow cabaço como vc foi testar fps no cs ... sempre fika 100 cravado aki !

    Aew POSTEM SEUS 3Dmarks e vamu fala pro OFF faze um ranking da R9K!!

  5. #4
    Suspenso
    Info
    Registro
    Dec 2002
    Mensagens
    14
    Verdinhas
    0

    usa o rivaturner pra tornar a saida 4x mulinhas =)

    seja chipset ali ou via..

  6. #5
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    76
    Verdinhas
    0

    Fiz 5617 pontos no 3Dmark...
    Ae pelo Riva turner nao deu certo....
    Jah tentei mudar pelo Painel De Controle, mas quando reinicia o computador, volta o AGP 2x...

  7. #6
    Membro Avatar de Soturno
    Info
    Registro
    Sep 2002
    Mensagens
    1.637
    Verdinhas
    668

    UP
    será que é por causa dos drivers ?
    o Meister ta usando o catalyst 2.5 da palca Built by ATI, sendo que a dele é da sapphire, powered by.

    quem roda a 4x tem uma BBA ou PBA ? roda com que driver ? da sapphire ou da ati ?

  8. #7
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    76
    Verdinhas
    0

    Esqueci de mencionar, mas eu estou usando o directx 9.0 e catalyst 2.5

  9. #8
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    76
    Verdinhas
    0

    Ninguém sabe mesmo??

  10. #9
    Membro
    Info
    Registro
    Jun 2000
    Mensagens
    275
    Verdinhas
    0

    a Sua placa mae NAO aceita mais q AGP2x !!!

    A sua placa de video pode até aceitar, mas a sua placa mae nao aceita, entao nao tem jeito !!!

    ** Mas vc disse q na BIOS da MOBO, vc tinha a opçao 4X ??se realmente tinha, entao beleza.

    Agora vai na BIOS e veja a "aperture Size" e veja se ta 128mbs !!

    talvez isso o ajude.

    Agora vc ta com DirectX9 !! pra isso !!! nao vai adiantar nada.

    os soft atuais NAO estao preparado pra trabalhar com a nova tecnologia. so depois q sair patchs e mais patchs....

  11. #10
    Membro
    Info
    Registro
    Feb 2001
    Mensagens
    76
    Verdinhas
    0

    Minha placa mãe suporta AGP4x....

    Troquei meu directx para o 8.1 mas o problema continua.... :/

    Também jah atualizei os drivers do VIA para a versão 4.43

    Alguem ajuda ae

  12. #11
    Membro Avatar de Soturno
    Info
    Registro
    Sep 2002
    Mensagens
    1.637
    Verdinhas
    668

    acho que o problema ta na placa mae....tem muitas pessoas com essa placa com o mesmo problema, inclusive com geforces.

    Mandem mails para a asus para que ela se pronuncie.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões