+ Responder Tópico
  1. #1
    GSJ
    GSJ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Instalando ChepoBios na K7S5A - dúvida -

    Opa, e ae pessoal, seguinte.
    a minha ECS acredito ser a 3.1 ... como eu vejo isso?
    tem som da C-media c/ EAX.

    Bom, quero colocar a chepobios, mas tenho uma dúvida, qual a diferença da bios c/ fastwrites e a sem?

    eu uso uma GF2 GTS, qual devo optar?

    E outra coisa, que software vcs recomendam p/ fazer a troca de bios?

    alguma recomendação?

    Desde já agradeço!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    eh pra usar o awdflash.exe
    axo q GTS usa fastwrites
    veja no site da www.nvidia.com

    e pra flasha eh facil...

    vai no dos
    entra na pasta onde ta a bios
    escreve > awdflash.exe nomedabios.bin

    ele deve pedir pra salvar a atual.. dai vc bota o nome q vc kiser...

    nao eskeca de botar as extensoes se nao nao tem como fazer
    pronto.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    4.730
    Verdinhas
    0

    Num taca fastwrites não kra... SideBand tb não
    O ganho de performance eh insignificante, e ela fik instável dimais... Uma época eu tentei aki, nuss q merda travava toda hora e num percebih nem um framezinho à mais

    Bom qnto à BIOS do CheepoBIOS, tipow eu tô com uma antiga aki... Mais sei lah eu num notei mta diferença pra oficial não, ela é um poko instável sei lah, mas de outro lado corrigiu uns BUG's q tavam me enxendo o saco

    PS: Meu sistema notei ser identico ao seu... ECS k7s5a e GF2 GTS...

    falowz

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.022
    Verdinhas
    48

    eu instalei a com FW ... agora diz q tem suporte, mas não habilita isso de forma alguma ...

  6. #5
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Obrigado! vou iniciar o processo agora mesmo!

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    5.732
    Verdinhas
    1

    Originalmente enviada por GSJ
    Obrigado! vou iniciar o processo agora mesmo!
    good luck man !!

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Originalmente enviada por GSJ
    Obrigado! vou iniciar o processo agora mesmo!
    Como ja disseram fuja do fastwrite, não adianta porras so da instabilidade

    Mas vai fundo com esse bios, to usando aqui e é bem melhor que o do fabricante

  9. #8
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Não consigo ...

    vou no DOS pelo disco de inicialização e tal ...
    dae executo e da, SETUP WAS NOT NEW AWARD BIOS ...

    uma coisa assim.
    ah sim, e a bios não é ponto bin, e sim ponto rom..

    e agora?

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Originalmente enviada por GSJ
    Não consigo ...

    vou no DOS pelo disco de inicialização e tal ...
    dae executo e da, SETUP WAS NOT NEW AWARD BIOS ...

    uma coisa assim.
    ah sim, e a bios não é ponto bin, e sim ponto rom..

    e agora?
    O problema eh que o bios não AWARD e sim AMI (america megatrends) posso ta errado.

    Faz assim:

    1) vai www.bootdisk.com e pega DrDOS 7.x Disk For BIOS Flashing Basic. Eh um disco de boot so pra flash. E joga para um disco formatado.

    2) Depois cria um disco só com o AMI333.exe (não eh award o bios eh AMI) se acha no CD que vem com a placa mãe. Puxa o cheepbios e coloca no mesmo disquete.

    3) Da boot com o disquete de boot troca pelo com o ROM e o AMI333.EXE e da o flash. Escreve o nome completo com a terminação e tudo mais

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Originalmente enviada por Moita
    O problema eh que o bios não AWARD e sim AMI (america megatrends) posso ta errado. Se ta tentando dar o flash com o programa de outro fabricante

    Faz assim:

    1) vai www.bootdisk.com e pega DrDOS 7.x Disk For BIOS Flashing Basic. Eh um disco de boot so pra flash. E joga para um disco formatado.

    2) Depois cria um disco só com o AMI333.exe (não eh award o bios eh AMI) se acha no CD que vem com a placa mãe. Puxa o cheepbios e coloca no mesmo disquete.

    3) Da boot com o disquete de boot troca pelo com o ROM e o AMI333.EXE e da o flash. Escreve o nome completo com a terminação e tudo mais

  12. #11
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Não kra ... o software é da AWARD mesmo

    AWD820A.exe

    fiz como mandaram, entrei em DOS.

    dae AWD820A CHB1001.rom

    dae entrou o software e ele nem identificou a minha bios ... e deu aquela msg.

    Será que essa K7S5A não tem algum tipo de proteção na BIOS?
    na Bios eu não achei nada a respeito, mas será que não tem por jumper?

    Falow.

  13. #12
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Ahhh ta Moita, agora eu te entendi...

    ja troquei bios. Mas não usei o disco de boot esse que tu me falou ...
    no que isso implicava?

    Mas seguinte ... como eu uso um DURON 800 eu deixei lá 100/100
    Mas no boot ele identificou um Duron 850 e a velocidade real saiu de 796 p/ 807 Mhz.

    Normal isso? não pode me acarretar probs ?

    hehe. bom ... vamos ver oque eu vou poder fazer c/ um XP 1700 agora.

    Tipo gurizada, alguma sugestão de over?

    ah outra coisa, queria aproveitar p/ perguntar oque é Grafhic WIN SIZE que tem la na bios ...
    quanto devo deixar? esta setado em 64M

    não sei setem a ver, mas a minha placa de vídeo é uma GF2 GTS 32MB.

    Obrigado a todo mundo !

    Falow!

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.766
    Verdinhas
    0

    Acho que WINSIZE eh AGP Apperture Size, eu boto em 64Mb na minha e tb tenho uma GTS

  15. #14
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Mais umas dúvidas

    Opa, valeu ae Pikachu.

    Sobre a Chepobios ...
    sabem onde meche no clock? mesmo eu mudando os clocks de PROC/MEM

    Algumas linhas abaixo, onde tem

    CPU
    DRAM

    os unicos números que aparecem são 100 e 133 ...
    Oque isso quer dizer?

    E mais uma coisa.
    Essa é uma dúvida mais complicada, sobre memória RAM.
    É o seguinte, eu tenho um pente de 256 PC-133
    na minha antiga mobo, KT133, eu sempre rodava CAS2, Turbo em 133.
    Ae quando botei essa K7S5A, continuei em CAS2, ULTRA, mas em 133 eu tinha problemas inicializando a máquina ... travava na primeira vez e demandava um RESET p/ máquina iniciar ...

    Ae para tudo ficar legal coloquei em 100 mesmo, mas manti CAS2 e Ultra.

    Agora com essa chepobios, resolvi tentar 133 novamente.
    O fiz e os problemas de inicialização acabaram, porém notei que parece até que tem menos RAM, por ex, no RTCW o jogo da muito mais load no HD, trava um pouco mais também doque em 100Mhz.

    Isso pode acontecer?

    Valeu

  16. #15
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Re: Mais umas dúvidas

    Originalmente enviada por GSJ
    Opa, valeu ae Pikachu.

    Sobre a Chepobios ...
    sabem onde meche no clock? mesmo eu mudando os clocks de PROC/MEM

    Algumas linhas abaixo, onde tem

    CPU
    DRAM

    os unicos números que aparecem são 100 e 133 ...
    Oque isso quer dizer?

    E mais uma coisa.
    Essa é uma dúvida mais complicada, sobre memória RAM.
    É o seguinte, eu tenho um pente de 256 PC-133
    na minha antiga mobo, KT133, eu sempre rodava CAS2, Turbo em 133.
    Ae quando botei essa K7S5A, continuei em CAS2, ULTRA, mas em 133 eu tinha problemas inicializando a máquina ... travava na primeira vez e demandava um RESET p/ máquina iniciar ...

    Ae para tudo ficar legal coloquei em 100 mesmo, mas manti CAS2 e Ultra.

    Agora com essa chepobios, resolvi tentar 133 novamente.
    O fiz e os problemas de inicialização acabaram, porém notei que parece até que tem menos RAM, por ex, no RTCW o jogo da muito mais load no HD, trava um pouco mais também doque em 100Mhz.

    Isso pode acontecer?

    Valeu
    So uma pergunta, se instalo essa K7S5A num sistema operacional novo né? Não esqueceu de instalar o SISAGP? O HD ta setado como ultra Dma? Sei que tinha esquecido de fazer isso e a performance tinha ficado podre dando altas travadinhas nos jogos

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Mais importante GSJ:

    NÂO INSTALE OS DRIVERS DE HD DA SIS!!!!!!!!!!!!!!!! USE OS DO WINDOWS MSM!!!

    Se tiver instalado os da SIS pode crer que esse é o problema. Ele usa muito CPU quando o le o HD fica uma merda!!!

  18. #17
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    denovo eu, pode ser que a memoria não aguente cas2 deixa em SPD e ve se as travadas param

  19. #18
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Thx!
    vou testar tudo isso!

    sobre o SiSAGP, sim eu instalei.

    mas sobre os drivers de HD da sis ...

    talvez eu tenha instalado sim, onde posso ver isso?
    no gerenciador de hardware? como identifico essas pragas?

    dae eu taco eles fora...


    Acho que instalei pq eu taquei todo aquele CD que veio na mobo p/ dentro ... hehehe. acho eu.

    Ao que me parece os Hd's estão como UDMA, mas onde posso conferir?


    OBRIGADÃO!!!
    hehe, pessoal está me dando aquela ajude neste tópico ... valeu mesmo.

  20. #19
    Membro Avatar de Soturno
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.625
    Verdinhas
    629

    Ai galera
    ECS k7S5a eh AMIBIOS viu

    poem award nao que tu vai perder a mobo.
    :P

  21. #20
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Originalmente enviada por GSJ
    Thx!
    vou testar tudo isso!

    sobre o SiSAGP, sim eu instalei.

    mas sobre os drivers de HD da sis ...

    talvez eu tenha instalado sim, onde posso ver isso?
    no gerenciador de hardware? como identifico essas pragas?

    dae eu taco eles fora...


    Acho que instalei pq eu taquei todo aquele CD que veio na mobo p/ dentro ... hehehe. acho eu.

    Ao que me parece os Hd's estão como UDMA, mas onde posso conferir?


    OBRIGADÃO!!!
    hehe, pessoal está me dando aquela ajude neste tópico ... valeu mesmo.
    pega um programa chamado HD TACH, ele mede o uso do CPU quando le o HD. Se der muito alto, mais que 5 ou 6% pode ter certesa que os drivers do HD da sis tão instalados.

    Pra ver se esta mesmo eh olhar onde vc falou no gerenciador de HW do windows. Se esntao com UDMA eh no mesmo lugar!

  22. #21
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Ae Moita, ja testei o negócio da CAS ... não é isso.

    os drivers da Sis

    Seriam isto??

    SiS Pci IDE UDMA controller

    pq isso ta aqui no meu micro.

    na seção controladores ...

  23. #22
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    172
    Verdinhas
    0

    Originalmente enviada por GSJ
    Ae Moita, ja testei o negócio da CAS ... não é isso.

    os drivers da Sis

    Seriam isto??

    SiS Pci IDE UDMA controller

    pq isso ta aqui no meu micro.

    na seção controladores ...
    O meu ta isso tb, mas esse driver pode ser da MS pra SIS saca. Pega o programa HD TACH eh ve se tem problema se tiver usando pouco o CPU o problema não eh o drive.


    Link: http://www.tcdlabs.com/ ve quando o HD usa do CPU em porcentagem e posta ai depois

  24. #23
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Ae kra ... esse programa precisa registrar p/ WINDOWS NT (XP)...

    Bom, igual, seguinte, acabei de meter o meu XP1700...

    ta uma belezzaaa!
    Estou começando a achar que o prob era pela disparidade do proc, o antigo estar a 100 e a RAM a 133 ... pq agora com ambos na mesma velocidade esta super legal!
    cheguei a rodar ele a 2000, mas ae fiquei com pena do bichinho.

    No momento ele está reconhecendo como XP1800 c/ 138/138Mhz. a 50 graus.

    Qual o clock real do 1800? e dos outros? existe alguma tabelinha ?


+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões