+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    Probema com speedy - plzz ajudem

    ae pessoal
    eh o seguinte
    meu speedy era o de ip fixo, se não me engano era NAT... ae começou a dar uns paus, reclamei com a telefonica e depois de um tempo mudaram pro PPPoE... reconfigurei todo o Windows XP e tal pra compartilhar aqui com o meu PC e tudo funciona numa boa.. aparentemente...
    o q acontece é q algumas paginas não abrem de jeito nenhum.. ele fica lendo e não abre, e tb num da nenhuma mensagem de erro.. algumas dessas paginas sao
    www.xoxide.com
    www.sedex.com.br
    www.correios.com.br
    www.airliners.net
    algumas figuras da pagina principal do terra.com.br
    alguem sabe o q pode ser?? acho q o problema nao pode ser no meu computador (o cliente), pois rodei o linux e da o mesmo problema, nnas mesmas paginas..

    plzz ajudem ae

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    56
    Verdinhas
    0

    Ja tento ligar pro suport?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    nao
    mas com ctza eles vao falar q num tem como solucionar pq no servidor tudo funciona direitinho e vao tentar jogando speedy business pra mim

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    24
    Verdinhas
    0

    Eu ja vi este problema, e uma incompatibilidade do ICS com o protocolo PPPoE. Tenta esta dica aqui

    Can't access some websites while using a shared PPPoE connection

    Intended For
    Windows XP
    Windows 2000
    Windows Me
    Windows 98

    If you're using Windows' built-in support for Internet Connection Sharing, and your Internet connection is facilitated by PPPoE software (such as Enternet 300) or Windows XP's built-in PPPoE, you may experience this problem. Although any web site will be accessible on the "Host" computer, certain web sites will never load successfully from any of the "client" machines. (If you don't know what "Hosts" or "Clients" are with regard to ICS, read Internet Connection Sharing.) The problem is caused by an incompatible MTU networking setting: Windows' default is 1500, but PPPoE uses 1492 or 1454. Here's how to fix it:

    Find the IP address of your gateway. If you're using Windows 2000 or XP, run IPCONFIG at a command prompt on the Host computer. If you're using Windows 98 or Me, run WINIPCFG on the Host computer. Either way, you'll get an address that looks like xxx.xxx.xxx.xxx (where the x's represent numbers).
    Then, go to one of your Client machines, and type the following:
    PING -f -l 1500 xxx.xxx.xxx.xxx
    (where xxx.xxx.xxx.xxx is the gateway address you obtained in the first step). You'll probably get an error message indicating that it must be fragmented. If you do, type the following:
    PING -f -l 1492 xxx.xxx.xxx.xxx
    If that doesn't work, try this:
    PING -f -l 1454 xxx.xxx.xxx.xxx
    The numbers in each of these examples (1500, 1492, 1454) are the MTU values. Continue issuing this command with lower and lower MTU numbers until you get ping responses instead of an error message. The highest MTU value that works is the one you need to be using. If an MTU of 1500 (the first command, above) does not produce an error, then this solution won't work for you.
    The next step is to configure all your Client computers to use the new, lower MTU as the default for all Internet communication.
    Windows 2000 and XP:

    Run the Registry Editor (REGEDIT.EXE) on one of your "Client" machines.
    Navigate to HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ Tcpip\ Parameters\ Interfaces.
    There should be several subkeys under the Interfaces key; most likely, you'll find three. View the contents of each key by clicking, and find the one that corresponds to your primary network adapter; it will be the one with more values than the other two, and will have an IP address value set to something like 192.168.0.x.
    Once you've found the correct subkey, create a new DWORD value in it (Edit -> New -> DWORD Value), and name the value MTU.
    Double-click the new value, choose the Decimal option, and type the MTU value determined above.
    Click Ok when you're done - you'll need to restart Windows for this change take effect.
    Repeat this for each Client machine.
    Windows 98/Me:

    Run the Registry Editor (REGEDIT.EXE) on one of your "Client" machines.
    Navigate to HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Services\ Class\ Net\.
    Under that branch, find a key (numbered, such as 0005) that contains has TCP/IP assigned to the DriverDesc value.
    Select New from the Edit menu, then String Value, and type MaxMTU for the name of the new value.
    Double-click the new value, choose the Decimal option, and type the MTU value determined above.
    Click Ok when you're done - you'll need to restart Windows for this change take effect.
    Repeat this for each Client machine.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    24
    Verdinhas
    0

    Ah...achei um tutorial legal , mas usando o TCPOptmizer

    olha em

    http://www.datatecsuporte.hpg.ig.com...ial/pppoe1.htm

    Falow!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.174
    Verdinhas
    0

    aeeeeeeeeee

    valeeeeeeu aee
    usei o turorial la em cima, pelo registro mesmo, e funcionou perfeitamente......

    valeuu ae pro 6

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    24
    Verdinhas
    0

    Originalmente enviada por FuhrerKurtKraut
    aeeeeeeeeee

    valeeeeeeu aee
    usei o turorial la em cima, pelo registro mesmo, e funcionou perfeitamente......

    valeuu ae pro 6
    Tamos ai!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões