+ Responder Tópico
  1. #1
    Membro Avatar de Chicão
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    Tv-Out Geforce4 Ajuda

    ae alguem usa o tv out ou tv in da geforce 4 xfx???
    pq aki ta mo merda.. naum aparece nada..ja usei dois cabos e nada..mo merda..se ponho em tv out naum detecta nada no windows e nem aparece nada na tv...mas se coloco em tv in aparece toda embaralhada a imagem..escura...toda fudida...alguem poderia me ajudar..??
    valeu..hein

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Chicão
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    up


    help

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.805
    Verdinhas
    0

    Essa tua XFX ai é VIVO??

    A que eu tenho não é VIVO e eu ligo no TV-Out dela (SVideo pq Video Composto não funciona) e na entrada tbm S-Video da TV (pq Video Composto tbm não funciona) e uso um programa chamado TVtool 6.5!

    E vai que vai uma beleza!

  5. #4
    Membro Avatar de Chicão
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    é mandei fazer um cabo e nem deu...mo merda...
    minha tv naum tem entrada svideo...
    so rca....

  6. #5
    Membro Avatar de Thomazini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4.087
    Verdinhas
    61

    Originalmente enviada por Chicão
    é mandei fazer um cabo e nem deu...mo merda...
    minha tv naum tem entrada svideo...
    so rca....
    Eu tb não pude usar o s-video na minha tv pq eu jah tava com o dvd nela..
    daí fiz o cabo pra rca


    tenta aí

  7. #6
    Membro Avatar de Chicão
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    jah mandei fazer mas num funciona
    só nao sei c tinha esse pf ceramico

  8. #7
    Membro Avatar de Thomazini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4.087
    Verdinhas
    61

    Originalmente enviada por Chicão
    jah mandei fazer mas num funciona
    só nao sei c tinha esse pf ceramico
    Então procura com kem fez (ou olha vc mesmo) pra ver se tem. Pq eu fiz sem ele e tipo q a imagem ficava toda xiada e com umas listras descendo na tela sabe?
    tipo canal mal sintonizado?. A minha ficava desse jeito.. Mas não dava pra ver nada!
    Daí eu fui lá, colokei o capacitor e ficou certinho!

    Ah e não eskeça de ver se a imagem está em NTSC (a minha pelo menos soh fica boa nesse formato)
    e como jah indicaram, usa o Tv Tool!.. Ele dá de 10 a 0 no programinha da NVidia.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Aki funciona numa boa, eu uso um cabo que veio com a minha antiga GF2MX400 e fica blz, o único problema é que com a minha GF3TI200 da MSI eu jogava normal e não tinha problema, já com essa GF4TI4200 XFX, eu coloco na TV e fica normal com cor, porém quando entro no jogo, ela volta pro padrão PAL-M e fica preto e branco... por algum motivo que eu descoheço, minha TV só fica com a imagem colorida quando tá e NTSC, o que não deveria ocorrer, sendo que a TV é TRINORMA. Mas pra assistir filmes e jogar emulador fica numa boa.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    151
    Verdinhas
    0

    HHmm...

    Então procura com kem fez (ou olha vc mesmo) pra ver se tem. PqEntão procura com kem fez (ou olha vc mesmo) pra ver se tem. Pq eu fiz sem ele e tipo q a imagem ficava toda xiada e com umas listras descendo na tela sabe?
    tipo canal mal sintonizado?. A minha ficava desse jeito.. Mas não dava pra ver nada!
    Daí eu fui lá, colokei o capacitor e ficou certinho!

    Ah e não eskeça de ver se a imagem está em NTSC (a minha pelo menos soh fica boa nesse formato)
    e como jah indicaram, usa o Tv Tool!.. Ele dá de 10 a 0 no programinha da NVidia.
    Thomazini...

    No cabo RCA o sinal de vídeo é o pino central??? e a lateral de metal é o terra???

    To enfrentando o mesmo problema e to tentando refazer o cabo...

    Só pedir um capacitor de 470 pf cerâmico???

    Vlw

    Abraço,

    MeLoN

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Beyond Good and Evil
    Registro
    Apr 2002
    Mensagens
    2.632
    Verdinhas
    900

    Originalmente enviada por Tilt
    Aki funciona numa boa, eu uso um cabo que veio com a minha antiga GF2MX400 e fica blz, o único problema é que com a minha GF3TI200 da MSI eu jogava normal e não tinha problema, já com essa GF4TI4200 XFX, eu coloco na TV e fica normal com cor, porém quando entro no jogo, ela volta pro padrão PAL-M e fica preto e branco... por algum motivo que eu descoheço, minha TV só fica com a imagem colorida quando tá e NTSC, o que não deveria ocorrer, sendo que a TV é TRINORMA. Mas pra assistir filmes e jogar emulador fica numa boa.
    Aki tb ta acontecendo a mesma coisa, pra ver videos ta normal, PERFEITO pra falar a verdade, dai eu entro num jogo volta pra PALM e fica B&W q raiva, alguem sabe arrumar?

  12. #11
    Membro Avatar de Thomazini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4.087
    Verdinhas
    61

    Re: HHmm...

    Originalmente enviada por ED The Woodman
    Thomazini...

    No cabo RCA o sinal de vídeo é o pino central??? e a lateral de metal é o terra???

    To enfrentando o mesmo problema e to tentando refazer o cabo...

    Só pedir um capacitor de 470 pf cerâmico???

    Vlw

    Abraço,

    MeLoN
    Exatamente isso!

    Não tem erro, o meu eu fiz desse jeito e fica perfeito

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Beyond Good and Evil
    Registro
    Apr 2002
    Mensagens
    2.632
    Verdinhas
    900

    Originalmente enviada por [email protected]
    Aki tb ta acontecendo a mesma coisa, pra ver videos ta normal, PERFEITO pra falar a verdade, dai eu entro num jogo volta pra PALM e fica B&W q raiva, alguem sabe arrumar?
    Arrumei, botei o detonator novo 41.09 e voltou a funcionar

  14. #13
    Membro Avatar de Chicão
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    mas ae acho q é um capacitor de 47 e naum 470..onde posso arrumar isso??
    aki naum achei na cidade...vo ver em santos..
    alguem sabe um lugar ae?

  15. #14
    Membro Avatar de Thomazini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4.087
    Verdinhas
    61

    Originalmente enviada por Chicão
    mas ae acho q é um capacitor de 47 e naum 470..onde posso arrumar isso??
    aki naum achei na cidade...vo ver em santos..
    alguem sabe um lugar ae?
    Aki funcionou com o de 470pf mesmo, naum foi 47 naum!

    e em qq lojinha de eletronica vc acha isso.. Tipo q vende resistor, fio.. essas coisas!

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Originalmente enviada por [email protected]
    Arrumei, botei o detonator novo 41.09 e voltou a funcionar
    Eu instalei esse detonator ontem, mas nem testei, vou dar uma olhada.

  17. #16
    Membro Avatar de Chicão
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    Originalmente enviada por Thomazini
    Aki funcionou com o de 470pf mesmo, naum foi 47 naum!

    e em qq lojinha de eletronica vc acha isso.. Tipo q vende resistor, fio.. essas coisas!
    porra...o kra da lojinah disse q naum existia....esse capacitor de 470...huahauhauhauhauhauha
    ow me arranja um ae mano

  18. #17
    Membro Avatar de Thomazini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    4.087
    Verdinhas
    61

    Originalmente enviada por Chicão
    porra...o kra da lojinah disse q naum existia....esse capacitor de 470...huahauhauhauhauhauha
    ow me arranja um ae mano
    O cara q num divia tê e falô issu

  19. #18
    Membro Avatar de Chicão
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    4.736
    Verdinhas
    1221

    vo procurar em outras lojas..valeu veio

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões