+ Responder Tópico
  1. #1
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Som picotado...

    Eu tenho duas placas de vídeo, uma sound blaster (não muito boa) e outra on-board.

    Eu utilizo tudo na sound blaster, mas algumas vezes o som fica meio que picotado, meio que travando...

    Seria alguma incompatibilidade com a onboard? Eu já desabilitei na bios a placa onboard de som.

    As vezes a onboard parece ser melhor que a sound blaster, embora a SB não seja uma muito boa, creio que isso não deveria acontecer. O que eu posso fazer???

    PS: Isso geralmente acontece quando estou utilizando um cd ou dvd de jogo o filme. Acontece as vezes, mas mais raramente quando estou utilizando programas do hd.

    As configs do sistema

    Windows XP, Profissional
    Athlon XP 1600+
    Placa de Video: Sound Blaster 16 (...)


    alguem?

  2. # Publicidade
    Publicidade

  3. #2
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    sorry.. up.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.016
    Verdinhas
    0

    Vc sabe qual é sua placa mae ?

  5. #4
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Fastfame 8VTAA

  6. #5
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Originalmente enviada por Mago_1982
    Fastfame 8VTAA
    Placa desconhecoda...

    Algumas placas mae(Por exemplo K7S5A) dão um tipo de Interferencia no som das creative Ensonic, Live Value! e Live 5.1

  7. #6
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Originalmente enviada por Might Knight
    Placa desconhecoda...

    Algumas placas mae(Por exemplo K7S5A) dão um tipo de Interferencia no som das creative Ensonic, Live Value! e Live 5.1
    Então devo usar a onboard? Não existe nenhum driver?

  8. #7
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    Prá constar a minha placa de som é.

    Sound Blaster 16 - CT6370

  9. #8
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    sorry.. up!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    713
    Verdinhas
    0

    vc usa q placa de video?

    pq qdo eu usava nvidia + SB o som XIAVA

    eu resolvi e tal.. qq coisa fala comigo

    se for o seu caso

  11. #10
    Membro Avatar de Justice
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.567
    Blogs
    1
    Verdinhas
    2995

    Desconhecida??

    Deve se a tal briga q esses chips ViA tem com video e som..

    Essa sb é ISA né?

  12. #11
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Jah tento atualiza a bios ?

    Mas bios pra fastframe deve ser foda de achar...

  13. #12
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    A placa de video. Geforce 2 MX 100/200
    A placa é PCI

    a troca da bios da mainboard ajudaria?

  14. #13
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    sorry, another up.

  15. #14
    Membro Avatar de Device
    Info Conteúdo e Citações Jogos Mensageiros
    Foquite
    Registro
    May 2002
    Mensagens
    7.650
    Verdinhas
    2178

    Também estou querendo saber. De uns tempos para cá minha Ensonic está picotando e travando direto, estou achando que queimou o transistor.

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    544
    Verdinhas
    0

    se nao me falha memoria.. som onboard ultiliza o processador... por isso sai todo bichado o som... naum notei essa falha nas mobos da soyo.. som onboard da ecs k7s5a eh pessimo... chiados e mais chiados..
    nao seria o caso de trocar a placa de som por uma melhor?

  17. #16
    Redação
    hardMOB
    Avatar de Rodrigo Guerini
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    12.630
    Blogs
    10
    Verdinhas
    1645

    No caso não estou usando a onboard. Estou usando a Sound Blaster.

    Já tive uma sound blaster bem pior que essa em micros anteriores e nunca tive esse problema.

    Nem no meu amdzinho k6 2, com som onboard acontece esses chiados.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões