+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    HELP!!! Não consigo usar o microfone no CS!!!

    Bom, seguinte... Tenho um microfone (genérico), Funciona firmeza, grava sons no Windows, etc etc... Mas no CS ele não funciona.

    O HL tem aquele Voice Setup.
    Até o primeiro passo do Voice Setup, funciona quando falo no MIC. Mas depois quando vou no System Setup, ele me mostra meus dispositivos de som, dou um Avançar, ele testa o Hardware de Som e diz que meu Hardware não pode tocar sons, dou um Concluir e dá oprração ilegal!

    Já tentei com drivers atualizados, etc etc etc e nada!
    Alguém pode ajudar???

    VALEW!
    []´s

    psycho

  2. # Publicidade
    Publicidade

  3. #2
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Comandos p/ funcionar :
    voice_scale "2.000000"
    voice_enable "1"
    voice_forcemicrecord "1.000000"


    Mas pq vc colocou esse topico na HardWhat ? se tem forum de CS...

    Edit. Pra funcionar aqui eu desabilitei o mic nos controles de audio (estranho neh) e dai funcionou direito... mas eu nao escuto eu falar nada. (so assim q funcionou aqui)

  4. #3
    NOD
    NOD está offline
    Membro Avatar de NOD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.197
    Verdinhas
    1

    Tua placa de som nao suporta isso. No minimo tu usa som on-board e tua mobo é antiga...
    É isso, tenho certeza

  5. #4
    fsn
    fsn está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.933
    Verdinhas
    783

    Originalmente enviada por NOD
    Tua placa de som nao suporta isso. No minimo tu usa som on-board e tua mobo é antiga...
    É isso, tenho certeza
    Não é nada disso nao...

    Eu ja falei no mic com um Pentium2 (266Mhz)Com pcchips onboard (som) e todo mundo escutava oq eu dizia...

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Tenho uma A7A266 com uma CMI Onboard.
    Não podo ser isso.

    Vou testar Might Knight.
    VALEW!

  7. #6
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    557
    Verdinhas
    1

    Originalmente enviada por Might Knight
    Comandos p/ funcionar :
    voice_scale "2.000000"
    voice_enable "1"
    voice_forcemicrecord "1.000000"


    Mas pq vc colocou esse topico na HardWhat ? se tem forum de CS...

    Edit. Pra funcionar aqui eu desabilitei o mic nos controles de audio (estranho neh) e dai funcionou direito... mas eu nao escuto eu falar nada. (so assim q funcionou aqui)
    FUNFOU CARA!
    VALLLEEEWWW!!!!!!!!

    []´s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões