+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.516
    Verdinhas
    1

    ATI RAdeon9500PRO - PRoblemas- HELP

    Eu comprei uma ATI radeon9500pro. Pra testar peguei o Need For speed Hot pursuit 2 botei td no maximo a qualidade puiz 1024x768x32 o jogo rodava bem, mas dava travadas rapidas...o jogo congelava e voltava rapido. Não satisfeito liguei o anti aliasing no maximo e a filtragem também e fui jogar cs com 1024x768x32 o jogo roda com fps 99 mas dava umas travadinhas onde o fps caida pra 30-40 e volta pra 99 rapidamente.Testei o cs com os recursos de filtragem e anti aliasing no "controlados pelo software" deu a mesma coisa.
    Eu to usando o driver 2.4 ( ainda n peguei o 3 pq falaram q da problema com opengl)
    Se isso puder ajudar meus dados do 3dmark tao no ->
    http://service.futuremark.com/compare?2k1=5395350

    Se alguem souber me ajudar please ae!!!
    valeu
    abraços
    Thelord

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    Onde vc comprou a sua ? por quanto?

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.516
    Verdinhas
    1

    Info centro ( rio de janeiro ) - R$1000

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Sandman
    Registro
    Jul 2002
    Mensagens
    252
    Verdinhas
    2

    Ae, Thelord é meu amigo, eu to suspeitando do directx 9, será que não é isso não? Pq ele testo o cs no direct3d! E ele baixo o directx9 "full" da adrenaline

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.516
    Verdinhas
    1

    ¬¬ não peguei da adrenaline peguei o instalador no site da microsoft

  7. #6
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    kralho 1000 reais!?
    com isso compro GF 4 ti 4600

  8. #7
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    O NFS:HP2 num era nem p/ rodar... tem pau em td linha ATI...
    Mas pelo jeito a R9500 jah ta corrigido.

    Qto ao CS, tah mto estranho isso...
    Ta com DX9? Tem gente com problema no OpenGL com o DX9...

    E p/ quem disse q podia comprar TI4600 com esse preço, e dai? A placa eh semelhante a 4600, e com os efeitos ligado, dah um pau nela. Msm q fosse mais cara, valia o investimento.

  9. #8
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.516
    Verdinhas
    1

    eu testei o cs com direct3d e com open gl ambos deram o mesmo problema.

  10. #9
    Membro Avatar de Elrond
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    10.136
    Verdinhas
    72

    Tenta os novos drivers então, jah q jah tah bugado...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    Originalmente enviada por R¥UDO
    kralho 1000 reais!?
    com isso compro GF 4 ti 4600
    nem fufu que tu compra ti4600 por 100 prata... nem fufu msmo!!!
    jah visse o preço dela agora com o dolar a 3,60???? ://

  12. #11
    Membro Avatar de RYUDO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.867
    Verdinhas
    0

    Num sei onde vi mais vi por 1mil reais aqui no forum..
    quanto ao investimento...vale a pena sim....mais nao agora com certeza....ta kro demais

  13. #12
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.516
    Verdinhas
    1

    testei ele com o novo driver ( 3.0 ) pra directx9 o nfs continua travando ((((( helpppppppp

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    13
    Verdinhas
    0

    Eita nois....

    __________________________________________________ _________________
    Elrond [PHT]
    O NFS:HP2 num era nem p/ rodar... tem pau em td linha ATI...
    Mas pelo jeito a R9500 jah ta corrigido.

    Qto ao CS, tah mto estranho isso...
    Ta com DX9? Tem gente com problema no OpenGL com o DX9...

    E p/ quem disse q podia comprar TI4600 com esse preço, e dai? A placa eh semelhante a 4600, e com os efeitos ligado, dah um pau nela. Msm q fosse mais cara, valia o investimento.

    The Murderer Elrond [SA]
    Membro da Sociedade Arcana
    Elrond [PHT]
    __________________________________________________ _________________

    Primeiro Elrond, eu tenho uma 9700Pro que roda perfeitamente o NFS: HP2, com os drivers 2.4 e 2.5 da Catalyst, sem travadinhas nem nada, comprei com um amigo e na placa dele que é igual a minha, roda na boa tb.Jogo BF1942, Quake3, UT2K3 numa boa.
    Então não diga que não é nem para rodar.
    Isso com DX8.1
    Instalei os DX9 beta 1 e 2 e rodava na boa também.
    Os drivers da ATi tem que ser removidos da maneira certa e em modo de segurança, é um trampo adicional, mas a placa é um canhão e não me incomodo em faze-lo.
    Quanto a Bug acredito que exista sim, entre os drivers 3.0 e DX9, pois hj comecei a ter problemas com estes dois instalados e o Medal e Quake3.
    Mas isso acontece agora, antes não.
    Aqui tem um tutorial de como desinstalar e reinstalar os drivers novos ou voltar aos antigos:
    http://www.rage3d.com/board/showthre...eadid=33653875
    Eu uso um outro, só escrito, mas da na mesma e este aí tem screens etc...
    É isso, sempre tive Nvidia mas estas Ai estão muito superiores, meu amigo gastou U$$360,00 por uma GF4_4600 e eu U$$400,00 ele torcia o nariz até colocarmos UT2K3 td no máximo, e a ATi9700 destruir a performasse da Nvidia.Fizemos isso no Medal, Quake3 etc e sempre a ATi detonado.
    Por isso vale a pena seguir estes passos mais trabalhosos para a instalação dos drivers.
    Obs: A Rage3D tem ótimos fóruns sobre praticamente td.
    Abraços Cya

  15. #14
    Membro Avatar de Tcool
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    5.284
    Verdinhas
    62

    Bomm... aqui cs por d3d nao rola nem a pau.. fica sumindo textura etc.. so funfa em opengl... rodo em 1024x768 99 fps cravado... nunca cai... tenho uma geforce 4 ti4200...

    []'z

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    13
    Verdinhas
    0

    Ae...

    Estava tendo problemas com os drivers 3.0 e DX9 Final.
    Foi somente desinstalar os drivers 3.0 e voltar aos 2.5(6218) e está tudo normal novamente.
    O único problemá é que não roda aqueles demos que são realmente de tirar o folego!!!
    Vamos ver, caso seja problema da Catalyst deve sair um novo.
    Caso vc tenha a 9700 e queira mesmo assim tentar para ver se não dá problemas, pegue aqui neste link os drivers 3.0 e os demos.
    http://www.ati.com/products/pc/catalyst/dx9demos.html

    Cya

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões