+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    931
    Verdinhas
    0

    Ajuda EU!!!!

    Negada tenho uma Gforce4 Ti4200, deu pau reistalei os drivers, só q agora naum pega mais 99fps.....pega 60fps....ajudem eu

    Valeuz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    59
    Verdinhas
    0

    e tu ainda reclama mah......!!

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    279
    Verdinhas
    0

    vai no console e poe
    fps_max 99

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    931
    Verdinhas
    0

    ja ta cara max de 100..... agora coloquei DIRECT3D pegou 99, mas com OpenGL para no 60, ta muito estranho....

  6. #5
    Membro Avatar de Lord Mephisto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    da prpopriedades na area de trabalho vai em configurações, clica em avançadas, clica onde ta u nome da sua placa la em cima vai em configuração do opengl e muda a opção da sincronização vertical para desativada por padraum, isso vai dexar em 99 fps sempre.
    mas mostrando 60 eh essa opção q dexa quando ta ativada estavel e sincroniza os fps, pode mudar pra qualqr resolução q sempre vai se manter 60, eh tipo uma trava mas a placa continua no msmo desempenho

  7. #6
    Membro Avatar de Lord Mephisto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    alias u meu ta ativado sempre, mantendo em 60 fps cravados pois se eu tiro fica um pouko ruim o cs, tipo passa de lado numa porta olhando a linha dela e vai ver tipo uma linha diagonal feita no paint, cheia de retangulos compridos e talz

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    931
    Verdinhas
    0

    valeu mesmo

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    657
    Verdinhas
    0

    Re: Ajuda EU!!!!

    da pra mim a placa hauhauhuha eu te dou uma vodoo5

  10. #9
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    86
    Verdinhas
    0

    NAO SE PREOCUPE COM O FPS QUE APARECE NA TELA PELO COMANDO NET_GRAPH
    USE O COMANDO NO CONSOLE DIGITANDO TIMEREFRESH , MAS SE DER MENOS DE 60 TU TA LASCADO

    [ETN] MORFEU

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    2.362
    Verdinhas
    0

    mto boa a sua dica ETN (e a sua sign tmB! heheh mto rulez!) mas ae, nao tem um programa que mostra so FPS REAIS????? pq porra... eu com tuo lgiado na minha R9700PRO ela cata 60fps.... eh trava do jogo, soh pode ser... IMPOSSIVEL nao catar mais.... fala ae vcs... tem um programinah pra isso neh?????????????????/
    falooooooooooooooooooooooows!

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    1.000
    Verdinhas
    0

    vc deve estar usando WinXP... ele tem um bug q trava os fps em 60hz, nao seria isso?

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões